Author Topic: Version: 20.1 (February 2020)  (Read 27193 times)

0 Members and 1 Guest are viewing this topic.

Offline zony

  • Jr. Member
  • **
  • Posts: 57
Re: NEW Version: 20.1 (February 2020)
« Reply #30 on: February 26, 2020, 12:25:15 PM »
1.Windows10 fresh install offline free version.
2.After installation, the interface shows that it has expired
3.Click Select Protection Type and select the free version.
4.Give back to try premium security for 60 days for free. Choose "no, thank you"
5.The software still shows expired. no change.
View the IP of the software connection during this period:5.45.58.177, 5.62.53.249, 203.208.43.94, 5.45.58.126, 5.45.59.250, 119.81.94.3, 23.59.247.40,
Because it's using China Mobile Broadband.Normal should connect ip 203.208.43.94.
Why can't it finally display protected information like the previous version.
« Last Edit: February 26, 2020, 12:45:54 PM by zony »

Offline webspy

  • Newbie
  • *
  • Posts: 4
Re: NEW Version: 20.1 (February 2020)
« Reply #31 on: February 26, 2020, 01:33:19 PM »
Since upgrading to the new version the Avast UI no longer opens / works. Clicking or double clicking on the Avast icon in the taskbar briefly "flashes" an empty (white) window.

I've tried uninstalling + re-installing and repairing, but the issue persisted.

The following entries appear in C:\ProgramData\AVAST Software\Avast\log\HtmlRemoteContent.log whenever I try to open the Avast UI:

Code: [Select]
Wed Feb 26 14:26:49 2020 - https://local.avast.com/MainWindow.html
Wed Feb 26 14:26:49 2020 - https://local.avast.com/offline.htm

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1071
  • Product Manager
Re: NEW Version: 20.1 (February 2020)
« Reply #32 on: February 26, 2020, 02:16:53 PM »
Avast updated on my computer even though I have it set to just notify me of updates. Also the 3rd party data sharing options have been ticked again after this update even though they weren't before. This has happened many times now and with all the data sharing problems with Avast the last month they really aren't doing themselves any favours.

I apologize for this. It has been caused by the fact that we haven't released new version that long, that's why program updates itself. It doesn't update only when you have set it to Manual updates.

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1071
  • Product Manager
Re: NEW Version: 20.1 (February 2020)
« Reply #33 on: February 26, 2020, 02:20:52 PM »
Old settings was removed, so how can i now delete test history?
Share app-usage data with Avast so we may offer you 3rd party products means if i untick it I no longer get ad popups?

Good think about this release is Avast signature in email client is disabled by default. Also will be nice if PUP detection will be ASK as default not disabled. Anyway if i compare one year old 19.1 with current 20.1 nothing noticeable changed, new version usually fix bugs from previous version while new version causes new bugs and so on. Neverending story. At least new version after 5 month is ok. I never understand why was new version released each month without deep testing.

You will no longer get popups and offers to non-Avast products (currently just Google Chrome). If you would like get rid of offers to other Avast products then please uncheck the "Share app-usage data with Avast so we may offer you upgrades or our other products". This setting is only in Premium Security.

Offline conrad1961

  • Jr. Member
  • **
  • Posts: 30
Re: NEW Version: 20.1 (February 2020)
« Reply #34 on: February 26, 2020, 02:56:07 PM »
I had the problem where Avast wasn't active and the UI opened then immediately closed. Given my less than stellar experience over the last year with several uninstall/reinstall or repairs I have removed Avast and will longer use it.

Offline EslamCR7

  • Newbie
  • *
  • Posts: 8
Re: NEW Version: 20.1 (February 2020)
« Reply #35 on: February 26, 2020, 03:13:07 PM »
very buggy release >:(

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83772
  • No support PMs thanks
Re: NEW Version: 20.1 (February 2020)
« Reply #36 on: February 26, 2020, 05:23:10 PM »
very buggy release >:(

Details, would have been more helpful.
How could Avast possibly investigate anything based on this comment.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 832
Re: NEW Version: 20.1 (February 2020)
« Reply #37 on: February 26, 2020, 05:29:07 PM »
Hi! Where is "old setting" link now?
It has been removed.
Does this new version 20 respect old settings that have been made in previous versions?
I note old settings are stated as not present in this new version.
I have not updated to v20 yet and would be reluctant if my settings are not rolled over into the latest verson.

Offline besr_chile

  • Newbie
  • *
  • Posts: 17
Re: NEW Version: 20.1 (February 2020)
« Reply #38 on: February 26, 2020, 05:32:43 PM »
Minor problem with the latest update:

I have many serial devices working fine before the update, after all stop working.

After many restart i find  the specific driver of the pci card got blocked botched, or any other cause.

Reload the drivers of the card after a complete uninstall of the device(with the drivers), work until i restart the computer(choosing detect hardware changes in device manager make it work again untill restart)
« Last Edit: February 27, 2020, 04:03:29 AM by besr_chile »

Offline MartinZ

  • Moderator
  • Advanced Poster
  • *
  • Posts: 1071
  • Product Manager
Re: NEW Version: 20.1 (February 2020)
« Reply #39 on: February 26, 2020, 05:36:33 PM »
Hi! Where is "old setting" link now?
It has been removed.
Does this new version 20 respect old settings that have been made in previous versions?
I note old settings are stated as not present in this new version.
I have not updated to v20 yet and would be reluctant if my settings are not rolled over into the latest verson.

yes, old settings are respected

Offline AZBruno

  • Jr. Member
  • **
  • Posts: 40
Re: NEW Version: 20.1 (February 2020)
« Reply #40 on: February 26, 2020, 05:50:09 PM »
I too was automatically updated to 20.1 although the update setting is to ask when an update is available.

I shut down the PC every night and reboot in the morning. This morning, I noticed an Avast icon on the desktop which was not there yesterday. That's what got me looking and I see that the update was done at 9:35 yesterday morning. All day I saw nothing to indicate it happened. I suspect the update didn't finish until this morning's reboot.

I immediate came to this forum and have been checking. All my settings seem to be OK. I does not look like anything was changed in Privacy or other areas. I'll keep a close watch, but basically it seems good so far. Now I need to check the other computers.


Offline EslamCR7

  • Newbie
  • *
  • Posts: 8
Re: NEW Version: 20.1 (February 2020)
« Reply #41 on: February 26, 2020, 05:55:36 PM »
very buggy release >:(
i installed the new version of Avast without any problem and did a scan after that i reboot my system then the problems started. Avast did not open. it was shown in system tray but with red you are unprotected sign and i can not open it. this happens to me with both Avast and Avg

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 83772
  • No support PMs thanks
Re: NEW Version: 20.1 (February 2020)
« Reply #42 on: February 26, 2020, 06:03:28 PM »
very buggy release >:(
i installed the new version of Avast without any problem and did a scan after that i reboot my system then the problems started. Avast did not open. it was shown in system tray but with red you are unprotected sign and i can not open it. this happens to me with both Avast and Avg

Try another power off reboot (or two), not just a fast restart.  If that doesn't resolve it then try an Avast Repair, Settings > General > Troubleshooting.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.598) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline rocksteady

  • Advanced Poster
  • **
  • Posts: 832
Re: NEW Version: 20.1 (February 2020)
« Reply #43 on: February 26, 2020, 06:38:23 PM »
Hi! Where is "old setting" link now?
It has been removed.
Does this new version 20 respect old settings that have been made in previous versions?
I note old settings are stated as not present in this new version.
I have not updated to v20 yet and would be reluctant if my settings are not rolled over into the latest verson.

yes, old settings are respected

@MartinZ. Thanks for reply.
If old settings are respected, can that be verified via the UI?
i.e are the "old settings" now properly incorporated within the new UI or GEEKAREA?
(The settings I am referring to are those concerning Avast "Actions" in event of a shield flagging an issue)

Offline chris..

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2272
Re: NEW Version: 20.1 (February 2020)
« Reply #44 on: February 26, 2020, 07:01:11 PM »
Hi! Where is "old setting" link now?
It has been removed.
Does this new version 20 respect old settings that have been made in previous versions?
I note old settings are stated as not present in this new version.
I have not updated to v20 yet and would be reluctant if my settings are not rolled over into the latest verson.

yes, old settings are respected

@MartinZ. Thanks for reply.
If old settings are respected, can that be verified via the UI?
i.e are the "old settings" now properly incorporated within the new UI or GEEKAREA?
(The settings I am referring to are those concerning Avast "Actions" in event of a shield flagging an issue)
I think we should not confuse the "old settings" of the previous version (v19.8) and the "old settings" button integrated in the "Troubleshooting" menu that allowed to find the settings present with the (very) old UI (already more than a year ago).
Anyway, whether "old settings" or old "old settings", they remain unchanged after the update v19.8->v20.1 and you can find them all in the "GEEK:AREA".