Author Topic: MacOS detect Avast to be outdated  (Read 495 times)

0 Members and 1 Guest are viewing this topic.

Offline SoumAhmed

  • Newbie
  • *
  • Posts: 1
MacOS detect Avast to be outdated
« on: June 01, 2020, 05:28:26 AM »
This is the message that MacOS popups: "Existing software on your system loaded a system extension signed by “AVAST Software a.s.”, which will be incompatible with a future version of macOS. Contact the developer for support."
I haven't updated to the latest version of macOS Catalina 10.15.5 yet but I'm afraid Avast will stop working if I do so because it's incompatible.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 66761
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: MacOS detect Avast to be outdated
« Reply #1 on: June 01, 2020, 07:28:59 AM »
Win 8.1 [x64] - Avast PremSec 20.8.2427.B#2 [UI.560] - CC 5.71 - EEK - FF ESR 68.12 [NS/AOS/uBO/PB] - TB 68.12 - SB/CP/SL/DU.BC
Deutschsprachiger Bereich -> Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0