Author Topic: Secureline VPN not establishing connection when turned on  (Read 1769 times)

0 Members and 1 Guest are viewing this topic.

Offline Togay

  • Newbie
  • *
  • Posts: 2
Secureline VPN not establishing connection when turned on
« on: July 05, 2020, 09:56:51 PM »
Hello

since i could not find any fix for my VPN connection problem.  i am going to try my chance here before asking refund. its been couple of weeks i purchased Avast VPN with premium content.
i asked uncle google for and known solution;
Done DNS settings
Removed any existing VPNs
Set Firewall
Re insatallation vs vs
But what ever i did, it is not working. Virtual ip N/A. and no internet connection while program is turned on.
i would appraciate any help.

Win 10 10.0 Build 18363
Avast VPN 5.5.522



Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Secureline VPN not establishing connection when turned on
« Reply #1 on: July 06, 2020, 06:26:58 AM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Togay

  • Newbie
  • *
  • Posts: 2
Re: Secureline VPN not establishing connection when turned on
« Reply #2 on: July 06, 2020, 01:02:52 PM »
Already did DNS settings. it is not working

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76118
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Secureline VPN not establishing connection when turned on
« Reply #3 on: July 06, 2020, 01:06:48 PM »
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0