Author Topic: Bank Mode - issue connecting to Bank  (Read 422 times)

0 Members and 1 Guest are viewing this topic.

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Bank Mode - issue connecting to Bank
« on: September 26, 2020, 02:47:35 AM »
Hi there,

Can no longer access my Bank account in Bank Mode, a msg keeps coming up 'Application Error - A problem has occurred with your Internet Banking session'. I am able to access the account directly from the Firefox & Google Chrome browser, just no longer from Bank Mode. Am also able to access other accounts in Bank Mode (eg. Paypal), so not a universal issue.

szb log attached
« Last Edit: September 26, 2020, 03:04:06 AM by rusway15 »

Offline Asyn

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 69387
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: Bank Mode - issue connecting to Bank
« Reply #1 on: September 26, 2020, 07:11:59 AM »
Best you post/ask in the dedicated forum section.
-> https://forum.avast.com/index.php?board=78.0
Win 8.1 [x64] - Avast PremSec 21.2.2451.Beta#2 [UI.599] - EEK - Firefox ESR 78.8 [NS/uBO/PB] - TB 78.8
Avast-Tools: Secure Browser 88.2 - Cleanup P 21.1 - SecureLine 5.9 - Driver Updater 21.1 - CCleaner 5.77
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline rusway15

  • Newbie
  • *
  • Posts: 12
Re: Bank Mode - issue connecting to Bank
« Reply #2 on: September 26, 2020, 10:00:31 AM »
Hi Asny,

Appreciate you directing me to correct thread, but am utterly confused as to why or even where it is if trying to locate it as an appropriate thread  :)


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84597
  • No support PMs thanks
Re: Bank Mode - issue connecting to Bank
« Reply #3 on: September 26, 2020, 11:44:59 AM »
Hi Asny,

Appreciate you directing me to correct thread, but am utterly confused as to why or even where it is if trying to locate it as an appropriate thread  :)

Clicking the link given will open that sub-forum for the Avast Secure Browser, it shows a listing of previous topics.

If you scroll down that you may see a related topic, if not then use the New Topic button, much as you did to create this topic.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security