Author Topic: Virus alert after last update ???  (Read 43640 times)

0 Members and 1 Guest are viewing this topic.

universalhunter36

  • Guest
Re: Virus alert after last update ???
« Reply #30 on: October 26, 2006, 08:17:08 PM »
Same for me New Virus Notepad exe.  after Update the Virus Database

Win XP Sp2 German


Offline BlackSheik

  • Full Member
  • ***
  • Posts: 164
  • Whats going on ?
Re: Virus alert after last update ???
« Reply #31 on: October 26, 2006, 08:19:15 PM »
How did you get the latest def? I still have the 0643-5 def and manual update doesn't work

I have it since 19:05 or so German Time. Manually updated

Greetz
Black Sheik
PC: Windows XP Professional SP3 latest patchpack 1 Time in month is PATCHDAY blerk
Notebook: Windows VISTA Ultimate 64Bit
E-Mailclient : Thunderbird - Browser : Firefox & Opera

universalhunter36

  • Guest
Re: Virus alert after last update ???
« Reply #32 on: October 26, 2006, 08:20:22 PM »
 ;D Exzelent Work i just Updated my Database again and everything is well now ;D


Great Job!!!!!!


Thanks from good old Germany

Offline jamesvaul

  • Jr. Member
  • **
  • Posts: 73
Re: Virus alert after last update ???
« Reply #33 on: October 26, 2006, 08:21:31 PM »
Quote from: BlackSheik
I have it since 19:05 or so German Time. Manually updated

After the manual update I read this:
Information about current update:
Total time: 11 s
Server: download76.avast.com (75.126.38.78)
Downloaded files: 3 (0,03 KB)
Download time: 7 s

but nothing has been really updated!!! I still have the 0643-5 def, Why?
« Last Edit: October 26, 2006, 08:26:48 PM by jamesvaul »
Windows Vista Home Premium - Standard User - IE7 - avast! Home - Windows Defender

Offline Bima

  • Jr. Member
  • **
  • Posts: 22
  • I Avast! every virus ;)
Re: Virus alert after last update ???
« Reply #34 on: October 26, 2006, 08:23:23 PM »
A few grey hairs and a slight heart attack but that's all I suffered ;)

Downloaded VPS 0643-6 - no problems anymore - well done :)

*goes searching for grey hairs*



The Tortured - 3 years old
Intel Core 2 Duo 2,66 GHz
3 GB DDR2 667 MHz
640 GB SATA-II
NVIDIA GeForce 9500 GS

Windows Vista Home Premium, FF, Chrome, Avast 6

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Virus alert after last update ???
« Reply #35 on: October 26, 2006, 08:27:00 PM »
jamesvaul, did you try just once - or multiple times?
Can you try again?

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline BlackSheik

  • Full Member
  • ***
  • Posts: 164
  • Whats going on ?
Re: Virus alert after last update ???
« Reply #36 on: October 26, 2006, 08:27:57 PM »
Hi jamesvaul

Cant help you by this prob, but look here,

http://avast.com/eng/updates.html

i think in a while there will be the update too.


Greetz
Black Sheik
PC: Windows XP Professional SP3 latest patchpack 1 Time in month is PATCHDAY blerk
Notebook: Windows VISTA Ultimate 64Bit
E-Mailclient : Thunderbird - Browser : Firefox & Opera

Offline jamesvaul

  • Jr. Member
  • **
  • Posts: 73
Re: Virus alert after last update ???
« Reply #37 on: October 26, 2006, 08:29:03 PM »
jamesvaul, did you try just once - or multiple times?
Can you try again?

Nothing happens. The manual update never worked! May be there's a bug with avast manual update and the limited account?
Windows Vista Home Premium - Standard User - IE7 - avast! Home - Windows Defender

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: Virus alert after last update ???
« Reply #38 on: October 26, 2006, 08:33:28 PM »
It should work OK with non-admin account...
Maybe your ISP caches the file.

Anyway, you can download "manually" by downloading and executing vpsupd.exe
http://www.avast.com/eng/update_avast_4_vps.html


Cheers
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Virus alert after last update ???
« Reply #39 on: October 26, 2006, 08:37:02 PM »
Thats why I love AVAST --> problem? --> announce --> solved ! In most of the time less than 1 hour !
Great team. When we complain, we complain. When we congratulate, we congratulate.

Downloaded VPS 0643-6 - no problems anymore - well done :)
Me too. Push updates working perfectly.
The best things in life are free.

Offline jamesvaul

  • Jr. Member
  • **
  • Posts: 73
Re: Virus alert after last update ???
« Reply #40 on: October 26, 2006, 08:38:25 PM »
It should work OK with non-admin account...

I tried the manual update many times in different days but it never worked using the limited account! never! So I'm pretty sure there's a bug.
Automatic update works fine with the limited account but manual update doesn't work
I discovered this: with admin account, when you click for manual update,  the setup and def installation starts (I see 2 new windows), instead with the limited account the 2 windows are not started and you only see the final log but no files are downloaded/installed/updated!!!
« Last Edit: October 27, 2006, 10:15:56 AM by jamesvaul »
Windows Vista Home Premium - Standard User - IE7 - avast! Home - Windows Defender

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 82053
  • No support PMs thanks
Re: Virus alert after last update ???
« Reply #41 on: October 26, 2006, 08:51:43 PM »
Well aswUpdSv.exe on mine as system so I assume that it would be the same for you. There was some time ago something about Vista not allowing updates from the ashDisp.exe as that is a user account and subject to the UAC restrictions in Vista. The option is to run the Simple User Interface and click the Update Virus Database. Try that and see if that works.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 19.8.2393 (build 19.8.4793.541) UI-1.0.415/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ WinPatrol+/

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Virus alert after last update ???
« Reply #42 on: October 26, 2006, 08:55:49 PM »
I tried the manual update many times in different days but it never worked using the limited account! never!
Can you post the last lines (150 each) of the following logs?
C:\Program Files\Alwil Software\Avast4\DATA\log\Setup.log
C:\Program Files\Alwil Software\Avast4\Setup\setup.log

Well, can you post the So I'm pretty sure there's a bug.
Strange... everything working here...
The best things in life are free.

Offline jamesvaul

  • Jr. Member
  • **
  • Posts: 73
Re: Virus alert after last update ???
« Reply #43 on: October 26, 2006, 08:59:04 PM »
Strange... everything working here...

I discovered this: with admin account, when you click for manual update, the setup and def installation starts (I see 2 new windows), instead with the limited account the 2 windows are not started and you only see the final log but no files are downloaded/installed/updated!!! So there's an huge bug in avast because with a limited account the setup/installation of new definitions don't appear!!!
« Last Edit: October 27, 2006, 10:16:24 AM by jamesvaul »
Windows Vista Home Premium - Standard User - IE7 - avast! Home - Windows Defender

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67269
Re: Virus alert after last update ???
« Reply #44 on: October 26, 2006, 09:02:38 PM »
So there's an huge bug in avast
Calm down... there aren't such bugs.
Maybe your computer has problems. Manual and automatic updates are working here on a non-admin account on XP SP2+.
Please, post the log contents...
The best things in life are free.