Author Topic: avast startup not working  (Read 3935 times)

0 Members and 1 Guest are viewing this topic.

BunkFace

  • Guest
avast startup not working
« on: December 03, 2006, 03:52:23 AM »
I have recently uninstalled a program - StartRight. The problem is it failed to 'restore' avast's startup details/setings and it was removed along with the program. I can still run avast but now, it does not startup with Windows. I am wondering how do enable avast to startup with Windows again.

Edit - About StartRight:
StartRight will manage the execution of programs that are automatically started by the operating system at logon time. Instead of executing many programs at once (causing your OS to spit and sputter and attack your hard drive), StartRight will give the OS time to execute the program before running the next program. The OS should become much more responsive almost imediately after logon.
« Last Edit: December 03, 2006, 04:06:44 AM by BunkFace »

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4140
  • Some days..... MOS...this bug's for you
Re: avast startup not working
« Reply #1 on: December 03, 2006, 06:05:28 AM »
Check msconfig (start/run) for anything related to avast that is unchecked. Also check disabled startup items.

hth

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67203
Re: avast startup not working
« Reply #2 on: December 03, 2006, 12:53:01 PM »
I have recently uninstalled a program - StartRight. The problem is it failed to 'restore' avast's startup details/setings and it was removed along with the program.
I gave up on StartRight... it's a poor software.
If you need a startup monitor (and delayer) use Try Startup Delayer.
This freeware controls the windows startup (Windows 98\Me\2k\XP) that does not follow a strict order.

About the avast icon:

1. Check the option in the Appearance tab of settings.
or
2. Repair your avast installation through Control Panel.
or
3. Make a link to ashdisp.exe in your startup folder
or
4. Add the path to ashDisp.exe into a value named avast! in the Windows Registry key HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Run
The best things in life are free.

sagitta

  • Guest
Re: avast startup not working
« Reply #3 on: December 04, 2006, 10:14:30 PM »
Hello all
I have the same problem with avast and my icon disappeared. I followed the instructions you post here and it comes a message that the aplication can't be run because it didn't found aswCmnOS.dll. I changed nothing in my computer lately just updated the windows and avast. My system is windows XPprofessional. Could you help me? I don't know how to find this dll
Thanks
Elenir

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87673
  • No support PMs thanks
Re: avast startup not working
« Reply #4 on: December 04, 2006, 10:39:14 PM »
Hello all
I have the same problem with avast and my icon disappeared. I followed the instructions you post here and it comes a message that the aplication can't be run because it didn't found aswCmnOS.dll. I changed nothing in my computer lately just updated the windows and avast. My system is windows XPprofessional. Could you help me? I don't know how to find this dll
Thanks
Elenir

I have answered this in your other topic, http://forum.avast.com/index.php?topic=25288.msg206797#msg206797.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 23.4.6062 (build 23.4.8118.762) UI 1.0.762/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Cactusjack

  • Guest
Re: avast startup not working
« Reply #5 on: December 05, 2006, 10:15:49 AM »
Finaly you win? what you mean,becourse i not understand this Tech.
We have never have a fight.
But i have a litle problem. I did send a email to the Technical support.
And i read this mail 10 minutes a go, and if i publiced here the mail,
step by step then have this maybe consequenses for all of us.
Its i think a matter between Adam Riley and me.
Its possibly that every one this go doing, and this is maybe dangeres.
Its helps me whit me problem,but there are people who not exactly know
how to do this.
I read in magazines and tips and trucs,and so you understand better
your computer.But the only thing what i can say is that i have place
a QuickButton on me desktop,and so i can follow the logbook.
And for the note ,when i did the job done,send AVAST me 2 Updates.
I hope that you understand me,but i am carefully whit this Stuff.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3866
  • Just an avast user
Re: avast startup not working
« Reply #6 on: December 05, 2006, 11:27:49 AM »
I believe that Cactusjack probably intended the above post for a different thread. 

http://forum.avast.com/index.php?topic=25268.msg206812#msg206812   


 

« Last Edit: December 05, 2006, 11:34:29 AM by alanrf »