Author Topic: SBS 2003 Problems  (Read 34026 times)

0 Members and 1 Guest are viewing this topic.

Offline Burl

  • Jr. Member
  • **
  • Posts: 43
Re:SBS 2003 Problems
« Reply #30 on: February 05, 2004, 09:37:15 PM »
If I wasn't clear on my previous post, ISA is employed.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:SBS 2003 Problems
« Reply #31 on: February 05, 2004, 09:54:35 PM »
Do you force users authorize on the proxy? (I.e. do you allow anonymous access to the Internet)?

If not, do you support any other authentication scheme besides Integrated Windows authentication (NTLM)
If at first you don't succeed, then skydiving's not for you.

Offline Burl

  • Jr. Member
  • **
  • Posts: 43
Re:SBS 2003 Problems
« Reply #32 on: February 05, 2004, 10:13:53 PM »
Yes, just anonymous access and no other authentication scheme

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:SBS 2003 Problems
« Reply #33 on: February 05, 2004, 10:24:01 PM »
Then try to set up the proxy settings in avast accordingly. Since the machine works as a proxy (and has two NICs) it should be theoretically possible to connect from the machine directly - with no proxy. Try to set it up this way.


avast -> Settings -> Updating (Basics) -> Advanced -> Proxy.
If at first you don't succeed, then skydiving's not for you.

Offline Burl

  • Jr. Member
  • **
  • Posts: 43
Re:SBS 2003 Problems
« Reply #34 on: February 06, 2004, 12:44:57 AM »
OK, Got that to work and looks like it updated to 0401-9

I killed the avast.setup process, stopped the avast iavs4 Control service and followed your steps to set the proxy except I selected the box to use IE proxy settings.  BTW, instead of "advanced" the wording is "details".

However, when I now go back to review the settings, when I click on the "Proxy" button, nothing happens.

I have since restarted the control service and changed the update setting to download automatically.

Burl

Offline Burl

  • Jr. Member
  • **
  • Posts: 43
Re:SBS 2003 Problems
« Reply #35 on: February 06, 2004, 09:04:40 PM »
Well, after a day of letting Avast try to do its upates automatically, it doesn't appear that they are working.

I went back into Avast's proxy setting and changed them to use the proxy serve with Windows authenticaion and then ran the test wich show that it was successful.

I have included the section of the setup.log file containing the two most recent update attempts.

Burl