Author Topic: * Introducing * - beta version of upcoming avast update (NOW 4.7.979)  (Read 56974 times)

0 Members and 1 Guest are viewing this topic.

y2kboy23

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #45 on: April 04, 2007, 07:40:04 PM »
It only happens on the Silver Panel skin.  When using the szc-kde skin, it works just fine. 

So I ran a complete scan tonight and noticed a visual bug when you idea over the Simple User Interface and the the window preview, there is a blue border on two sides that shouldn't be there.  I'm using Vista Business 32-bit.  Screenshot is attached.
I can't resize the screenshot to see, but does this occur with other skins?

rbeane

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #46 on: April 05, 2007, 10:14:52 PM »
Very minor issue but thought I'd mention it...
With 4.7.971, I get an Unknown Error cannot open sound control panel with Vista HP under program settings-sounds-settings button.  It happens on cancel of the next dialogbox.

I don't know if it happened under the prior version.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11655
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #47 on: April 05, 2007, 10:21:48 PM »
Quote
With 4.7.971, I get an Unknown Error cannot open sound control panel with Vista HP under program settings-sounds-settings button.  It happens on cancel of the next dialogbox.

I assume you're using 64-bit version of Windows...? If so, you're right, this should be fixed in the official update.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

rbeane

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #48 on: April 05, 2007, 10:23:38 PM »
Actually 32 bit.  I should have put that. 

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11865
    • AVAST Software
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #49 on: April 05, 2007, 10:27:57 PM »
Well, starting of the Sound Control Panel applet will be improved in the next beta update... so please check if the problem is solved when you get it (should be soon... maybe tomorrow?)

rbeane

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #50 on: April 05, 2007, 10:30:09 PM »
Thanks just wanted to mention in case it slipped by.  Thanks for the great work.

mouniernetwork

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #51 on: April 05, 2007, 10:39:07 PM »
Well, starting of the Sound Control Panel applet will be improved in the next beta update... so please check if the problem is solved when you get it (should be soon... maybe tomorrow?)


I'm looking ofrward to it  ;)

Keep up the good work  :)

Al968

rayi7332

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #52 on: April 06, 2007, 10:14:18 PM »
Why twice? What happened after the first reboot?
Btw, what's this "Windows 98 Millennium Edition" in your signature? So it is Win98, or WinME? ;)

Hello. When avast! first installed my icons in Explorer and Quick Launch went away. The placeholder, text tip, and functionality remained, just no icons. Merely an annoyance, so a reboot fixed it. Then after setting options, same thing again until reboot, now everything's good. Windows 98SE with several system files, dll's, and system tools from Millennium Edition cd. Much faster and more stable 98SE. Updated the Visual C,Visual Basic Runtimes, removed Windows scripting,  MS Java, Internet Explorer (except MSHTML and files needed by programs that look for IE), and Outlook. All Microsoft patches and a few third party patches. This configuration will not run script viruses and prevents drive by downloads. Nothing launches automagically, so far. If you want a malware sample you must go find it and deliberately download it so as to work with it. :)

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #53 on: April 07, 2007, 11:28:23 PM »
An observation from my weekly scan.

Running two fully up to date Win XP SP2 systems side by side.  One machine has avast 4.7.971 installed and the other has avast 4.7.942 both machines have VPS 731-0.

I have the same version of Executive Software's Diskeeper (8.0.459.0) on both machines - this version dates from 2003 and has been installed since then.

On the machine with the beta version running the file DSK2-BUS.exe is now being reported as Win32:Adware-gen. [Adw]

On the machine with the current production version of avast the same file produces no Adware warning.

If I use the avast beta machine to scan the same file across the network then it (consistently) reports the file on the other machine as Adware too. 

Seems to indicate a difference in processing by the new beta is throwing up this false positive.     

mouniernetwork

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #54 on: April 08, 2007, 12:48:53 AM »
That's probably with the addition of the new unpackers  ;)
But a false possitive.  :(

Al968

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #55 on: April 08, 2007, 07:37:05 AM »
Quote
That's probably with the addition of the new unpackers

My thought too. 

However, if it goes to production like this there will, no doubt, be some unhappy Diskeeper users.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89425
  • No support PMs thanks
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #56 on: April 08, 2007, 01:58:56 PM »
I trust you have sent the sample noting the FP and you are using the beta with new packers  ;)
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Thomas123

  • Guest
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #57 on: April 08, 2007, 09:20:39 PM »
Hi, everyone.

I just installed the beta on my Windows Vista Business machine and am greatly satisfied with the memory usage improvement.

It usually consumes between 10 - 20 MB memory (private working set), which is a good thing.

But, I notice something wrong for avast! Web Scanner process.

After I surfed the web for an hour and closed my Opera browser, I opened Task Manager and saw that avast! Web Scanner process consumed 50% CPU usage constantly.

Even though the computer was idle, the CPU usage did not go down.

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89425
  • No support PMs thanks
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #58 on: April 08, 2007, 11:49:40 PM »
I have had one occasion (a couple of days ago) were CPU usage was at 100% were the web shield was consuming virtually all of it. Even after disconnecting it remained at that figure, terminating the web shield didn't resolve it as ashWebSv.exe was still showing near 100% usage (98% with the remainder Task Manager).

I opened the Administrator Tools, Services and stopped the service and restarted it, I then started the Web Shield provider and everything was back to normal and I have had no recurrence of the problem. You could of course use Task Manager to End Task or reboot which should restore things to normal.

I have no idea why the high CPU usage I wasn't doing anything other than standard browsing  no downloads, etc. I put it down to a hiccup that hung web shield if it was replicable or a regular occurrence I would be concerned.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89425
  • No support PMs thanks
Re: * Introducing * - beta version of upcoming avast update (4.7.971)
« Reply #59 on: April 09, 2007, 03:09:52 AM »
No point, this was three days ago and it hasn't occurred again, if it were a regular occurrence then logging would be worth while. I ignore most problems 1st time out (not just for avast, with very few problems I the 3 years I have been using it) and just resolve it not waste time trying to find exactly why it happened, bt once it becomes more frequent then the time is worth it.

My post was more in response to Thomas123's post and to show what I did to resolve it.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security