Author Topic: [Bug] Quarantine hangs & inoperative, memory usage skyrockets, high CPU usage  (Read 1553 times)

0 Members and 1 Guest are viewing this topic.

Offline Parsee

  • Newbie
  • *
  • Posts: 8
I've got quite a lot of files in Quarantine. Some are misreports, some are to be deleted and some need to be recovered and add to the whilelist.
The moment I open the Quarantine, the UI is busy, then the table shows, UI hover effects still remain, but everything is inoperative. Meanwhile, memory usage skyrockets (can upto 3GB+) and CPU usage is over 8% - since My CPU is i7-8750H so it's 100% CPU usage for 1 thread or logic core.
Screenshots:
Before opening the Quarantine:



After Opening the Quarantine:



Everything is inoperative:


Memory usage still increasing:

Look at this thread!

Program version: 21.7.2481 (build 21.7.6523.561)
UI version: 1.0.660
OS: Win10 Home Basic, 20H2, 19042.1165

PS:
I've been using Avast Free Antivirus for years. It's been bugging me at least for months. Don't know when this bug was introduced.
What can I do now? Is it only me?
« Last Edit: September 01, 2021, 05:23:37 AM by Parsee »

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2641
Hi,

Please try to repair Avast Free Antivirus. Please see this guide: https://support.avast.com/article/Repair-Antivirus

Offline Parsee

  • Newbie
  • *
  • Posts: 8
Hi,

Please try to repair Avast Free Antivirus. Please see this guide: https://support.avast.com/article/Repair-Antivirus
Tried. Not working. :'(

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2641
Hi,

Please try to repair Avast Free Antivirus. Please see this guide: https://support.avast.com/article/Repair-Antivirus
Tried. Not working. :'(

Hi,

Please provide us with a support file ID (you can add it here - to your reply). To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file

Offline Parsee

  • Newbie
  • *
  • Posts: 8
Hi,

Please provide us with a support file ID (you can add it here - to your reply). To generate the support file, please see this link.
https://support.avast.com/en-ww/article/Submit-support-file

Cannot run the Avast Support Tool:
Method 1 Download: avastsupport.exe keeps crashing when opened.
Crash dumps named avastsupport.exe.{number}.dmp are generated here C:\Users\Parsee\AppData\Local\CrashDumps\
Method 2 Settings: There is no option "Send logs to our support team".


I just used "Record a performance problem" and sent.

Offline r@vast

  • Avast team
  • Massive Poster
  • *
  • Posts: 2641
I just used "Record a performance problem" and sent.

Hi,

Our devs will look into this. If you included an email then they will reply to you via email.
Thank you

Offline Parsee

  • Newbie
  • *
  • Posts: 8
How is going? Any leads or progress?

Hi,

Our devs will look into this. If you included an email then they will reply to you via email.
Thank you

Offline Michal137

  • Avast team
  • Newbie
  • *
  • Posts: 10
How is going? Any leads or progress?

Hi,

Our devs will look into this. If you included an email then they will reply to you via email.
Thank you

Hello,
Thanks for waiting.
The fix for this issue will be included in the 21.8 version that ought to release in the following days. The UI version which includes the fix is 1.0.666.

Offline Parsee

  • Newbie
  • *
  • Posts: 8
Hello,
Thanks for waiting.
The fix for this issue will be included in the 21.8 version that ought to release in the following days. The UI version which includes the fix is 1.0.666.

Glad it's fixed.  :D ;D :P :-* ;)