Author Topic: Problems with Avast 4.7 after updating!  (Read 7977 times)

0 Members and 1 Guest are viewing this topic.

Offline Konstantin

  • Newbie
  • *
  • Posts: 5
Problems with Avast 4.7 after updating!
« on: November 18, 2007, 11:34:35 AM »
Hello.
I have problems with Avast after updating VPS to version 071118-0.
Avast finds Trojan:    Sign of "Win32:Banker-CUU [trj]" has been found in "C:\WINDOWS\system32\sfc_os.dll" .
I am absolutely sure that this file is not infected; i tried to scan the copy of this file on my windows installation CD  and Avast also suggested it to be infected (though file on CD is rather old and i tested this CD before with older versions of VPS and could not find any viruses).
I also asked two my friends to test my "sfc_os.dll" file with other antivirus software (with latest virus bases) and they found NO malware.
So, the problem must be in the latest version of VPS ? When this issue will be fixed?
Thank you.
P.S.  OS: Windows XP Professional SP2 Rus
Avast:  Program version 4.7.1074
VPS:  071118-0 (18.11.2007)

Offline ptumelty

  • Newbie
  • *
  • Posts: 7
Re: Problems with Avast 4.7 after updating!
« Reply #1 on: November 18, 2007, 11:50:14 AM »
Hi, having a similar problem today with msaccess.exe.

http://forum.avast.com/index.php?topic=31560.0

Try uploading the file to http://www.virustotal.com to have it checked against 32 different virus checkers and see how many come back positiv e.

Is this a bug with the latest Virus Definitions?


Offline Konstantin

  • Newbie
  • *
  • Posts: 5
Re: Problems with Avast 4.7 after updating!
« Reply #2 on: November 18, 2007, 12:03:18 PM »
Thank you for the reply.
Yes, it seems like there is some bug in the latest vps version.
Hope, it will be fixed in new versions.

AhnLab-V3   2007.11.17.0   2007.11.16   -
AntiVir   7.6.0.34   2007.11.16   -
Authentium   4.93.8   2007.11.17   -
Avast   4.7.1074.0   2007.11.18   Win32:Banker-CUU
AVG   7.5.0.503   2007.11.17   -
BitDefender   7.2   2007.11.18   -
CAT-QuickHeal   9.00   2007.11.17   -
ClamAV   0.91.2   2007.11.18   -
DrWeb   4.44.0.09170   2007.11.17   -
eSafe   7.0.15.0   2007.11.14   -
eTrust-Vet   31.2.5304   2007.11.17   -
Ewido   4.0   2007.11.18   -
FileAdvisor   1   2007.11.18   -
Fortinet   3.11.0.0   2007.11.18   -
F-Prot   4.4.2.54   2007.11.16   -
F-Secure   6.70.13030.0   2007.11.17   -
Ikarus   T3.1.1.12   2007.11.18   -
Kaspersky   7.0.0.125   2007.11.18   -
McAfee   5165   2007.11.16   -
Microsoft   1.3007   2007.11.18   -
NOD32v2   2665   2007.11.17   -
Norman   5.80.02   2007.11.16   -
Panda   9.0.0.4   2007.11.17   -
Prevx1   V2   2007.11.18   -
Rising   20.18.61.00   2007.11.18   -
Sophos   4.23.0   2007.11.18   -
Sunbelt   2.2.907.0   2007.11.17   -
Symantec   10   2007.11.18   -
TheHacker   6.2.9.133   2007.11.17   -
VBA32   3.12.2.5   2007.11.16   -
VirusBuster   4.3.26:9   2007.11.17   -
Webwasher-Gateway   6.0.1   2007.11.16   -

Offline ptumelty

  • Newbie
  • *
  • Posts: 7
Re: Problems with Avast 4.7 after updating!
« Reply #3 on: November 18, 2007, 02:31:00 PM »
Hi,

Just updated my definitions and the virus warnings have now gone! Have a try and see if this works for you.

Paul.

Offline Konstantin

  • Newbie
  • *
  • Posts: 5
Re: Problems with Avast 4.7 after updating!
« Reply #4 on: November 18, 2007, 02:44:57 PM »
No, problem unfortunately hasn't gone.

VPS 071118-1, 18.11.2007
File SFC_OS.DLL. Win32:Banker-CUU [trj]
I've just tested this file at http://www.virustotal.com and none of antivirus software, exсluding avast, suggestes this file to be infected. Yes, Win32:Banker-CUU [trj] replaces this file, but my file is indee not infected.
Dear avast Team, please try to solve this problem :) !

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85373
  • No support PMs thanks
Re: Problems with Avast 4.7 after updating!
« Reply #5 on: November 18, 2007, 03:57:59 PM »
Have you sent the file for analysis and correction, if you don't do that they won't know. That is how the other FP was corrected so quickly.

Send the sample to virus@avast.com zipped and password protected with the password in email body and false positive in the subject.

Or you can also send it from there (select the file, right click, email to Alwil Software). No need to zip and PW protect when the sample is sent from chest. A copy of the file/s will remain in the original location, so any further action you take can remove that.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Konstantin

  • Newbie
  • *
  • Posts: 5
Re: Problems with Avast 4.7 after updating!
« Reply #6 on: November 18, 2007, 05:10:24 PM »
Yes, i've sent this file to avast  a few hours ago.

Offline Maxx_original

  • Avast team
  • Super Poster
  • *
  • Posts: 1479
Re: Problems with Avast 4.7 after updating!
« Reply #7 on: November 18, 2007, 06:59:26 PM »
konstantin: update your VPS and confirm, that the FP is solved, pls...

Offline Konstantin

  • Newbie
  • *
  • Posts: 5
Re: Problems with Avast 4.7 after updating!
« Reply #8 on: November 18, 2007, 07:33:49 PM »
Now everything is OK. Thank you very much.

Offline Dmitry

  • Newbie
  • *
  • Posts: 2
Re: Problems with Avast 4.7 after updating!
« Reply #9 on: November 18, 2007, 08:09:31 PM »
Hello.
I have problems with Avast after updating VPS to version 071118-0.
Avast finds Trojan:    Sign of "Win32:Banker-CUU [trj]" has been found in "C:\WINDOWS\system32\sfc_os.dll" .

(...)

P.S.  OS: Windows XP Professional SP2 Rus
Avast:  Program version 4.7.1074
VPS:  071118-0 (18.11.2007)

I have that problem too. Only one difference - I have Windows XP Home Edition SP2 Rus.

Avast deleted file sfc_os.dll and Windows constantly gives a message that the file is missing.

Can I just copy the file from another computer?
Or should I reinstall this application? Then the question: what is the application?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85373
  • No support PMs thanks
Re: Problems with Avast 4.7 after updating!
« Reply #10 on: November 18, 2007, 08:59:06 PM »
Well avast doesn't delete anything automatically unless you say to delete it or you have avast Pro and set it to automatically delete on detection.

Deletion isn't really a good first option (you have none left), 'first do no harm' don't delete, send virus to the chest and investigate.

Before doing anything ensure that you have the latest VPS version as Maxx_original mentioned, you would probably be OK replacing it however, dlls usually have to be registered and possibly more importantly getting the right version.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline Dmitry

  • Newbie
  • *
  • Posts: 2
Re: Problems with Avast 4.7 after updating!
« Reply #11 on: November 18, 2007, 09:11:13 PM »
Well avast doesn't delete anything automatically unless you say to delete it or you have avast Pro and set it to automatically delete on detection.

Deletion isn't really a good first option (you have none left), 'first do no harm' don't delete, send virus to the chest and investigate.

Before doing anything ensure that you have the latest VPS version as Maxx_original mentioned, you would probably be OK replacing it however, dlls usually have to be registered and possibly more importantly getting the right version.

I have realized that I did wrong. The question is how to fix it?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 85373
  • No support PMs thanks
Re: Problems with Avast 4.7 after updating!
« Reply #12 on: November 18, 2007, 09:26:05 PM »
What you suggested replacement from a system using the same version, check out http://www.dll-files.com/dllindex/dll-files.shtml?sfc_os. I would also suggest you ensure it is the right version for your OS (google, etc.) and scan and downloaded sfc_os.dll before you use it. Probablu best to also run it through virustotal too.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.5.2470 (build 21.5.6354.675) UI 1.0.646/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline DeeP_SouL

  • Newbie
  • *
  • Posts: 2
Re: Problems with Avast 4.7 after updating!
« Reply #13 on: November 18, 2007, 11:08:31 PM »
Hello.
I have problems with Avast after updating VPS to version 071118-0.
Avast finds Trojan:    Sign of "Win32:Banker-CUU [trj]" has been found in "C:\WINDOWS\system32\sfc_os.dll" .
I am absolutely sure that this file is not infected; i tried to scan the copy of this file on my windows installation CD  and Avast also suggested it to be infected (though file on CD is rather old and i tested this CD before with older versions of VPS and could not find any viruses).
I also asked two my friends to test my "sfc_os.dll" file with other antivirus software (with latest virus bases) and they found NO malware.
So, the problem must be in the latest version of VPS ? When this issue will be fixed?
Thank you.
P.S.  OS: Windows XP Professional SP2 Rus
Avast:  Program version 4.7.1074
VPS:  071118-0 (18.11.2007)

Ó ìåíÿ òàêàÿ æå ïðîáëåìà... ïîäñêàæèòå, ýòî òðàáëà ñ ôîðòî÷íûìè îáíîâëåíèÿìè èëè âñå òàêè åòî òðàáëà ñ àíòèâèðóñíûìè áàçàìè?

I have the same problem ... Give is trabla with fortochnymi tuned or all of this movie trabla with antiviral bases?
« Last Edit: November 18, 2007, 11:44:36 PM by DeeP_SouL »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67250
Re: Problems with Avast 4.7 after updating!
« Reply #14 on: November 18, 2007, 11:15:13 PM »
Ó ìåíÿ òàêàÿ æå ïðîáëåìà... ïîäñêàæèòå, ýòî òðàáëà ñ ôîðòî÷íûìè îáíîâëåíèÿìè èëè âñå òàêè åòî òðàáëà ñ àíòèâèðóñíûìè áàçàìè?
DeepSoul, do you mind translate it?
The best things in life are free.