Author Topic: Help!!  (Read 13156 times)

0 Members and 1 Guest are viewing this topic.

Offline oldman

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4142
  • Some days..... MOS...this bug's for you
Re: Help!!
« Reply #30 on: February 14, 2008, 04:43:37 PM »


I am currently trying to get info on disabling the tea timer.. have to wait out "approval". 

Open Spybot and make sure teatimer is disabled, we will re-enable afterwards. To do so do the following

Click mode
click Advanced mode
if you get a warning answer "yes"
click tools
click resident
uncheck resident "teatimer" and SDHelper if installed
click allow change
reboot


I think you have to have at least 20 posts for pm to work,  :)

Sabrina

  • Guest
Re: Help!!
« Reply #31 on: February 14, 2008, 06:46:01 PM »
Oldman

Thank you .. I am now tea timer free.. and yes I had SD helper too.. both are disabled.  Thanks so much!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89438
  • No support PMs thanks
Re: Help!!
« Reply #32 on: February 15, 2008, 04:56:56 PM »
<snip>
I am currently trying to get info on disabling the tea timer.. have to wait out "approval".  Also, when I look at my messages.. which I only have the one.. there are no three boxes for me to click ???, the only ones I have are "report to admin, and delete."  I have tried to reply/respond to Philly12.. and I keep getting the message;" you are not allowed to send personal messages."  ??? What is that all about?? :'( ???
<snip>

There is a restriction on new forum members using the personal messages function until they have 20 posts (I believe), so when you pass that figure it will be available to you, see image.

The reason for this is that there was a period were people used to spam the forum members, there people had nothing to do with legitimate use, they just signed up to the forums and started spamming members.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Sabrina

  • Guest
Re: Help!!
« Reply #33 on: February 17, 2008, 02:53:43 PM »
I want to thank eveyone for all their help, I have gotten back every thing that I lost earlier on my computer... for the time being I have my "old" computer with the mutitudinous ME problems that I had before!

The only thing now is.. I deleted the  Avast "setupeng.exe"   from my computer.. and I suppose I need to get it back.. as it is necessary??

I do not want to uninstall and reinstall.. but if that is the only way to resolve this problem... I will do it.  I was just wondering if there were any way that I could just reinstall the setupeng.exe without having to do all of the Avast install.

Thank you again... I have been very thankful for all your help.. everyone!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89438
  • No support PMs thanks
Re: Help!!
« Reply #34 on: February 17, 2008, 03:06:03 PM »
setupeng.exe is just the is just the avast installation file and if you wanted it again, just download it again.

It isn't an essential avast file once you install avast. It is effectively redundant after you use it to install avast, though many people keep a copy on their system should they need to reinstall at some point. The longer that is the less useful it might be, as the version you have would be old.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Sabrina

  • Guest
Re: Help!!
« Reply #35 on: February 17, 2008, 03:17:50 PM »
David R,

Thanks for that info.. and no, if I dont need it, I wont download it again.. I was just afraid that I had deleted something that I needed.. which would be about par for me!!

I have appreciated and enjoyed all the help I have gotten here.. and Im glad that I had this forum to go to.. instead of doing it all by myself...which would have been an endless task.. as I go one step forward.. and because I dont know what is what.. ..10 steps backward..!!

Applause to one and all.. and to anyone I didnt address directly.. I hope you forgive me..

And by the way, I myself do not like peoplepc..as soon as possible.. Im changing providers...

from this computer dummy...to all of you computer wizards... thank you!!

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89438
  • No support PMs thanks
Re: Help!!
« Reply #36 on: February 17, 2008, 06:12:47 PM »
Your welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security