Author Topic: update na  (Read 10817 times)

0 Members and 1 Guest are viewing this topic.

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #15 on: May 15, 2008, 08:29:17 PM »
Disk locations are easy
does the tool remove registry entries?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83751
  • No support PMs thanks
Re: update na
« Reply #16 on: May 15, 2008, 09:21:00 PM »
That is the purpose of the cleaner to also clean up registry entries and because you had avast installed in two locations. So you are also likely to have two sets of registry entries relating to each location, which is why there is the suggestion to run for both HDD locations as I assume (having never had to use the utility and certainly not for duplicate installations) it would be looking for avast registry entries that also relate to the location.

I simply don't know, but covering all the bases to make sure the clean installation goes well.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: update na
« Reply #17 on: May 17, 2008, 01:07:52 AM »
does the tool remove registry entries?
Yes.
Edit: Sorry, haven't noticed that David had already answered this.
The best things in life are free.

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #18 on: May 17, 2008, 02:52:02 AM »
All is well
add/remove- uninstall
reboot safe mode
ran remove tool on D: path
reboot
ran remove tool on manually Created C: path no idea if it found anything additional but what the heck
reboot
ran antivir regclean  - found a lot more crap - but no advast
reinstall
update
current
tried update again-- said all was current- which is more than before\

what I appreciate is that the uninstall patched my internet connection- email prior to exiting
nice touch
I put in smtpauth.earthlink.net manually  seems to be working

thanks all

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83751
  • No support PMs thanks
Re: update na
« Reply #19 on: May 17, 2008, 12:49:01 PM »
You're welcome.

Thanks for the update and happy that things seem to be working OK.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #20 on: May 17, 2008, 10:35:30 PM »
I just did a manual update- worked fine
thanks again

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #21 on: June 06, 2008, 05:23:51 PM »
HI all
back to updates not working again
auto update has not for a while
after a reboot autoupdate updated- that was the 3rd
nothing since then
manual update - no response- as before
I went to settings and when I tried manual update settings crashed (not responding)
when I closed blue ball disappeared from taskbar
on loading from start-programs it showed that resident protection was disabled

Settings
Avast
mailserver
webserver
show in active tasks  (not exact names)
which is what is usually running
tried to manually enable resident but still shows as disabled in simple user interface

update (basic) is set to automatic for virus database and manual for program
this time clicking update now got some disc accesses but then nothing
I'm thinking firewall
avast web scanner is not checked as allowed all rest are checked
let's see if that makes any difference
nope- nada
I'll uncheck update in firewall and let it re-enable
hmmmm update is there twice
nope jsut disc accesses as before
removed asherv
cancel
reboot time
more hacking later but I need to get AV back up

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83751
  • No support PMs thanks
Re: update na
« Reply #22 on: June 06, 2008, 06:12:26 PM »
Confirm it isn't a case of amnesia by Zone Alarm.
Go back into the ZA Program Control and delete the entry for avast.setup and try a manual update.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #23 on: June 06, 2008, 08:05:00 PM »
I'm thinking firewall
avast web scanner is not checked as allowed all rest are checked
let's see if that makes any difference
nope- nada
I'll uncheck update in firewall and let it re-enable
hmmmm update is there twice
nope jsut disc accesses as before
removed asherv
cancel

here's where we left off before the reboot
removed two cases of avast.setup
still no response and ZA did NOT ask for permissions
With Avast AWOL I rebooted

Avast loaded
resident protection is loaded standard settings
ZA asked for permissions- checked persistent
one case of avast update (setup) with two check marks shown in ZA program control
and downloaded 6-6 update
I'll see if autoupdate works for the next couple of days as last try with manual (may or may not have) deactivated Avast (task manager reported not responding

Thanks
may have been some amnisia by ZA but do not know how I got two instances of update - only one now after deleting the two and reboot
let's see if problem reappears

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83751
  • No support PMs thanks
Re: update na
« Reply #24 on: June 06, 2008, 08:24:17 PM »
You're welcome.

ZA is infamous for for that (there are many, many posts on the forums where it has done this) even when the application is listed as allow it doesn't get through and the only real way to recover it is to delete the entry and force ZA to ask again.

Why this seems to happen frequently in ZA is beyond me, but I haven't used it in many years and wouldn't any longer even the pro version. There are other better free firewalls than ZA IMHO.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #25 on: June 07, 2008, 06:27:00 PM »
Hi- and thanks
Today's available update did NOT  still on 0606
manual update NG although the a just spun quite a bit later for some reason, and again
removed avast update from za  (setup)
manual update still AWOL  a still spins every once in a while  something is trying to run
shutdown ZA
update successful
update runs again
and again
evidently queued
restart ZA
INTERESTING  Avast update has reappeared
perhaps I did not complete deletion when I removed update from ZA
I do not see any confirmation for REMOVE in ZA but will double check
will try this again tomorrow


Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83751
  • No support PMs thanks
Re: update na
« Reply #26 on: June 07, 2008, 06:31:39 PM »
You're welcome.

I just know if I was having this much trouble with my firewall it would be history.
WinXP ProSP3/ Core2Duo E8300/ 4GB Ram/ avast! free 18.5.2342/ Firefox ESR, uBlock Origin, uMatrix/ MailWasher Pro7.11.0/ DropMyRights/ WinPatrol+/ Drive Image 7.1/ SnagIt 10.0/ avast! mobile security
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.7.2425 (build 20.7.5568.595) UI-1.0.558/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: update na
« Reply #27 on: June 07, 2008, 07:22:15 PM »
I gave up on ZA some years ago: too buggy, too bloatware, very poor support (to say none...), bad interaction with other security programs.
You can try Comodo or PCTools, imho.
The best things in life are free.

Offline wyrmrider

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1298
Re: update na
« Reply #28 on: June 07, 2008, 08:14:54 PM »
absolutely correct
wife's computer so I'll talk with her about it first of week
I had to reboot for another issue
ZA asked for trusted zone for Avast update eventhough it was already there
but I ended up with only one entry
go figure

AVG also reinstalled itself in ZA permissions so instead of removing I XX  it
AVG must leave a dll somewhere or maybe autoexec.bat file for its DOS scan

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67274
Re: update na
« Reply #29 on: June 08, 2008, 01:18:38 AM »
AVG must leave a dll somewhere or maybe autoexec.bat file for its DOS scan
Check C:\WINDOWS\System32\config.nt (you can open it into Notepad). Make a backup before changing it!
The best things in life are free.