Author Topic: Can't send or receive email...maybe after latest avast update??  (Read 39428 times)

0 Members and 1 Guest are viewing this topic.

MarylandGuy_42

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #30 on: June 01, 2008, 02:20:42 AM »
I also wanted to add that I downloaded a copy of SUPERAntiSpyware Home (Free) Edition, updated it, then did a complete (not quick) system scan with Windows in Safe Mode.  Except for tracking cookies, the scan came up clean.

frey

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #31 on: June 01, 2008, 05:35:54 AM »
Hello !

I saw that problem yesterday by one of my friends
(sorry not to be very precise, I cannot reproduce it here...)
she used ThunderBird, and at one point in time (???)  an error message told us about "Avast max connection exceed"

hope this can help...

frey

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #32 on: June 01, 2008, 05:39:08 AM »
me again... sorry I forgot to tell she has 3 POP accounts, no IMAP.

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #33 on: June 01, 2008, 05:58:25 AM »
avast max connection exceeded usually indicates that there is another antivirus, not fully removed, still getting involved and fighting with avast.

Is this a recent installation of avast?  If so, what was the previous antivirus product and how was it removed?


frey

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #34 on: June 01, 2008, 07:09:11 AM »
not a new installation:
avast was running for monthes,
thunderbird only for a few weeks without any problem
and it suddenly failed yesterday, from first boot in rhe morning
browser OK but no POP neither SMTP, same for OE and thunerbird:
first connection takes a long time then time-out;
after that one, next immediately reply an error without message

no other antivirus installed

I stopped avast (first time, stop was inoperant, I had to do it twice)
then restarted, it was OK
I then tried to reboot, to stop Avast again, but cannot reproduce

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #35 on: June 01, 2008, 07:18:56 AM »
frey,

I understand that you are reporting second hand the events of your friend's system and that makes for some uncertainty. 

However, can you please advise us as best you can ...

the operating system (Win 98, Win XP Vista etc)
the current version of avast being used
where there any recent changes (like an avast program version update)

thanks

MarylandGuy_42

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #36 on: June 01, 2008, 07:22:25 AM »
not a new installation:
avast was running for monthes,
thunderbird only for a few weeks without any problem
and it suddenly failed yesterday, from first boot in rhe morning
browser OK but no POP neither SMTP, same for OE and thunerbird:
first connection takes a long time then time-out;
after that one, next immediately reply an error without message

no other antivirus installed

I stopped avast (first time, stop was inoperant, I had to do it twice)
then restarted, it was OK
I then tried to reboot, to stop Avast again, but cannot reproduce

This sounds exactly like the first time it happened to me.  In my case, I have been running Avast for 2-3 years (Thunderbird even longer) without a problem.  Prior to Avast, I used CA's EZAntivirus.  I have never used a Norton or McAfee A/V product on this PC.  I do not have a software firewall enabled, although I do have a Cisco VPN client installed.  The VPN client was never in use when the problem occurred.  I also have Norton Ghost 14.0, along with lots of other software.  If this is an interaction of some sort, it could take me a long time to find it.   :P

frey

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #37 on: June 01, 2008, 07:31:56 AM »
yes you perfectly understood it is second hand info
(and no chance to go there today...)

Windows XP (don't know which rev.)
Avast 4.8.1201 (I had a look to the forum, and saw it was the one mentioned hereabove)
no information about updates

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #38 on: June 01, 2008, 07:41:02 AM »
MarylandGuy_42,

while not playing down the problem you experienced to use the old saying "one swallow does not a summer make".  Yes, you are using Thunderbird and avast ... but you have not reported "max connections exceeded". 

The VPN client revelation from you does raise a flag for me.

Quote
The VPN client was never in use when the problem occurred

So you may think. However, such products (like avast itself) are generally loaded with the operating system and are "supposedly" inactive even though parts of the product are running entwined in the entrails of the operating system even when not "actively" being used and these may well have possible interactions with avast.  Such interactions may even be harmless or harmful depending on the throw of the dice when they get started by the operating system (which can change from one restart to the next).

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #39 on: June 01, 2008, 07:43:37 AM »
frey,

thanks for the update.

I have to ask now ... is it likely your friend is using any other software that might affect communications?

MarylandGuy_42

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #40 on: June 01, 2008, 07:51:18 AM »
MarylandGuy_42,

while not playing down the problem you experienced to use the old saying "one swallow does not a summer make".  Yes, you are using Thunderbird and avast ... but you have not reported "max connections exceeded". 

The VPN client revelation from you does raise a flag for me.

Quote
The VPN client was never in use when the problem occurred

So you may think. However, such products (like avast itself) are generally loaded with the operating system and are "supposedly" inactive even though parts of the product are running entwined in the entrails of the operating system even when not "actively" being used and these may well have possible interactions with avast.  Such interactions may even be harmless or harmful depending on the throw of the dice when they get started by the operating system (which can change from one restart to the next).

You are absolutely correct, and that is why I thought I should mention it.  I think Ghost hooks in at a fairly low level too.  You are also correct in that I have not received the "max connections exeeded" error.

I guess we will see.  I do need to use the VPN client, and it's also been on there for a year and a half without any recent upgrades and nary a problem until the 4.8.1201 update.

So far I have rebooted twice since doing the repair, and no further problems.  I still may try the add/remove, reboot, latest uninstaller, reboot, install latest avast!, reboot, just to be sure I have a solid install.

Paul

frey

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #41 on: June 01, 2008, 07:54:45 AM »
I don't know, but don't think so

she uses her computer for communications. More often email;
in the past, she had skype, msn, ... I don't know all in details, but she had a problem a few monthes ago :
the machine was re-installed from scratch and she did not re-installed all this stuff.
The guy who installed for her always makes it with avast and spybot; nothing more AFAIK

I'll tell her to keep more precisely the errors if it comes again !

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #42 on: June 01, 2008, 08:04:16 AM »
MarylandGuy_42

You can believe it or not ... but I just came back into the forum to post to you:

Quote
Let me take a guess ... you have been using the VPN software for some time with avast without any apparent problems.  Is there any chance that you can afford to run without the VPN software and completely uninstall it for a while?

Only to find that you had already responded:

Quote
I guess we will see.  I do need to use the VPN client, and it's also been on there for a year and a half without any recent upgrades and nary a problem until the 4.8.1201 update.

I can understand that. 

I'll ponder on possible alternative ways of troubleshooting ... unless the avast team want to offer to work with you directly.


MarylandGuy_42

  • Guest
Re: Can't send or receive email...maybe after latest avast update??
« Reply #43 on: June 01, 2008, 08:30:10 AM »
I have now gone through the add/remove, reboot into safe mode, run aswclear.exe, ensure avast program folder is deleted and recycle bin emptied, reboot, install latest avast!, reboot.  System seems noticeably faster now and more responsive, although that could just be psychological.  :)  Avast is updated and shows to be active (blue).

I should have a solid install of avast now.  No news is good news.......

Offline alanrf

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3870
  • Just an avast user
Re: Can't send or receive email...maybe after latest avast update??
« Reply #44 on: June 01, 2008, 08:31:30 AM »
Fingers crossed