Author Topic: Kerio Mail Plugin install problem  (Read 11529 times)

0 Members and 1 Guest are viewing this topic.

zone8

  • Guest
Kerio Mail Plugin install problem
« on: April 08, 2004, 12:31:25 AM »
Hi,

I downloaded the latest version of Kerio plugin trial version.
When I run the install program it gets to point where you add the licence.dat and then returns the message "Licence.dat is invalid" I have tried to move the file to a different location and I downloaded the program again still no luck.

 ???

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Kerio Mail Plugin install problem
« Reply #1 on: April 08, 2004, 07:41:54 AM »
So you're trying to use the DEMO license or you have purchased the product and have a commercial license?

First, please check the system clock. It should be set correctly.
Next, if you have purchased a license file, please send it to my email address, I'll make sure that it's OK...

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #2 on: April 08, 2004, 07:56:06 AM »
I downloaded the TRIAL version of the DEMO for Avast for Kerio, it was limited to 60days.
The system clock is right, I even tried putting it back a day but no luck.
I had a look in the support areas and searched the forums for possible fixes but didnt see any.

Cheers

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Kerio Mail Plugin install problem
« Reply #3 on: April 08, 2004, 08:00:57 AM »
So you just click the DEMO button in the setup program, and you got the message (License.dat is invalid...)?
If at first you don't succeed, then skydiving's not for you.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #4 on: April 08, 2004, 09:41:34 AM »
 ;) spot on...."The license file is invalid".
At first I thought it might be a problem because I was installing on as an admin user via  terminal services. But even when I log directly on the the box as the administrator still no go.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #5 on: April 08, 2004, 09:43:21 AM »
also checked the program was right and it says Kerio Avast.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #6 on: April 08, 2004, 10:01:43 AM »
hmm....I am now downloading the file from the czech site rather than the US.
File size on US site is 3855971 and dated 26/02/2004 23:57. the czech file is 3889526 dated 7/04/2004. Might explain a bit will report findings shortly.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #7 on: April 08, 2004, 10:25:54 AM »
now I get an 1006 error (000003EE) on install .... this may be a download corruption so I will go again.

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Kerio Mail Plugin install problem
« Reply #8 on: April 08, 2004, 10:51:25 AM »
Interesting indeed. Please check your TEMP folder. Is it set correctly??

The folder must exist and be accessible, otherwise you'll have lots of problems (not only with avast).

BTW what operating system are you using, exactly?


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

zone8

  • Guest
Re:Kerio Mail Plugin install problem
« Reply #9 on: April 08, 2004, 10:59:09 AM »
okay....the temp folder was correctly set, even when I moved the .dat file from the temp folder to another location in stalled. I was running it on a Windows 2003 Server.
I have now had a successful download and installation using the CZ site file was trouble free. One can only guess that the US file is an older version and has problems with install.


 ;D Happy now I am able to test .....thanks Vlk for the banter!

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Kerio Mail Plugin install problem
« Reply #10 on: April 08, 2004, 11:01:07 AM »
Glad it worked...

And hey -- stop giggling at me... ;D


I'll make sure the US servers are synced...

Vlk
If at first you don't succeed, then skydiving's not for you.