Author Topic: Timeout makes it unusable  (Read 13421 times)

0 Members and 1 Guest are viewing this topic.

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Timeout makes it unusable
« Reply #15 on: April 13, 2004, 05:07:31 AM »
jonzie,

I don't give up either.  I came across this article which might help:

"Certain ISPs (as Netcom, Earthlink, AOL and others) will not let you send email via smtp-roam. They will silently force you to use their own SMTP server. This prevents you from being able to send email. If your connection times out, or otherwise fails when you attempt to send email , you may need to make a small tweak to your email program. Most programs let you switch from port 25, through which your ISP can hijack your SMTP server, to port 465, which will prevent this from happening"

It is worth trying

Also, I would like you to go into the Internet Mail module of the On Access Protection.  Go to Customize and disable "Scan outgoing mail under the SMTP tab.

Try to send email again.  I want to try and localize the problem area if it is indeed Avast.

Techie
« Last Edit: April 13, 2004, 05:09:08 AM by Techie101 »

Offline jonzsie

  • Jr. Member
  • **
  • Posts: 26
Re:Timeout makes it unusable
« Reply #16 on: April 13, 2004, 07:47:47 AM »
GOOD NEWS.....I have it working. I have set the avast email program to 0....and found a time out setting in foxmail which i thought was just to do with the dial up connection..set that 2000. And when I used the email wizard I only had one program high lighted not all programs.....I had select all before.....when I had select all it seemed to select the same procedure for both email programs.

I am happy.....thank you for all your input.
If at first you don't succeed try again... and again.

Offline shgoh

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 977
Re:Timeout makes it unusable
« Reply #17 on: April 13, 2004, 01:12:10 PM »
well done jonzsie...and welcome to avast
« Last Edit: April 13, 2004, 01:12:27 PM by shgoh »
lIfE iS sAd...yOu NeVeR kNoW wHaT yOu GoNnA gEt... :'(

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Timeout makes it unusable
« Reply #18 on: April 13, 2004, 04:06:41 PM »
jonzie,

Great!  At least I know we were right at the doorstep of the solution.

You learned a big lesson......never assume and never take for granted......especially computer settings!  ;D

Remember that we are here on the other end of the line and rely totally on the answers you provide to questions.  Timer settings were mentioned quite often in the post.
See how easy it is to overlook the "solution".

Glad you joined the forum and I hope you stop by again.

Techie


Offline casey

  • Newbie
  • *
  • Posts: 10
  • I remember the real Rock'n Roll
Re:Timeout makes it unusable
« Reply #19 on: April 13, 2004, 04:22:52 PM »
I am glad you can congratulate each other but mine is not working, unless I turn of the scanning of the output.

None of the suggestions in this post, in the help or FAQ seem to work.


Offline shgoh

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 977
Re:Timeout makes it unusable
« Reply #20 on: April 13, 2004, 04:26:05 PM »
I am glad you can congratulate each other but mine is not working, unless I turn of the scanning of the output.

None of the suggestions in this post, in the help or FAQ seem to work.



please be a little patient casey....we all tried our best to help...we are not god that can solve any problems...we too are still learning... :)
lIfE iS sAd...yOu NeVeR kNoW wHaT yOu GoNnA gEt... :'(

Offline casey

  • Newbie
  • *
  • Posts: 10
  • I remember the real Rock'n Roll
Re:Timeout makes it unusable
« Reply #21 on: April 13, 2004, 04:31:51 PM »
I am not impatient and do appreciate this community support - I just want to do my part --- perhaps I can do some trace or something. I do have access to the mail server (Unix sendmail) and I have the basic knowledge of the protocols.  I don't have access to my ISP (for the client email smtp).

So, if there is anything I can do to help in soving this, I'll do it.

Offline casey

  • Newbie
  • *
  • Posts: 10
  • I remember the real Rock'n Roll
Re:Timeout makes it unusable GOT IT!
« Reply #22 on: April 13, 2004, 06:21:13 PM »
I have turned off the insertion of the notification test and set the time out for AVAST to 0 (zero).  It now works perfectly!


See my new post on insert messages
« Last Edit: April 13, 2004, 10:25:13 PM by casey »

Offline jonzsie

  • Jr. Member
  • **
  • Posts: 26
Re:Timeout makes it unusable
« Reply #23 on: April 14, 2004, 12:09:00 AM »
Casey I'm so glad you have it working too...it's totally frustrating and like techie said we have to persevere..there usually is an answer.

Techie thanks for taking the time to help out, your help has been greatly appreciated. I don't know what I would do without sites like this. A very big Thank you.

Jonzsie
If at first you don't succeed try again... and again.

Offline CharleyO

  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7085
  • Be alert for error code - ID 10T
Re:Timeout makes it unusable
« Reply #24 on: April 14, 2004, 03:00:52 AM »
Well, Techie & everyone, I guess I can concider myself lucky since I use Earthlink email and have not yet had a problem sending email. In fact, I've not had any problems with avast! since first using it back in February.    ;D  

Also, I've not made any changes to the settings in my email account nor to avast! in order to be able to send out email. It all works perfectly for me. With avast!, I must be the fortunate son!    :D  


Self-built desktop (8 years old) - AMD64 3200+_Gigabyte GA-K8NS Ultra-939_4 gb RAM_GeForceFX 5800w/256 ram_XP/SP3_Avast 7_MBAM_ZA Free __and__ Toshiba Satellite Laptop_W7-64bit_ 4 gb Ram_Avast 8_MBAM

Offline techie101returns

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1900
Re:Timeout makes it unusable
« Reply #25 on: April 14, 2004, 07:34:16 AM »
Casey,
Please try not to "jump the gun" next time.  The solution was the same as the one we were "congratulating" each other on.
I guess you did not take the time to read Jonzie's post.

Jonzie,
Thank you for the kind words.

CharleyO,
Apparently, Foxmail is more prone to the "timeout" problem which requires Avast Timer to be set down to zero.

Each program does have their parculiarities and it takes us here on the forum a bit of time to get things sorted out.

Take Care,
Techie
« Last Edit: April 14, 2004, 07:35:26 AM by Techie101 »

Offline goa103

  • Newbie
  • *
  • Posts: 15
Re:Timeout makes it unusable
« Reply #26 on: January 29, 2005, 12:41:02 PM »
IMPORTANTAlso, how long ....from the time you attempt to send an email to the time you get the "timeout" alert?

I read two topics about this timeout problem and can't understand how to solve it. You said to set a timeout to 0 in Avast!, but where is it ? I can't find anything in the preferences not was able to find the internet mail option right-clicking the system tray icon.

My problem is that I don't even try to send a mail. Avast! just pops up a timeout connection dialog some time to time.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Timeout makes it unusable
« Reply #27 on: January 29, 2005, 01:30:53 PM »
You said to set a timeout to 0 in Avast!

No... Please, timeout must be at least 120 seconds not zero... This is why you try to send an email and avast! just pops up a timeout connection dialog...

but where is it ? I can't find anything in the preferences not was able to find the internet mail option right-clicking the system tray icon.

Try to increase both timeouts (of avast into the Advanced tab of Internet Mail provider settings and of your email account, in Properties of the account, Advanced tab too). You can set both to 600, for instance. If you're on a DSL connection (not dial-up) it shouldn't be necessary a so long timeout anyway...
The best things in life are free.

Offline goa103

  • Newbie
  • *
  • Posts: 15
Re:Timeout makes it unusable
« Reply #28 on: January 31, 2005, 09:32:53 AM »
Try to increase both timeouts (of avast into the Advanced tab of Internet Mail provider settings and of your email account, in Properties of the account, Advanced tab too). You can set both to 600, for instance. If you're on a DSL connection (not dial-up) it shouldn't be necessary a so long timeout anyway...

I'm sorry but I can't find the timeout option you mention, I only have a SMTP tab in the preferences dialog, and other tabs but none related to internet mail. I use the Home version of Avast!, not Pro.

What happened since 4.0 because I never got trouble with 4.0, now that I upgraded to 4.5... This annoying pop up :(.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:Timeout makes it unusable
« Reply #29 on: January 31, 2005, 01:46:51 PM »
I'm sorry but I can't find the timeout option you mention, I only have a SMTP tab in the preferences dialog, and other tabs but none related to internet mail. I use the Home version of Avast!, not Pro.

You're on the avast Settings...
You must start the On-line protection window: LEFT click the 'a' blue icon.
Choose Internet Mail provider.
Click on Customize
Go to Advanced tab...
The best things in life are free.