Author Topic: Bug On Board?  (Read 4278 times)

0 Members and 1 Guest are viewing this topic.

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 682
Bug On Board?
« on: September 15, 2008, 11:40:02 AM »
When trying to amend my signature and hit change profile I keep getting the following error message.

An Error Has Occurred!

You must select the country that you visit us from.

But the thing is I have clicked on the map as instructed, but the message appears all the time.

I have tried on both Firefox and I.E, but no luck, any ideas?

Never had this problem before.
Free Avast 19.8.2393 (build 19.8.4793.535)
Windows 7, Google Chrome Version for android
77.0.3.865.92 (Official Build) (32-bit)

Offline ardvark

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1512
  • John 3:16 (I'm not an "avast! evangelist")
Re: Bug On Board?
« Reply #1 on: September 15, 2008, 11:48:05 AM »
Hi...

Please see my thread here...

http://forum.avast.com/index.php?topic=38634.0

This should allow you to amend your signature. :)

Best Regards...
« Last Edit: September 15, 2008, 11:49:55 AM by ardvark »

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 682
Re: Bug On Board?
« Reply #2 on: September 15, 2008, 12:16:44 PM »
Hi...

Please see my thread here...

http://forum.avast.com/index.php?topic=38634.0

This should allow you to amend your signature. :)

Best Regards...

Nope, still not working. I changed to the Babylon Theme, but still getting the error message.

I have now reverted back to the default theme.

I am not even able to add my countries flag!
« Last Edit: September 15, 2008, 12:19:26 PM by nightshade »
Free Avast 19.8.2393 (build 19.8.4793.535)
Windows 7, Google Chrome Version for android
77.0.3.865.92 (Official Build) (32-bit)

Offline nightshade

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 682
Re: Bug On Board?
« Reply #3 on: September 15, 2008, 12:22:25 PM »
Ah, got it to work, for some reason the location had been removed, I am sure it was there previously.

Thanks again.

 8)
Free Avast 19.8.2393 (build 19.8.4793.535)
Windows 7, Google Chrome Version for android
77.0.3.865.92 (Official Build) (32-bit)

Offline ardvark

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1512
  • John 3:16 (I'm not an "avast! evangelist")
Re: Bug On Board?
« Reply #4 on: September 15, 2008, 12:36:48 PM »
Hi...

You're welcome, glad I could help! :)

Best Regards...

Offline ProgrammerGuy

  • Full Member
  • ***
  • Posts: 112
  • The Only Stupid Question is the One You Don't Ask!
Re: Bug On Board?
« Reply #5 on: September 15, 2008, 04:21:31 PM »
'ardvark', I read your thread and the only thing I find when I open my profile is "Account Related Settings"; I find none of the things that are mentioned in "Settings Normally Available to Profile Owners" in the help system... :'(

Do I not own my own profile?
"Do Not Meddle in the Affairs of Dragons...for You are Crunchy and Good with Ketchup"
COMPAQ Tower/Dell Laptop: Windows XP Pro SP3,Avast! 5,SpywareBlaster,SUPERAntiSpyware,Firefox 3,OE6,Thunderbird,SygatePF 5.6,MBAM

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Bug On Board?
« Reply #6 on: September 15, 2008, 05:21:29 PM »
The short answer is no you don't own your own profile.

There are restriction on the forums for new members (less than 20 posts) on what they can do.
1. They can't use the PM function to contact other forum members.
2. They can't edit their profile over the basic setup they did when joining the forums.

This is because of a spate of abuse of the PM function to send spam of an objectionable sometimes p-o-r-n-o-g-r-p-h-i-c nature.

This also included signature (part of your profile) spamming giving links to objectionable/commercial web sites and other ad blurb.

So to stop the drive by sign up to the forum and spam away, these restrictions were introduced, unfortunately because of the actions of these cretins we all suffer as a result.

This may be why you don't see the full list of option in the Profile settings, see image.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline ProgrammerGuy

  • Full Member
  • ***
  • Posts: 112
  • The Only Stupid Question is the One You Don't Ask!
Re: Bug On Board?
« Reply #7 on: September 15, 2008, 10:15:06 PM »
Thanks DavidR; my question has been answered... 8)

And without the sarcasm experienced so many times on another anti-virus forum which I shall not mention... :)
"Do Not Meddle in the Affairs of Dragons...for You are Crunchy and Good with Ketchup"
COMPAQ Tower/Dell Laptop: Windows XP Pro SP3,Avast! 5,SpywareBlaster,SUPERAntiSpyware,Firefox 3,OE6,Thunderbird,SygatePF 5.6,MBAM

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Bug On Board?
« Reply #8 on: September 15, 2008, 11:19:51 PM »
You're welcome, the avast forums are a breath of fresh air by comparison.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline ProgrammerGuy

  • Full Member
  • ***
  • Posts: 112
  • The Only Stupid Question is the One You Don't Ask!
Re: Bug On Board?
« Reply #9 on: September 16, 2008, 02:49:37 PM »
Add chuckles here... ;D ;D ;D

Why to I get the feeling you know which forum I was referring to?  :)
"Do Not Meddle in the Affairs of Dragons...for You are Crunchy and Good with Ketchup"
COMPAQ Tower/Dell Laptop: Windows XP Pro SP3,Avast! 5,SpywareBlaster,SUPERAntiSpyware,Firefox 3,OE6,Thunderbird,SygatePF 5.6,MBAM

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 83923
  • No support PMs thanks
Re: Bug On Board?
« Reply #10 on: September 16, 2008, 03:30:33 PM »
We have many experiences of recent converts to avast from a certain average AV now at version 8 reporting how friendly their forum is (not) ;D

I quit that ship over four and a half years ago and haven't looked back. Terrible update server and that was just one reason I left.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.8.2432 (build 20.8.5684.602) UI-1.0.566/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline rogman49

  • Newbie
  • *
  • Posts: 17
Re: Bug On Board?
« Reply #11 on: September 16, 2008, 06:04:04 PM »
Yep........I am one of those happy converts.  ;D

Offline Bluesman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 901
  • Amiga Power!
Re: Bug On Board?
« Reply #12 on: September 16, 2008, 10:58:28 PM »
Yep........I am one of those happy converts.  ;D

Welcome to the happy side ;)
"The blues are the roots, everything else is the fruits" -Willie Dixon