Author Topic: Windows security Center  (Read 1985 times)

0 Members and 1 Guest are viewing this topic.

ronnycopeh

  • Guest
Windows security Center
« on: October 19, 2008, 06:17:52 PM »
I think this might be address somewhere maybe, I installed the new version earlier in the week with no problem and it scans nightly with no problem but WSC is saying Avast antivirus reports that it is off, and antivirur is off also. what do I need to do to correct this?

Problem solved: as soon as I post this I disable protection and enable and it immediately started working.
« Last Edit: October 19, 2008, 06:20:58 PM by ronnycopeh »

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86670
  • No support PMs thanks
Re: Windows security Center
« Reply #1 on: October 19, 2008, 06:42:21 PM »
What new version, are you talking about the beta version 4.8.1256 ?

If so this post should go in the Beta sub forum, http://forum.avast.com/index.php?board=15.0. I believe there is at least one instance of the WSC reporting a similar issue.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ronnycopeh

  • Guest
Re: Windows security Center
« Reply #2 on: October 19, 2008, 06:52:00 PM »
Thanks for posting in wrong forum and yes I speaking of beta, I read the other instance but didn't understand it fully but its okay now. I've notice that when you disable it it show in WSC right away

Online DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 86670
  • No support PMs thanks
Re: Windows security Center
« Reply #3 on: October 19, 2008, 08:31:25 PM »
Yes it seems to be a Vista OS issue only (but not all Vista systems ???) as I'm on XP Pro SP3 and no such problem.

So I think you should post this in the Beta forum (if you haven't already done that) so it comes to the attention of the Alwil team as they will be watching that closely I would think during this beta phase.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security