Author Topic: a-blue ball disappeared while re-registering with avast! home  (Read 4977 times)

0 Members and 1 Guest are viewing this topic.

Adela

  • Guest
a-blue ball disappeared while re-registering with avast! home
« on: September 10, 2009, 06:25:55 PM »
I have WinXP home, SP2.  Before switching to avast! home, I had AVG home but was able to delete it completely.

Hello, as I'm writing this I see avast! is back on my taskbar with the message that my 60-day trial period will end soon and to remedy the situation by re-registering for another 14 months.  I had done all of that when in the middle of it all, the a-blue ball had disappeared...

I shall try again the entire process from scratch and this time hopefully I'll get the re-registration completed without interruption, and will report to you either joyfully or...with a problem.   ;)  Adela

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #1 on: September 10, 2009, 06:44:26 PM »
I would suggest this if you haven't already done so - AVG8.x Remover, download tool from here, http://www.avg.com/download-tools there is a 32bit and 64 bit windows version, ensure you use the correct one.

I would also suggest that you update to Windows XP SP3 as this has been out for a little over a year now.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Adela

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #2 on: September 13, 2009, 04:13:57 AM »
Thank you David!  After I tried a few more times...alleluia!  The little a-ball remained and I was able to complete the process today!  I appreciate your suggestions which I'll keep in case it happens again when I have to re-register a year from now.  :o)        Adela

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86651
  • No support PMs thanks
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #3 on: September 13, 2009, 02:55:16 PM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.5.6015 (build 22.5.7263.730) UI 1.0.711/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

YoKenny

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #4 on: September 13, 2009, 04:10:14 PM »
Hopefully you will have updated to XP SP3 by then also.  ;)

Adela

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #5 on: September 13, 2009, 05:07:27 PM »
Hi All, I really don't like SP3 because of the many bad reviews and complaints I read (which I also read of Win Vista and IE 7 & 8...) I'm happy with XP and IE 6.0; yet, I'm now stuck with those...  :'(

Yes, after having great results for 9 years and 9 months with my faithful Dell computer (and still going strong), I just bought a....Dell which is arriving soon. 
http://view.ed4.net/v/DBNY4S/Y4OXZ/C53QP9Z/HYOBPWF/MAILACTION=1&FORMAT=H

I hope it is as good a buy as I thought it is, and will appreciate VERY
MUCH your opinion.  I had to decide in only 2 hours since I discovered the sale on its last few hours... I hope I can use my present still-good 4 year-old HD as a backup "slave"?

I understand this is not the forum for this type of post, and thanks ever so much for any suggestions!   :-)           Adela

P.S.  It also comes with Norton or McCaffe for 15 month subs.  I chose the latter (lesser of the evils?)...

YoKenny

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #6 on: September 13, 2009, 05:43:27 PM »
Typical high pressure advertising.

Next they will get Vince the Slap Chop guy to market their stuff:
http://www.youtube.com/watch?v=rUbWjIKxrrs

I go to a local PC store that is only 10 minutes walk away and I get what I want without pre-installed limited use trials and advertising gimmicks.
« Last Edit: September 13, 2009, 05:48:41 PM by YoKenny »

Adela

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #7 on: September 13, 2009, 08:40:29 PM »
Thanks YoKenny, but I too would go to the local PC store IF I had the guts and the knowledge for it.  Otherwise, even a local store could take advantage and convince me!  lol!  Unfortunately I can't afford to continue to invest in techis, who could probably direct me in the right path.  :)   I'll ust have to grin and bear!

Thank you again!     Adela

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #8 on: September 14, 2009, 12:03:52 AM »
Hi All, I really don't like SP3 because of the many bad reviews and complaints I read (which I also read of Win Vista and IE 7 & 8...) I'm happy with XP and IE 6.0; yet, I'm now stuck with those...  :'(
SP3 is a must have for XP... I see no reason for not upgrading the OS.
The best things in life are free.

Adela

  • Guest
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #9 on: September 14, 2009, 12:50:49 AM »
Quote
SP3 is a must have for XP... I see no reason for not upgrading the OS.

Hi and thank you tech, luckily (or unluckily) with my new computer comes new software so I won't need to upgrade to SP3...   Even the problem with the a-blue ball I had, resolved itself without the SP3.  :)

Thanks again!         Adela


Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67241
Re: a-blue ball disappeared while re-registering with avast! home
« Reply #10 on: September 14, 2009, 12:57:55 AM »
You're welcome. Feel free to come back any time you need help or just to change experiences 8)
The best things in life are free.