Author Topic: Problems with AvastRelay (mailscanner)  (Read 7177 times)

0 Members and 1 Guest are viewing this topic.

DigitalJunkie

  • Guest
Problems with AvastRelay (mailscanner)
« on: June 04, 2004, 02:30:31 PM »
Hello,

i just installed dazuko and avast4linux, everything went fine but now i've got a problem:

avastrelay catches up my mails (i see it in /var/log/avastd) but I don't get it in my box. the sender gets a message like this:

Code: [Select]
This is the Postfix program at host p15154106.pureserver.info.

I'm sorry to have to inform you that the message returned
below could not be delivered to one or more destinations.

For further assistance, please send mail to <postmaster>

If you do so, please include this problem report. You can
delete your own text from the message returned below.

         The Postfix program

<web1p7@p15154106.pureserver.info>: host 127.0.0.1[127.0.0.1] said: 554
    Transaction failed: Message content rejected -
    <web1p7@p15154106.pureserver.info>: User unknown in local recipient table
    (in reply to end of DATA command)

That's all. How can I solve this? It seem's that, because of avast catching up the mails first, postfix can't put the mails into the right box and send's them back. BUT WHY??  :'(

Here is a part from my /etc/postfix/master.cf:

Code: [Select]
# ==========================================================================
# service type  private unpriv  chroot  wakeup  maxproc command + args
#               (yes)   (yes)   (yes)   (never) (100)
# ==========================================================================
smtp      inet  n       -       n       -       -       smtpd -o content_filter=smtp:[127.0.0.1]:10025
smtps     inet  n       -       n       -       -       smtpd
  -o smtpd_tls_wrappermode=yes -o smtpd_sasl_auth_enable=yes
10026         inet  n       -       -       -       -       smtpd -o myhostname=localhost
#submission     inet    n       -       n       -       -       smtpd
#  -o smtpd_enforce_tls=yes -o smtpd_sasl_auth_enable=yes
#628      inet  n       -       n       -       -       qmqpd
pickup    fifo  n       -       n       60      1       pickup
cleanup   unix  n       -       n       -       0       cleanup
qmgr      fifo  n       -       n       300     1       qmgr
#qmgr     fifo  n       -       n       300     1       nqmgr
#tlsmgr   fifo  -       -       n       300     1       tlsmgr
rewrite   unix  -       -       n       -       -       trivial-rewrite
bounce    unix  -       -       n       -       0       bounce
defer     unix  -       -       n       -       0       bounce
flush     unix  n       -       n       1000?   0       flush
proxymap  unix  -       -       n       -       -       proxymap
smtp      unix  -       -       n       -       -       smtp
#relay    unix  -       -       n       -       -       smtp
#       -o smtp_helo_timeout=5 -o smtp_connect_timeout=5
showq     unix  n       -       n       -       -       showq
error     unix  -       -       n       -       -       error
local     unix  -       n       n       -       -       local
virtual   unix  -       n       n       -       -       virtual
lmtp      unix  -       -       n       -       -       lmtp
#localhost:10025 inet   n       -       n       -       -       smtpd -o content_filter=

Is that correct? I'm not very keen on postfix-syntax!

Please give me a tipp, so i can get mail again! :)


Greetings,
Kim

Dublin

  • Guest
Re:Problems with AvastRelay (mailscanner)
« Reply #1 on: July 14, 2004, 06:43:13 PM »