Author Topic: [Help!]Unknown Virus Didnt Detect By Avast  (Read 10392 times)

0 Members and 1 Guest are viewing this topic.

Resourceful

  • Guest
[Help!]Unknown Virus Didnt Detect By Avast
« on: December 10, 2009, 04:49:50 PM »
Hi,
    i Am New To This Forum.

    I just got a virus when from my usb thumbdrive(i didnt know it was a Virus before that it been detected by 2 of my frenz computer using AVG n others Anti Vir) and i think the virus have been attacked my computer and Avast didnt Detect any of them.

Now my computer is acting strangly,The Problem came , When i Start Up My Computer My Document Folder will Pop Out from nowhere I really hope any kind soul may help me.

Sorry i Didnt Have the Screenshot,Log for The Virus , because it have been removed by my frenz.

i have a feeling it was a virut by reading some post in the forum (hope not)
   
~Resourceful~ Thank To These Who are Trying to help Me     

       
« Last Edit: December 10, 2009, 04:59:25 PM by Resourceful »

cod head

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #1 on: December 10, 2009, 04:59:20 PM »
Hi Resourceful.I think the first thing I would do would be to download Malwarebytes Anti Malware.Get it from www.malwarebytes.org. Click on the free download link.When you use it check for updates first then run a quick scan.Quarantine or delete what it finds then post its log here to see if you need further help.
« Last Edit: December 10, 2009, 05:01:37 PM by cod head »

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #2 on: December 10, 2009, 05:19:13 PM »
Malwarebytes' Anti-Malware 1.42
Database version: 3338
Windows 6.0.6002 Service Pack 2
Internet Explorer 8.0.6001.18865

11/12/2009 12:17:41 AM
mbam-log-2009-12-11 (00-17-41).txt

Scan type: Quick Scan
Objects scanned: 92710
Time elapsed: 3 minute(s), 14 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 0

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
(No malicious items detected)

macmomma08

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #3 on: December 10, 2009, 06:23:47 PM »
Hi Resourceful

I'm no expert, but I would recommend you try scanning in safe mode. If you hold down F8 while starting up your computer, it will boot in safe mode. Then you can run a new scan with Avast and Malwarebytes. In addition, I noted you only did a quick scan. This is not enough, you need to do a full scan.

This way Avast found a trojan on my sister's computer that screwed it up so bad it would barely boot.

If you still find nothing, I would recommend downloading  the Microsoft Malicious Software Removal Tool (I believe you can get here: http://www.microsoft.com/security/malwareremove/default.aspx)

Also, you may want to try Super Anti Spyware as well. ( http://superantispyware.com/ )

Also I would say run a Boot Scan with Avast. You might have something hiding in your memory. You can do this by Starting Avast and clicking on the menu button on the upper left, and then I believe the option is there to start a boot scan.

And last but not least, if none of these fix it, download Hijack This (http://free.antivirus.com/hijackthis/).

This will not fix the problem but will provide an extensive log of your files so hopefully someone more computer literate can determine the cause.

Good luck!
« Last Edit: December 10, 2009, 08:02:33 PM by macmomma08 »

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37617
  • Not a avast user
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #4 on: December 10, 2009, 06:31:11 PM »
Quote
When i Start Up My Computer My Document Folder will Pop Out from nowhere
Just had this on my sisters computer and it was not Malware, i think it happend after a windows update
The solution was to change something in the register

I think this is it
http://www.windowsreference.com/general/my-documents-folder-at-windows-system-startup/

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37617
  • Not a avast user
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #5 on: December 10, 2009, 06:35:56 PM »
The "My Documents" folder automatically opens every time that you log on to a Windows XP Service Pack 2-based computer
http://support.microsoft.com/kb/899865

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #6 on: December 10, 2009, 06:43:36 PM »
Quote
When i Start Up My Computer My Document Folder will Pop Out from nowhere
Just had this on my sisters computer and it was not Malware, i think it happend after a windows update
The solution was to change something in the register

I think this is it
http://www.windowsreference.com/general/my-documents-folder-at-windows-system-startup/
is this work in vista ??

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #7 on: December 10, 2009, 07:04:55 PM »
Quote
When i Start Up My Computer My Document Folder will Pop Out from nowhere
Just had this on my sisters computer and it was not Malware, i think it happend after a windows update
The solution was to change something in the register

I think this is it
http://www.windowsreference.com/general/my-documents-folder-at-windows-system-startup/
not working  :-[ the value still the same no long name

YoKenny

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #8 on: December 10, 2009, 07:19:58 PM »
@ macmomma08

Malwarebytes is designed to run in Normal mode.

@ Resourceful

SUPERAntiSpyware is good to run but ignore the cookies detection.

macmomma08

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #9 on: December 10, 2009, 08:02:14 PM »
@ macmomma08

Malwarebytes is designed to run in Normal mode.


Thanks Kenny, I didn't realize that safe mode had no effect on it. I know that Avast couldn't remove a Trojan on my sis's comp without using safe mode so I figured he should try both.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89348
  • No support PMs thanks
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #10 on: December 10, 2009, 08:41:05 PM »
@ macmomma08
Malwarebytes is designed to run in Normal mode.

Thanks Kenny, I didn't realize that safe mode had no effect on it. I know that Avast couldn't remove a Trojan on my sis's comp without using safe mode so I figured he should try both.

If your sister has XP, vista or Win2k (all 32bit), she could enable a boot time scan instead of having to boot into safe mode.

Right click the avast icon, select Start avast! Antivirus, a memory scan will take place followed by the opening of the Simple User Interface, Menu, 'Schedule boot-time scan...' Or see http://www.digitalred.com/avast-boot-time.php. Don't opt for deletion (you have no options left), always send to the chest and investigate.
 
Look in the C:\Program Files\Alwil Software\Avast4\DATA\report\aswBoot.txt file, check this file using notepad and copy and past the info on the detection.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.5.6116 (build 24.5.9153.762) UI 1.0.808/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #11 on: December 10, 2009, 09:26:54 PM »
Hi Resourceful

I'm no expert, but I would recommend you try scanning in safe mode. If you hold down F8 while starting up your computer, it will boot in safe mode. Then you can run a new scan with Avast and Malwarebytes. In addition, I noted you only did a quick scan. This is not enough, you need to do a full scan.

This way Avast found a trojan on my sister's computer that screwed it up so bad it would barely boot.

If you still find nothing, I would recommend downloading  the Microsoft Malicious Software Removal Tool (I believe you can get here: http://www.microsoft.com/security/malwareremove/default.aspx)

Also, you may want to try Super Anti Spyware as well. ( http://superantispyware.com/ )

Also I would say run a Boot Scan with Avast. You might have something hiding in your memory. You can do this by Starting Avast and clicking on the menu button on the upper left, and then I believe the option is there to start a boot scan.

And last but not least, if none of these fix it, download Hijack This (http://free.antivirus.com/hijackthis/).

This will not fix the problem but will provide an extensive log of your files so hopefully someone more computer literate can determine the cause.

Good luck!
hey really thx you running malwarebytes in safe mode found 2 same kind of worm , Removed from start up using window defender
« Last Edit: December 10, 2009, 09:28:42 PM by Resourceful »

JanAchik123

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #12 on: December 10, 2009, 09:28:55 PM »
Go to the virus chest, user files and add the file. Then right click it and choose email to Alwil. Choose potential malware, add a description and your email address (optional). In a few days avast! might add it to their database. If its bigger than 1024 Kb, go to the program settings, and increase the size of the file to be sent. :D

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #13 on: December 10, 2009, 09:31:36 PM »
Malwarebytes' Anti-Malware 1.42
Database version: 3338
Windows 6.0.6002 Service Pack 2 (Safe Mode)
Internet Explorer 8.0.6001.18865

11/12/2009 4:09:56 AM
mbam-log-2009-12-11 (04-09-56).txt

Scan type: Full Scan (C:\|D:\|)
Objects scanned: 244091
Time elapsed: 33 minute(s), 59 second(s)

Memory Processes Infected: 0
Memory Modules Infected: 0
Registry Keys Infected: 0
Registry Values Infected: 0
Registry Data Items Infected: 0
Folders Infected: 0
Files Infected: 1

Memory Processes Infected:
(No malicious items detected)

Memory Modules Infected:
(No malicious items detected)

Registry Keys Infected:
(No malicious items detected)

Registry Values Infected:
(No malicious items detected)

Registry Data Items Infected:
(No malicious items detected)

Folders Infected:
(No malicious items detected)

Files Infected:
C:\Windows\System32\513B26\RegEx.fnr (Worm.AutoRun) -> Quarantined and deleted successfully.

is my computer really clean now ??
« Last Edit: December 10, 2009, 10:03:44 PM by Resourceful »

Resourceful

  • Guest
Re: [Help!]Unknown Virus Didnt Detect By Avast
« Reply #14 on: December 10, 2009, 09:39:11 PM »
Go to the virus chest, user files and add the file. Then right click it and choose email to Alwil. Choose potential malware, add a description and your email address (optional). In a few days avast! might add it to their database. If its bigger than 1024 Kb, go to the program settings, and increase the size of the file to be sent. :D
hey but i already removed the worm  :-[ i try to click restore see it works .

Is SuperANTISPYWARE really so good should i dl tial or Free ??

current using  Ad-Ware  for anti spyware
« Last Edit: December 10, 2009, 10:59:57 PM by Resourceful »