Author Topic: another bug !  (Read 3509 times)

0 Members and 1 Guest are viewing this topic.

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
another bug !
« on: June 15, 2004, 04:39:24 PM »
When I opened "On-access Protection Control" I noticed that after almost 2 hours of  starting up my pc, the last scanned counter is set to zero. What is wrong?  ::)
MW

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:another bug !
« Reply #1 on: June 15, 2004, 04:46:28 PM »
First, please don't use the word BUG. This is not a bug, it must be a configuration problem or something.

Question: do you have the window in details or less details mode?

Also, what OS are you using?
If at first you don't succeed, then skydiving's not for you.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87057
  • No support PMs thanks
Re:another bug !
« Reply #2 on: June 15, 2004, 04:50:15 PM »
My PC has been up for just over 4 hours and would appear to be working normally.

Viewed in standard shield, detail.
« Last Edit: June 15, 2004, 04:52:20 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline MWassef

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1315
Re:another bug !
« Reply #3 on: June 15, 2004, 05:17:30 PM »
sorry Vlk  :-[ :-[ :-[ :-[ :-[
I use win98se. I open the on-access control with less details mode.
it seems that it's fixed ::) ??? , but why there is a difference between the counter number in the detailed mode and the less detailed mode?  ::)
MW

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11660
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:another bug !
« Reply #4 on: June 15, 2004, 05:44:01 PM »
Maybe you had the window opened all the time?? It doesn't refresh itself automatically, AFAIK...
If at first you don't succeed, then skydiving's not for you.

Tipton

  • Guest
Re:another bug !
« Reply #5 on: June 15, 2004, 06:00:20 PM »
Keep in mind that when you have the "details" window open, that you need to select the standard shield to see the amount of files that have been scanned. If one of the other installed providers are selected, it is going to show you results for them and not the standard shield. Mine jive just fine!

Douglas
« Last Edit: June 15, 2004, 06:03:46 PM by Tipton »

Tipton

  • Guest
Re:another bug !
« Reply #6 on: June 15, 2004, 06:00:38 PM »
Heres the other! There were a couple files scanned between the time the first and second screen capture was takin.
Douglas
« Last Edit: June 15, 2004, 06:05:17 PM by Tipton »