Author Topic: the old bug is back (updates) [BUILD 5.0.393]  (Read 8973 times)

0 Members and 1 Guest are viewing this topic.

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 84110
  • No support PMs thanks
Re: the old bug is back (updates) [BUILD 5.0.393]
« Reply #30 on: January 28, 2010, 12:16:44 AM »
@ Gopher John
You mention "I uninstalled V5 and ran the new AswClear.exe," but the version number of the one on the http://www.avast.com/eng/avast-uninstall-utility.html page is the same version as that used with 4.8 I believe.

So I don't know if it has been changed/updated the version number is 1.0.0.1 although the file properties show a date modified of 31 December 2009, 12:41:03, which pre-dates the release of avast 5.0.377

I downloaded from http://public.avast.com/~forejt/aswClear.exe yesterday as it was posted to the forum.  The version number hasn't changed.

Internally, it shows created on January 26, 2010
File: D:\Downloads\John\aswClear.exe
Size: 157232 bytes
File Version: 1, 0, 0, 1
Modified: Tuesday, January 26, 2010, 11:07:55 AM
MD5: F7B9DECDEDD836F080F98704065BDAD7
SHA1: B7B939CAFCCFB052FB3BD8A9DB92701FCC87010B
CRC32: 99A9A7D4

The earlier version that I downloaded from the old link.  Internally, it shows created on June 05, 2008
File: D:\Downloads\John\Security CD\AntiVirus\aswclear.exe
Size: 230776 bytes
File Version: 1, 0, 0, 1
Modified: Sunday, January 24, 2010, 8:55:47 AM
MD5: D8405231FC86373340A38974BF216743
SHA1: 6106CE11BB519097A699C6BC5F47624712477A65
CRC32: 89085BAF

Thanks for that.

Yes, that looks like an internal build, not yet available for general use or it would be on the main site. If that has been optimised for or to include version5 hopefully it will be signed off for general use and posted on the mail site.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 20.9.2437 (build 20.9.5758.0) UI-1.0.579/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline waking

  • Sr. Member
  • ****
  • Posts: 365
Re: the old bug is back (updates) [BUILD 5.0.393]
« Reply #31 on: January 28, 2010, 12:59:11 AM »
@ Gopher John
You mention "I uninstalled V5 and ran the new AswClear.exe," but the version number of the one on the http://www.avast.com/eng/avast-uninstall-utility.html page is the same version as that used with 4.8 I believe.

So I don't know if it has been changed/updated the version number is 1.0.0.1 although the file properties show a date modified of 31 December 2009, 12:41:03, which pre-dates the release of avast 5.0.377

Since the two aswClear.exe files have the same name, I found the easiest way to check which is
which is by the icon displayed for each file. In Windows Explorer or Total Commander, the icon for
4.8 is the old blue one while the icon in the v5 version of aswClear is the orange ball.