Author Topic: AVAST free 5.0.418 DAMN sound issue AGAIN.  (Read 11271 times)

0 Members and 1 Guest are viewing this topic.

ArtemisF0wl

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #15 on: February 15, 2010, 01:47:58 PM »
If you refuse to believe Vlk, why don't you just go to Filehippo and download .396 again, and disable program updates?


http://www.filehippo.com/download_avast_antivirus/

Sm3K3R

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #16 on: February 15, 2010, 01:53:35 PM »
What firewall are you using ?
Disable Behavioral module it may induce DPC Latency and cut the sound.
What sound card are you using ?
Any other security software or hardware driver installed or removed latelly ?

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #17 on: February 15, 2010, 02:13:39 PM »
If you refuse to believe Vlk, why don't you just go to Filehippo and download .396 again, and disable program updates?


http://www.filehippo.com/download_avast_antivirus/
I believe him (Vlk), but it seems no one believes me.
the problem is the same with the 377 version ( internet shield), it has been fixed in version 396 and now Has appeared in version 418 (but now its p2p shield or something they changed).
I'm not going back to version 396 or disable the update.

Sm3K3R
Quote
What firewall are you using ?
Disable Behavioral module it may induce DPC Latency and cut the sound.
What sound card are you using ?
Any other security software or hardware driver installed or removed latelly ?

I'm using the windows firewall sp3 the sound card is on my asus.
and everything was fine until the update.
I just want they investigate, dont need to recreate the avast.
is not a hardware or software issue before or after the update avast
I'm sure.
« Last Edit: February 15, 2010, 02:17:25 PM by Cako »

ESM

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #18 on: February 15, 2010, 06:30:39 PM »
If you don't want to do anything but wait for something that might (not) happen: go for another AV.

I use Avast 5 IS on an ASUS with built in sound and everything works. Whatever I download from wherever.
« Last Edit: February 15, 2010, 06:32:10 PM by ESM »

Cako

  • Guest
Re: AVAST free 5.0.418 DAMN sound issue AGAIN.
« Reply #19 on: February 15, 2010, 09:19:16 PM »
If you don't want to do anything but wait for something that might (not) happen: go for another AV.

I use Avast 5 IS on an ASUS with built in sound and everything works. Whatever I download from wherever.
ok.
let me tell one thing.
all I could to do I already did.
I do not work for ALWIL, I did not create the software and I'm not allowed to modify him.
end I dont know how.
I could do is disable the scan of the emule in the p2p shield and for now its good,no sound issue.
I can do its say what is the problem and i hope it will be reviewed by ALWIL.
let me say something more.
I have a blog http://comosaberfazer.com end my blog has received almost 3 million people in 2 years,of all countries.
I made this blog to help who do not understands too much of computer or have problems to solve.
I have just $9.28 in my paypal account, I never received donations despite a donations button on my website.
I help for free.
I wanted to collect the $ 59.95 to buy avast IS until the end of this year I think I can.
i will buy him...........but I'm afraid of having the same problem in another version (avast IS in my PC)
I believe the problem will be revised by alwil, and I just ask for it, I'm not asking much.
all I could to do I already did.
its working but without scan emule in p2p shield.
I will continue with the 418 version end i will wait a new upgrade.
I thought in exchange antivirus but I will not.
or you help or not,its like I said,I help for free
I believe in ALWIL.
end i dont will ask for help any more.
thanks for all guys.