Author Topic: Can't start  (Read 4981 times)

0 Members and 1 Guest are viewing this topic.

whcanilang

  • Guest
Can't start
« on: June 30, 2004, 11:22:33 PM »
Can't seem to start avast Home.  Get a red circle on the tray icon.  Go to start any of the providers and I get the error "The requested resident task was not found - The operation could not be completed."  Worked until recently, but I've made a lot of updates in the last day or so, IEradicator and a few other changes.  Already tried reinstalling and repairing...

Running on Win98SE.
« Last Edit: June 30, 2004, 11:24:56 PM by whcanilang »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Can't start
« Reply #1 on: July 01, 2004, 12:05:16 AM »
Already tried reinstalling and repairing...

Did you try a full uninstall, boot, run avast clear, boot, intall, boot...
Do not by-pass the boots  8)
The best things in life are free.

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 47411
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:Can't start
« Reply #2 on: July 01, 2004, 12:14:35 AM »
Technical,
It's amazing how many people forget that a lot of the info for a lot of programs is in the registry. Removing the program alone, doesn't read the new info into your system.
The computer still has the same old registry info in memory till the system is rebooted.
Also remember that some hardware installations require a complete shutdown and restart in order for the system to find the new hardware...
I know it's a royal pain to reboot  but, there are times it becomes a critical operation.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

whcanilang

  • Guest
Re:Can't start
« Reply #3 on: July 01, 2004, 02:26:06 PM »
I did the Uninstall/Reboot/Install/Reboot part, but I didn't know there was an AvastClear/Reboot step.  I'll try that and update.  Thanks.

whcanilang

  • Guest
Re:Can't start
« Reply #4 on: July 01, 2004, 02:58:31 PM »
Well, I followed the prescribed treatment, but avast4!home still doesn't start.  What should I try next???

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Can't start
« Reply #5 on: July 01, 2004, 03:52:16 PM »
but I've made a lot of updates in the last day or so, IEradicator and a few other changes.

What is IEradicator?
Do you still have IE in your system?
I think it's a requirement for avast a functional MS Internet Explorer 4 or higher.

(http://www.avast.com/eng/products/desktop_protection/home_edition/system_requirements.html)
The best things in life are free.

whcanilang

  • Guest
Re:Can't start
« Reply #6 on: July 01, 2004, 08:04:57 PM »
see IErdicator on http://www.litepc.com/download.html

It removes portions of IE4/5/6 from the system.  I then reinstalled IE6.  Perhaps something is still missing from what Avast expects to see.  DO you have more details of what in IE is required for Avast?

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67235
Re:Can't start
« Reply #7 on: July 01, 2004, 08:18:46 PM »
see IErdicator on http://www.litepc.com/download.html

It removes portions of IE4/5/6 from the system.  I then reinstalled IE6.  Perhaps something is still missing from what Avast expects to see.  DO you have more details of what in IE is required for Avast?

Well, they must say something... Where is the avast team?  ::)
If I'm not wrong, IE is necessary for quite a little things on showing help, startup help, iNews... Nothing that can't be solved but, of course, I'm not the programmer...

Why don't you repair IE6 installation again?
The best things in life are free.

whcanilang

  • Guest
Re:Can't start
« Reply #8 on: July 01, 2004, 09:03:40 PM »
I did the IE6 Repair, but same story.  Avast!4 Home won't start.

Offline igor

  • Avast team
  • Serious Graphoman
  • *
  • Posts: 11818
    • AVAST Software
Re:Can't start
« Reply #9 on: July 02, 2004, 09:46:32 AM »
OK, let's try another thing.
Go to the <avast>\Data folder, open the file avast4.ini in Notepad and search for the line
Database=ODBC
Now, change the line to
Database=XML

Does this help anyhow?

whcanilang

  • Guest
Re:Can't start
« Reply #10 on: July 03, 2004, 04:59:17 AM »
The "Database = XML" edit seems to have done the trick.  Thanks!!!