Author Topic: Avatar in profile  (Read 21108 times)

0 Members and 1 Guest are viewing this topic.

rloschmann

  • Guest
Avatar in profile
« on: July 02, 2004, 01:58:13 PM »
There is something strange with my profile. I can only use predefined avatars (dropdown list) but if i enter an URL containing an image it is not displayed.  :'(

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:Avatar in profile
« Reply #1 on: July 02, 2004, 02:03:03 PM »
Well you do have a custom avatar, don't you?

BTW make sure to check the box that's next to the URL field (in the Profile).
If at first you don't succeed, then skydiving's not for you.

rloschmann

  • Guest
Re:Avatar in profile
« Reply #2 on: July 02, 2004, 02:06:28 PM »
Yes i have a custom avatar uploaded on a web site. And the box is also checked...

rloschmann

  • Guest
Re:Avatar in profile
« Reply #3 on: July 02, 2004, 02:07:56 PM »

rloschmann

  • Guest
Re:Avatar in profile
« Reply #4 on: July 02, 2004, 02:09:49 PM »
Strange !! It works now and i've changed nothing. Just loaded the page containing the avatar with Firefox...

rloschmann

  • Guest
Re:Avatar in profile
« Reply #5 on: July 02, 2004, 02:12:10 PM »
Really, really strange !! Now i emptied Firefox cache and the avatar is gone   ???

S.Z.Craftec

  • Guest
Re:Avatar in profile
« Reply #6 on: July 02, 2004, 02:24:57 PM »
And that link you gave as is totaly empty... No picture at all... just blank page...

Be sure your picture is uploaded up there and then you have to recall it from your profile...

Sasha
« Last Edit: July 02, 2004, 02:25:12 PM by S.Z.Craftec »

rloschmann

  • Guest
Re:Avatar in profile
« Reply #7 on: July 02, 2004, 03:30:44 PM »
What a mess ! it wasn't empty in the first time...

rloschmann

  • Guest
Re:Avatar in profile
« Reply #8 on: July 02, 2004, 03:47:22 PM »
Here is the screen capture. Can someone try the link for me ? Thank you.

rloschmann

  • Guest
Re:Avatar in profile
« Reply #9 on: July 02, 2004, 04:18:07 PM »
Ok it works now. I've moved from zippyimages to http://www.imageshack.us/

S.Z.Craftec

  • Guest
Re:Avatar in profile
« Reply #10 on: July 02, 2004, 04:18:32 PM »
Yep.. this link:

http://www.zippyimages.com/files/73467/Scoubi.gif

is ok... I can see your avatar now, and I can see that picture if I click on link...

rloschmann

  • Guest
Re:Avatar in profile
« Reply #11 on: July 02, 2004, 04:20:14 PM »
Well you should try again, it is gone again !! zippyimages really sucks !!

S.Z.Craftec

  • Guest
Re:Avatar in profile
« Reply #12 on: July 02, 2004, 04:22:47 PM »
Yeah, get rid of it...

I have my own web space (it's not large, though, but at least it's mine), so I use it for that kind of stuff...

rloschmann

  • Guest
Re:Avatar in profile
« Reply #13 on: July 02, 2004, 04:25:13 PM »
Thanks for your help my friend.  ;)

S.Z.Craftec

  • Guest
Re:Avatar in profile
« Reply #14 on: July 02, 2004, 04:50:54 PM »
Not big help though...  ;D I'm glad it's working fine for you now... your avatar is up and running... I could make one for you if you just asked, but I guess you're pretty happy with this one that you have now.

Cheers !