Author Topic: *** INTRODUCING: New pre-release build of avast [NOW 5.0.504] ***  (Read 129904 times)

0 Members and 1 Guest are viewing this topic.

Offline schmidthouse

  • VIRUS FREE A Long Time
  • Avast Evangelist
  • Starting Graphoman
  • ***
  • Posts: 7156
  • When you think you know, Think Again
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #105 on: April 10, 2010, 05:00:14 PM »
Hey Ho.... Perfect install over 462 with no problem , AV FREE ;D
I am curious about the 'screensaver' talk.... I must be missing something....
I have no idea about the screensaver ???
Thanks all.  8)
« Last Edit: April 10, 2010, 05:01:48 PM by schmidthouse »
***HP ENVY 15K LT W10 Pro 21H2 64Bit/250GB SSD/16GB Ram/ADU v.22.4b/VS/SANDBOXIE-plus/MailWasherPRO
**HP Compaq 8510p LT W10 Pro 21H2 64Bit/1TB HD/8GB Ram/ADU v.22.4b/VS/SANDBOXIE/HotSpot Shield
 Avast Mobile Ultimate (Android)
LAYERED SECURITY SOFTWARE

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #106 on: April 10, 2010, 05:07:05 PM »
The Avast Screen Saver is supposed to work with Vista 64 bit? It dont work for me
What screensaver settings do you have within win 7 see my screenshot


Olli

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #107 on: April 10, 2010, 05:48:06 PM »
Who is finnish translator of AVAST 5?

wai0820

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #108 on: April 10, 2010, 07:00:14 PM »
after upgraded from 5.0.462(directly install without uninstall), the interface becomes like this

my pc: win7 pro 32bit eng


Very good, I was waiting for someone with a similar screenshot. Are you running a screen reader software on your system?

Thanks
Vlk

no, do u need any more detail?

doktornotor

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #109 on: April 10, 2010, 10:03:49 PM »
OK, just jumped in to say it works great, no issues so far... Two XP SP3 rigs and one Vista Ultimate x86 box. Well done, guys!  8)

Offline calcu007

  • Avast Evangelist
  • Poster
  • ***
  • Posts: 482
  • I'm lamma!
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #110 on: April 10, 2010, 10:42:10 PM »
The Avast Screen Saver is supposed to work with Vista 64 bit? It dont work for me

??
Asus Intel i7 8GB RAM , Win 8.1 64 bit, Avast IS

Offline essexboy

  • Malware removal instructor
  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 40590
  • Dragons by Sasha
    • Malware fixes
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #111 on: April 10, 2010, 10:45:56 PM »
The screensaver works on my windows 7 64 bit and my Vista set up - I was asking whether you had it set right under personalisation

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #112 on: April 10, 2010, 10:55:59 PM »
as mentioned in my last post above, I uninstalled earlier AIS firewall to give a new shot to CIS 4...couple of hours later I decided to remove CIS and re-add Avast firewall >>> surprise after rebooting: firewall wouldn't start, just a no go. Message in the UI was that the module wasn't running (ie service not even listed in services). Had to go through a full uninstall and reinstall. The thing is there's in fact no "repair" function in the avast installer, it's either change (ie add/remove components, uninstall, or update, and launching the setup file would only prompt to uninstall). So again there was no other choice but a full reinstall.
« Last Edit: April 10, 2010, 10:57:33 PM by Logos »

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #113 on: April 10, 2010, 11:03:50 PM »
sandbox issue in 5.0.499

another issue: running programs "virtualized" using the context menu (ie just once) works fine, but attempting to run the same program when set to always run virtualized is another story: it takes either ages to launch, or it doesn't launch at all (with strong HDD activity). So this is a new issue in 499 with the sandbox module.

 

doktornotor

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #114 on: April 10, 2010, 11:16:06 PM »
I uninstalled earlier AIS firewall to give a new shot to CIS 4...couple of hours later I decided to remove CIS and re-add Avast firewall >>> surprise after rebooting: firewall wouldn't start, just a no go.

Uhm... why am I not surprised. Comodo leave extreme amount of junk in the registry and elsewhere. And guess what, no removal tool available. Getting rid of Comodo included nice session with registry search and manual wipe, including the phun with LEGACY keys and permissions messing there, plus manual removal of hidden non-PnP devices via devmgmt.msc, plus going across your filesystem and getting rid of the rest.  :-X

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #115 on: April 10, 2010, 11:23:08 PM »
why am I not surprised that this has already happened without Comodo being involved at all  ::) ... as to the rest, I've already been told on this forum that Comodo left its drivers behind after an uninstall, same treatment:  ;D (ie, that's bs ;) ) but hey, thanks for the useful tips :D

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #116 on: April 10, 2010, 11:28:47 PM »
has the quick scan become faster ??? much faster ;D >>> after my new install of 5.0.499 (from scratch), I run a quick scan, with write/read to the persistence cache + PUP scan enabled, and it took just 7 minutes instead of about 18 usually on a first run.

edit: full scan is a lot faster too (on a first run) ...and I'm adding that I didn't keep any persistence cache file from the last install.
« Last Edit: April 11, 2010, 12:07:53 AM by Logos »

doktornotor

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #117 on: April 10, 2010, 11:29:38 PM »
I've already been told on this forum that Comodo left its drivers behind after an uninstall, same treatment:  ;D (ie, that's bs ;) )

Shrug... considering I spent couple of hours cleaning up after Comodo just couple of weeks ago because I couldn't get Online Armour working - I guess I must have been somnambulistic back then...  ;D (Only did the same some months earlier w/ PC Tools FW). So, my opinion, and you won't persuade me otherwise, is that all these products leave junk behind. And, this includes this Avast thing even after running the removal tool. Still had leftover non-PnP driver entries left in device manager, plus quite a bunch of legacy keys in the registry.

YMMV.  :P

Hermite15

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #118 on: April 10, 2010, 11:31:08 PM »
no, it's just that some computers are more junk oriented than others I suppose ;D

edit: I missed the "YMMV", so...yes ;)
« Last Edit: April 10, 2010, 11:36:39 PM by Logos »

doktornotor

  • Guest
Re: *** INTRODUCING: New pre-release build of avast [NOW 5.0.499] ***
« Reply #119 on: April 10, 2010, 11:38:07 PM »
BTW, mine installer certainly has a Repair option available. Again, YMMV  ;D