Author Topic: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!  (Read 15859 times)

0 Members and 1 Guest are viewing this topic.

Offline marquita188

  • Newbie
  • *
  • Posts: 15
avast 4.8 worked good. but not 5
people keeps asking me about my system, or keeps on telling me the same thing over again, but nothing is working! avast is doing the same thing on my dell 1525 laptop!!!
avast software makes my internet stops working sometimes, also freezes my PC, and slows down my internet.
yellow warning icon shows up next to the avast icon PC is Unsecured click on "FIX NOW", i do that, it stay for a few minutes or a few hours and then goes off again.
i did everything avast support told me too like showed them the registry, download the unity program, f8, safe mode, and nothing made a difference!!! it still isn't working right!!!!!!!!

windows vista ultimate sp 1 32bit
Intel core duo e800 @ 3.00ghz 4gb
avast! 5.0.507 home free
VPS 100417-0
comcast cable
Windows Defender
internet yahoo mail
no other security software

http://img.photobucket.com/albums/v628/MARQUITA188/tgh-1.jpg
http://img.photobucket.com/albums/v628/MARQUITA188/Untitledvb.jpg
http://img.photobucket.com/albums/v628/MARQUITA188/Untitledyyy.jpg


« Last Edit: April 17, 2010, 07:10:25 PM by marquita188 »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #1 on: April 17, 2010, 07:03:48 PM »
First please remove your screenshots from inbound viewing, just attach them to your post.
Thanks! :)
asyn

Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #2 on: April 17, 2010, 07:15:23 PM »
Second, please install the Windows Vista Service Pack 2.
Read here: http://windows.microsoft.com/en-us/windows-vista/Learn-how-to-install-Windows-Vista-Service-Pack-2-SP2
Please post back here, if your problems with avast persist.
asyn

Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline marquita188

  • Newbie
  • *
  • Posts: 15
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #3 on: April 17, 2010, 07:17:23 PM »
Second, please install the Windows Vista Service Pack 2.
Read here: http://windows.microsoft.com/en-us/windows-vista/Learn-how-to-install-Windows-Vista-Service-Pack-2-SP2
Please post back here, if your problems with avast persist.
asyn



can't it won't let me, now what?

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #4 on: April 17, 2010, 07:20:36 PM »
What do you mean with can't? Please be more specific.
Which method did you try? Which errors did you get?
asyn
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline Yezinki

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 810
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #5 on: April 17, 2010, 07:23:24 PM »
Format & reinstall OS using Dell DVD e out Dell bundled softwares….only the drivers.
OS: W7 Pro 32bit.

Protection:  Avast 12.3 Free, MBAM.

Offline marquita188

  • Newbie
  • *
  • Posts: 15
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #6 on: April 17, 2010, 07:49:29 PM »
man I'll just use another anti-virus program!!! >:(

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #7 on: April 17, 2010, 07:53:05 PM »
Hi marquita188,

Temporarily switch back to version 4.8.1368. Until avast guys come up with a solution.

nmb

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #8 on: April 17, 2010, 08:05:37 PM »
man I'll just use another anti-virus program!!! >:(

As you wish... ;)
Nevertheless you should update your OS, first...!!
If you have troubles with windows/microsoft update you can use this link for downloading...
http://go.microsoft.com/fwlink/?LinkId=150036
Good luck and have a nice day. :)
asyn
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #9 on: April 17, 2010, 08:08:21 PM »
@Asyn,

I guess its not a os related issue. I too had problems with both win 7 and xp sp3. Same avast service could not start problem. So I have temporarily switched back to version 4. Will get back to it later.

btw, its good to keep the system updated.

nmb

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #10 on: April 17, 2010, 08:16:05 PM »
@Asyn,
I guess its not a os related issue. I too had problems with both win 7 and xp sp3. Same avast service could not start problem. So I have temporarily switched back to version 4. Will get back to it later.
btw, its good to keep the system updated.
nmb

I like to go step by step... and this was the first step to go, imo. ;)
And yes, it's really a good idea to keep the system updated, as exploits could bypass the best security, if there are holes in the OS. And also software could have problems running on an outdates OS.
asyn
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline marquita188

  • Newbie
  • *
  • Posts: 15
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #11 on: April 17, 2010, 08:22:36 PM »
Hi marquita188,

Temporarily switch back to version 4.8.1368. Until avast guys come up with a solution.

nmb

won't let me goes to 5.

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline nmb

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3060
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #13 on: April 17, 2010, 08:29:37 PM »
Build from scratch.
Quote
1. Download the latest version of avast! Uninstall Utility and save it.
2. Download the avast! 4.8.1368 and save it.
3. Uninstall avast from Control Panel (if possible). If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after that.
4. Run the avast! Uninstall Utility saved on 1. If, for any reason, you can't run it, try booting in Safe Mode and doing it from there. Anyway, boot after you've run it.
5. Install avast! using the setup saved on 2. Boot.
6. Check and post the results.

Modified Tech's post a bit ;)

nmb


Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 72281
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: HELP!!! AVAST! 5 ISN'T WORKING FOR ME I'VE TRIED EVERYTHING!!!!
« Reply #14 on: April 17, 2010, 08:40:09 PM »
Modified Tech's post a bit ;)
nmb

Well done..! Let's see what happens... ;)
Win 8.1 [x64] - Avast PremSec 21.9.6675.IBC [UI.671] - EEK - Firefox ESR 78.15 [NS/uBO/PB] - TB 91.2.1
Avast-Tools: Secure Browser 94.0 - Cleanup 21.3 - SecureLine 5.13 - Driver Updater 21.3 - CCleaner 5.85
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0