Author Topic: [SOLVED] delete this //(might have some details on .lnk exploit,dunno)  (Read 10673 times)

0 Members and 1 Guest are viewing this topic.

QQexe

  • Guest
THIS PROBLEM IS NOW SOLVED , i wont delete the OP just yet incase anyone else is having this problem

i was reading through forums and for some reason the news of .lnk exploit seemed suspicious to me so i downloaded this:
http://support.microsoft.com/kb/2286198
and now everything is fine , apparently some hacker was forcing me to shut down webshield by changing its options or something...not sure

moderator please close this thread

also, thanks to everyone who tried to help me here











------the original post,now useless---
hi.
so about 2 days ago(possibly after one of avast updates) i started getting Connection Reset errors in all browsers(IE6,Firefox,Chrome)
today i found that the only way to fix that is to Stop(not pause) the Web Shield in avast
is this some sort of virus that avast tries to block or what?  (i scanned the pc with both Avast! and AVG free 9.0 ,no virus found)
would be nice if someone can help me get the web shield working again,thx

ps:
i have Avast! 4.8 Home Edition (Now Updated to newest version 5.something)
also , when im getting the connection error i can still go to google.com and use messenger programs , also send/recieve files

edit::
before someone says it might be because i have multiple AV's .. i only installed avg for that one scan and uninstalled after,so that is not the issue

edit2:
~~ the list of things i've tried so far ~~
uninstalled all security related sw
install and run MBAM
updated Avast! to newest version
Updated IE6 to IE8
installed xp service pack 3
uninstalled browsers (firefox/chrome)
added Avast! to firewall exceptions (also tried disabling the firewall)
install and run CCleaner
flushed DNS
added sites to Web Shield 'exclusions'
UNINSTALLED avast!
added sites to Hosts file


(noscript doesnt  help either.)
« Last Edit: July 26, 2010, 10:30:39 PM by QQexe »

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! web shield is blocking my internet?
« Reply #1 on: July 24, 2010, 08:34:04 PM »
1. so about 2 days ago(possble after one of avast updates) i started getting Connection Reset errors in all browsers(IE6,Firefox,Chrome)
today i found that the only way to fix that is to Stop(not pause) the Web Shield in avast
is this some sort of virus that avast tries to block or what?  (i scanned the pc with both Avast! and AVG free 9.0 ,no virus found)
would be nice if someone can help me get the web shield working again,thx

2. i have Avast! 4.8 Home Edition

3. before someone says it might be because i have multiple AV's .. i only installed avg for that one scan and uninstalled after,so that is not the issue

1a. Other security related SW..?
1b. Run free Mbam: http://www.malwarebytes.org/mbam.php
2. Update to 5.0.594...!
3. Did you run the AVG uninstaller after that..? http://uninstallers.blogspot.com/
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47550
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast! web shield is blocking my internet?
« Reply #2 on: July 24, 2010, 09:01:54 PM »
You should also update IE 6 which is a severe security risk current version is IE 8.

Check your firewall make sure it's not blocking avast.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

Offline Asyn

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 76115
  • Urlaub/Vacation
    • >>>  Avast Forum - Deutschsprachiger Bereich  <<<
Re: avast! web shield is blocking my internet?
« Reply #3 on: July 24, 2010, 09:05:28 PM »
You should also update IE 6 which is a severe security risk current version is IE 8.

+1
IE 6 is way outdated..!!! (Hope your other browsers are up to date..!!!??)
asyn
W8.1 [x64] - Avast PremSec 22.7.7366.BC [UI.713] - Firefox ESR 91.11 [NS/uBO/PB] - Thunderbird 91.11
Avast-Tools: Secure Browser 103.0 - Cleanup 22.2 - SecureLine 5.18 - DriverUpdater 22.2 - CCleaner 6.01
Avast Wissenswertes (Downloads, Anleitungen & Infos): https://forum.avast.com/index.php?topic=60523.0

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #4 on: July 24, 2010, 10:12:43 PM »
1a. Other security related SW..?    -  nope
1b. Run free Mbam:    -    done , here is the log http://pastebin.com/65c5jGtv  (fixed those registry errors,didnt help)
2. Update to 5.0.594...!  -  done,still exact same problem
3. Did you run the AVG uninstaller after that..?   - i installed the avg after the problem started , and then uninstalled it through add/remove programs

4.You should also update IE 6 which is a severe security risk current version is IE 8.   -  updated ,didnt help either
5.Check your firewall make sure it's not blocking avast.  -done ,nothing wrong with firewall

6.Hope your other browsers are up to date - yep,all latest versions

---
it appears that the page downloading is stopping halfway , tried refreshing youtube a few times with avast enabled and here are the results:
http://img155.imageshack.us/img155/1824/error112.jpg
http://img230.imageshack.us/img230/6576/error121.jpg

edit:
i have 1mbps connection so im sure the page download thing is not because of av using up too much bandwidth (if that's even possible.)

edit2:(update)  just tried adding some sites to the web shield exceptions , doesnt help at all

mini-edit-update:  when i kill the avast processes for some reason the sound disappears and when i try click volume control it says no mixers avaible..  (and im 100% sure i didnt accidentally kill the sound driver) ..this might or might not be useful info.
« Last Edit: July 25, 2010, 03:00:53 AM by QQexe »

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: avast! web shield is blocking my internet?
« Reply #5 on: July 25, 2010, 03:25:12 AM »
Run MBAM again, but this time, select everything found, and then click "remove selected" (The log indicates no action taken.)

The follow up log can be posted here as an attachment. See the "additional options" link to the lower left of the reply window.

I'd suggest running the AVG uninstall program you were linked to, just in case there were leftovers.

I'd also strongly recommend updating to SP3. XP with SP2 will no longer be supported very soon. (Maybe already. Can't remember the date.) SP3 will continue being supported through 2014.
Windows 10,Windows Firewall,Firefox w/Adblock.

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #6 on: July 25, 2010, 12:20:32 PM »
scanned everything with MBAM , this time made sure to remove all the errors
ran the avg uninstall , it didnt find anything
now going to try sp3 update...although i've had lots of problems with sp3 on other pc

also, might be related , when i installed avg for some reason it made my System process use over 100,000 memory ..

« Last Edit: July 25, 2010, 12:24:12 PM by QQexe »

Offline Tarq57

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 3695
  • If at first you don’t succeed; call it version 1.0
Re: avast! web shield is blocking my internet?
« Reply #7 on: July 25, 2010, 12:25:54 PM »
With the SP3 update, be warned of the possibility that having installed it, (and rebooted, maybe twice) you may then have a whole new round of updates to install, since a lot have been released since the SP3 release.

It may be worthwhile for you to download the entire package (makes a re-install more straightforward, if needed) and it can be got here.

Save it to a handy folder, perhaps. I have one on my machine titled "...\Downloaded programs\Microsoft\Packages"
Windows 10,Windows Firewall,Firefox w/Adblock.

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #8 on: July 25, 2010, 02:57:15 PM »
just installed sp3 , still same problems with page download randomly stopping..
maybe some trusted forumer could try help me through Teamviewer remote assist? =(

rdmaloyjr

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #9 on: July 25, 2010, 03:21:43 PM »
Some people are reporting that Firefox blocks or interferes with their internet.

Since you did have AVG briefly on your computer at the same time, maybe it would be a

good idea to uninstall all of your security programs (including Firefox) and then reinstall them,

reinstall avast! 5 first. :)   Checking your internet after the install of each program.

Then run CCleaner. ;)

But first save the install files of all of them to your desktop. ;)

Get avast! 5 here: http://www.filehippo.com/download_avast_antivirus/

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #10 on: July 25, 2010, 03:25:57 PM »
...
i already reinstalled (updated) avast from 4.8 to newest version and that didnt help, and i only have the problems when avast Web Shield is enabled
will try uninstall firefox now ,brb

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47550
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: avast! web shield is blocking my internet?
« Reply #11 on: July 25, 2010, 03:28:35 PM »
Quote
i only have the problems when avast Web Shield is enabled
Sounds to me like your firewall is blocking the webshield module.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #12 on: July 25, 2010, 03:36:29 PM »
Quote
i only have the problems when avast Web Shield is enabled
Sounds to me like your firewall is blocking the webshield module.

how do i add the shield module to firewall exceptions? i already have the avast! added

just uninstalled firefox and restarted pc , no changes

edit:probably worth adding , i was using avast just fine for about a month so i doubt it can be firewall-related
« Last Edit: July 25, 2010, 04:00:50 PM by QQexe »

rdmaloyjr

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #13 on: July 25, 2010, 03:52:53 PM »
If you will tell us which firewall you are using it will help us help you.

QQexe

  • Guest
Re: avast! web shield is blocking my internet?
« Reply #14 on: July 25, 2010, 03:53:32 PM »
If you will tell us which firewall you are using it will help us help you.

default windows firewall



CCleaner deleted loads of useless stuff , didnt fix anything

edit:forgot to add this ,   tried turning off the firewall but i still get errors , that kinda confirms that firewall isnt the issue i guess?

OP Updated
« Last Edit: July 25, 2010, 09:14:13 PM by QQexe »