Author Topic: Yuk! What's up with the new forum?  (Read 12074 times)

0 Members and 1 Guest are viewing this topic.

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Yuk! What's up with the new forum?
« on: September 01, 2010, 04:00:15 PM »
I don't have anything against orange as a color, but it sure is hard to read for thread titles in the forum.  Is anyone else having problems reading it?  ???  ???
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline sportsfan7700

  • Jr. Member
  • **
  • Posts: 41
Re: Yuk! What's up with the new forum?
« Reply #1 on: September 01, 2010, 04:07:57 PM »
When I noticed it yesterday, it did take a bit to get used to because it was yellow (suppose my poor eyes don't help much), but if i'm not mistaken, there is an option to change the skin but I haven't seen it yet)

Matt
Windows 8.1, Toshiba L875, 640 GB HD
Avast Free
MalwareBytes

Offline pk

  • Avast team
  • Super Poster
  • *
  • Posts: 2085
Re: Yuk! What's up with the new forum?
« Reply #2 on: September 01, 2010, 04:33:51 PM »
Profile (icon at the top of this page) -> Look and Layout Preferences

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Re: Yuk! What's up with the new forum?
« Reply #3 on: September 01, 2010, 04:35:35 PM »
When I noticed it yesterday, it did take a bit to get used to because it was yellow (suppose my poor eyes don't help much), but if i'm not mistaken, there is an option to change the skin but I haven't seen it yet)

Matt
There's no skin to change as it's the forum I'm referring to — not avast AV. I've tried both FF and IE with same lousy viewing results.
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline sportsfan7700

  • Jr. Member
  • **
  • Posts: 41
Re: Yuk! What's up with the new forum?
« Reply #4 on: September 01, 2010, 04:38:26 PM »
My bad Rick..No coffee this morning yet haha
Windows 8.1, Toshiba L875, 640 GB HD
Avast Free
MalwareBytes

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 10980
  • No support PM's thanks
Re: Yuk! What's up with the new forum?
« Reply #5 on: September 01, 2010, 04:54:44 PM »
I don't have anything against orange as a color, but it sure is hard to read for thread titles in the forum.  Is anyone else having problems reading it?  ???  ???
As pk has suggested, Profile (icon at the top of this page) -> Look and Layout Preferences.

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Re: Yuk! What's up with the new forum?
« Reply #6 on: September 01, 2010, 05:09:20 PM »
Profile (icon at the top of this page) -> Look and Layout Preferences

Thanks PK,

I looked everywhere (except in the right place  ::) ) of where to change this.  Looks much better now.  ;D
« Last Edit: September 01, 2010, 05:11:09 PM by Rick F »
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline fragman

  • Jr. Member
  • **
  • Posts: 42
Re: Yuk! What's up with the new forum?
« Reply #7 on: September 01, 2010, 06:47:46 PM »
The default look of this forum is way too bright for me. I haven't been able to figure out how to change the look. The only visible profile tab is when I login. There isn't any look and layout option in my profile. Any help?
Dell Laptop Pentium M / 2GB RAM / Windows XP Home SP3 / Avast! Free 8.0.1489 / MBAM Free / Windows Firewall / Internet Explorer 8

Offline Gargamel360

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2347
  • Memento Mori
Re: Yuk! What's up with the new forum?
« Reply #8 on: September 01, 2010, 06:57:04 PM »
The default look of this forum is way too bright for me. I haven't been able to figure out how to change the look. The only visible profile tab is when I login. There isn't any look and layout option in my profile. Any help?

Should be there, see attachment, underlined.
Signature?  But I gots no pen....

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8788
Re: Yuk! What's up with the new forum?
« Reply #9 on: September 01, 2010, 07:37:59 PM »
@ Rick F

Is your signature up to date? WinXP Media Ctr SP-2

As Bob Dylan once sang The Times They Are A-Changin'
http://www.dailymotion.com/video/x3st13_bob-dylan-the-times-they-are-achang_music

Maybe too many Happy Hour naps y'are a-take-in ???
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline mikaelrask

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1558
Re: Yuk! What's up with the new forum?
« Reply #10 on: September 01, 2010, 07:47:56 PM »
the new look one the forum is wonderful i think.
Windows 8.1 amd a10-5700 64 bit
12 GB ram 1 tb hard drive. Avast 18, MBAM

Offline zfactor

  • Sr. Member
  • ****
  • Posts: 280
Re: Yuk! What's up with the new forum?
« Reply #11 on: September 01, 2010, 08:08:09 PM »
i actually really like this new look, but im one of the few who love the look of the orange interface as well lol
To many systems to list specs lol.. Avast internet security beta.

"Some days your the windshield. Some days your the bug"

Offline Giraffe

  • Sr. Member
  • ****
  • Posts: 241
  • I'm not a Lama!
Re: Yuk! What's up with the new forum?
« Reply #12 on: September 01, 2010, 08:40:09 PM »
Apart from the 'in your face' first impression, I notice that some posts now don't wrap and cause a scroll bar to appear at the bottom and some posts are just oof-screen. Going to Classic Theme seems to have cured this and it's easier to read.
W7 Pro SP1 32 bit
Intel Core i5 5675C; 4GB DDR3 1600 RAM
Avast!: 2328; Comodo Firewall

Offline Rick F

  • Poster
  • *
  • Posts: 419
  • _______
Re: Yuk! What's up with the new forum?
« Reply #13 on: September 01, 2010, 08:48:10 PM »
@ Rick F

Is your signature up to date? WinXP Media Ctr SP-2

As Bob Dylan once sang The Times They Are A-Changin'
http://www.dailymotion.com/video/x3st13_bob-dylan-the-times-they-are-achang_music

Maybe too many Happy Hour naps y'are a-take-in ???

Yep, sigline correct.

I'm not going to SP-3 because it contains an update that caused BSOD a couple of years ago. I have a post-it-note on my desk lamp not to ever install that one.  It was KB916595.  Also, KB951748 caused conflict with ZA.  Sticking with SP-2.

Still using GE Force 7300, but with the VGA output (or is it RGB)?  The DVI output died while I was away on vacation.  Very strange.  PC was unplugged so I know it wasn't lightning.  Switching cable connections is a lot cheaper than researching and buying a new video card.  :o ::)

Thanks for the concern though.  ;D
« Last Edit: September 01, 2010, 08:51:27 PM by Rick F »
Dell Dimension; Intel-core2 duo; WinXP Media Ctr; 2.8ghz - NTFS; 1-Gig Ram; NVIDIA GeForce 7300LE; Firefox 19.0.2; OE-6; ZA-7.0.302; avast 6.0.1367; / DropMyRights / MalwareBytes-Free / Symantec LiveState Recovery Desktop 6.0 / (using WOT), MVPS HOSTS file, SpywareBlaster, WinPatrol PLUS,

Offline CBell

  • Full Member
  • ***
  • Posts: 151
Re: Yuk! What's up with the new forum?
« Reply #14 on: September 01, 2010, 09:09:47 PM »
I personally prefer the new look, it matches version 5 of avast.
Win7 64bit / Avast Premier / Malwarebytes Pro