Author Topic: [Resolved] CANT ACCESS INTERNET using avast AIS 5  (Read 61457 times)

0 Members and 1 Guest are viewing this topic.

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #135 on: October 18, 2010, 12:48:50 PM »
thanks

I have responded to you via email

Offline Charyb-0

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2508
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #136 on: October 18, 2010, 06:30:06 PM »
You should give this a try. It has helped others.

http://forum.avast.com/index.php?topic=65054.0

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #137 on: October 19, 2010, 02:39:35 AM »
@ Charyb,

Thanks for your input, but the OP's issues has involved the Avast Team, developers as well as the Evang.  Thank you.

Offline Charyb-0

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2508
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #138 on: October 19, 2010, 03:19:19 AM »
@ Charyb,

Thanks for your input, but the OP's issues has involved the Avast Team, developers as well as the Evang.  Thank you.

Is that really necessary??? At this point no one else's input matters? I don't need you "policing" my suggestions.

This issue has been going on for a month now without resolution. The problem sounds very similar to what I recommended at reply #136. I wouldn't be surprised if it did solve the problem. If it doesn't work then it doesn't work. I recommend giving it a try though.
« Last Edit: October 19, 2010, 03:45:07 AM by Charyb »

Offline lukor

  • Administrator
  • Super Poster
  • ***
  • Posts: 1884
    • AVAST Software
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #139 on: October 19, 2010, 09:46:19 AM »
Hi, since SafeSurf is posting this thread in many places as an example of a failure of support of both forum and support team, please would you please post here the outcome. Thanks.

LUkas.

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #140 on: October 19, 2010, 12:43:33 PM »
Quote
I FIXED IT!!!! I ran the Windows XP Winsockfix utility and I am good to go! Whoever is having this issue on XP, try this file out - http://majorgeeks.com/WinSock_XP_Fix_d4372.html .

Yes Charyb i tried it - it took me to registry mechanic and cost me $75 "ouch" but it didn't work -

Thanks for your input SafeSurf Charyb had a similar idea as the Tech Guy at Avast unfortunately It didnt work, I think I may have downloaded the incorrect program - the tech guy at avast advised http://majorgeeks.com/downloadget.php?id=4372&file=15&evp=4578a0d2691013178f302c260093894b

So yep - its different, whoops...

Its funny really - I got all these registry cleaners and malware programs and powersuits and tweekers and spywareblasters and puran defrag applications - you would think the PC is a bullet - takes half and hour just to get all the updates

Ive tried to change the proxy ports but that failed
They have another hijackthis log

This post was modified in order to provide the correct information - certain information in these posts may not be suitable in solving your own problems, please do not proceed with any downloads without consultation.

« Last Edit: October 19, 2010, 01:26:31 PM by Skowy »

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #141 on: October 19, 2010, 02:38:53 PM »
Got a refund from PCtools.com for the wrong download of registry mechanic 9 -

I think its to late to get a refund for the uniblue stuff M416 they gave me 2 weeks but, well i haven't gotten any closer to solving this problem so i guess i am stuck with it - No restore point this time i guess. 

Offline Charyb-0

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 2508
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #142 on: October 19, 2010, 04:00:07 PM »
Quote
I FIXED IT!!!! I ran the Windows XP Winsockfix utility and I am good to go! Whoever is having this issue on XP, try this file out - http://majorgeeks.com/WinSock_XP_Fix_d4372.html .

Yes Charyb i tried it - it took me to registry mechanic and cost me $75 "ouch" but it didn't work -

Thanks for your input SafeSurf Charyb had a similar idea as the Tech Guy at Avast unfortunately It didnt work, I think I may have downloaded the incorrect program - the tech guy at avast advised http://majorgeeks.com/downloadget.php?id=4372&file=15&evp=4578a0d2691013178f302c260093894b

I'm a little perplexed by this. Have you or have you not run the Winsock fix? I don't see where http://majorgeeks.com/WinSock_XP_Fix_d4372.html takes you to Registry Mechanic. Make sure you don't download the "recommended download" advertisement. Websites are tricky like that. These recommendations are for free versions. There are many free versions that are just as capable as paid versions. I wouldn't keep spending money on utility software to try to fix your problem(s) to find out it didn't solve the problem. So please doublecheck that you downloaded WinSock XP Fix 1.2 (which is free) and try running it if you haven't already done so.
« Last Edit: October 19, 2010, 10:01:57 PM by Charyb »

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #143 on: October 19, 2010, 11:36:19 PM »
@ Skowy,

I'm really glad things are working out now.  :D :D :D  You have been through a lot!  If your machine needs to speed up during boot time, check under CCleaner (or another site) for Start Up to see what programs are booting up.  If there is anything that is not essential (needed) for boot up, or you only need it for on-demand, you can change the setting to "disable" (do not delete it).

There were recent issues that came up on the forum with a few others regarding the WinsockFix utility, so I'm glad you ran it and it fixed your system.

You do not need Registry Mechanic with everything else that you have on your system, which we suggested to you and was free.  What are you using now in place of your FW? 

If you want, you can list your security software and we can see if we need to trim it down for you or you can leave it as it is until you are comfortable.  Make sure you create a NEW system restore point now that your machine is working correctly.  Let me know if you have any questions.  Thank you and I'm very happy for you. :D

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #144 on: October 19, 2010, 11:45:24 PM »
@ Vsemkoma,

Can you please start a New Topic of your own as this will just confuse the current thread and we will help you there. 

Go to this link, http://forum.avast.com/index.php, scroll down to the Avast Free/Pro/Suite forum (not this section of the forum) and click it, click the New Topic button at the top of the list and post there. 

In your next post, please mention the following:

1.   What is your OS, 32 or 64-bit?
2.   What version of Avast did you install?  5.0.677? 
3.   What product of Avast did you install?  Free, Pro, AIS?
4.   What other security software do you currently have or did you have in the past on this machine including antivirus (AV), firewall (FW), and other security programs?  If they were in the past, how did you remove them (the vendor's uninstaller's tool or another way)?
5.    How do you connect to the Internet?
6.    The issue(s) you are currently experiencing, when it occurred, and what you have done to troubleshoot (example disable firewall and reset, malware scans, etc.).

Thank you very much.  :)

Skowy

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #145 on: October 20, 2010, 04:08:26 AM »
CheryB - Yes I finally downloaded the correct Winsockfix utility for free and ran it but it did not work.

You see the link at the base of the attached image that is what i clicked but it goes to registry mechanic and when downloaded and run you need to pay to fix the errors it identifies.

the correct link for the download for the winsockfix is http://majorgeeks.com/downloadget.php?id=4372&file=15&evp=4578a0d2691013178f302c260093894b


SafeSurf - I got confused in your posts, I was refering to CheryB in the quote regarding the link to the winsockfix utility but it didnt work - sorry if i confused you but my problem is not solved, however... its going to get more interesting tonight with the Avast tech guy.

« Last Edit: October 20, 2010, 04:21:18 AM by Skowy »

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #146 on: October 20, 2010, 07:48:58 AM »
Skowy,

I am going to suggest that you deal with the Avast Team or developers since it is out of our hands now at at their level.  When the issue is resolved, please post back to inform us.  Thank you.  :)

Adam Riley

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #147 on: October 20, 2010, 11:59:24 AM »
Just an update for all members following this thread - it appears that it was a port issue which is now solved.
A change of port/redirect setting seems to have solved this; I am now working with the customer to establish the port setup and blocking but customer now has working internet and avast secured!

Thanks to all for helping him and advice you gave.

Best,
Adam

SafeSurf

  • Guest
Re: CANT ACCESS INTERNET using avast AIS 5
« Reply #148 on: October 21, 2010, 01:52:33 AM »
@ Adam,  Thank you for the update and I appreciate you working with the OP. :)

@ Skowy,
When your issue is resolved/fixed, please go back to the first open post in this topic, click the modify button in that Post and change the title/subject, add [Resolved] to the beginning of the title so this thread can be closed. 

cord_nash07

  • Guest
Re: [Resolved] CANT ACCESS INTERNET using avast AIS 5
« Reply #149 on: October 21, 2010, 02:27:11 PM »
Hello. I have eset nod32 and disabled it in startup in msconfig then i try to install avast 4.8 professional edition and yet it successfully installed. Then next thing i did is restarting my computer.after restarting, when i open my browser,the page is not loading. How come that i can't access through internet? please help me....... :'(