Author Topic: avast! disabled itself after reboot  (Read 2401 times)

0 Members and 1 Guest are viewing this topic.

Offline ZepZeppelin

  • Newbie
  • *
  • Posts: 2
avast! disabled itself after reboot
« on: January 12, 2011, 12:58:03 AM »
I just updated to Pre-Release version, and after 5 minutes the program disabled itself saying my subscription has expired! Well, Unless it's 25th March 2012 already, then it bloody well hasn't  A bug that need fixing for sure.
« Last Edit: January 12, 2011, 01:01:56 AM by ZepZeppelin »

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re: avast! disabled itself after reboot
« Reply #1 on: January 12, 2011, 01:15:16 AM »
Strange... Is your system time and date correct?
Please, don't post twice the same. Just double the effort of helping.
The best things in life are free.

Offline Abdul Hasib

  • Avast Reseller
  • Newbie
  • *
  • Posts: 16
Re: avast! disabled itself after reboot
« Reply #2 on: January 12, 2011, 09:50:29 AM »
Uninstall avast completely
Try Latest ver 5.1

Regards

Online CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 11141
  • No support PM's thanks
Re: avast! disabled itself after reboot
« Reply #3 on: January 12, 2011, 10:49:42 AM »
Uninstall avast completely
Try Latest ver 5.1

Regards
He's already got the pre release ::).


ZepZeppelin, did you reboot after your program update? you can also try a repair though add remove program's and as Tech has mentioned please make sure your system time and date are correct.