Author Topic: avast 6 pro & Outpost Firewall PRO not working  (Read 10974 times)

0 Members and 1 Guest are viewing this topic.

hijack

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #15 on: February 26, 2011, 03:09:57 AM »
Hello,
I've the same problem with avast free 6.0.1000 and Outpost Security Suite 7.1.
After install of Avast, On reboot outpost encounter problem and stopped working, (Windows 7 x64)
I've try the workaround:"New Behaviour Shield, Expert settings option  - 'monitor the system for unauthorised modifications"

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #16 on: February 26, 2011, 05:30:15 PM »
hijack, go to your forum profile and checkmark "Hide email address from public?".  Spammer bots harvest them.

See http://isc.sans.edu/diary.html?storyid=10453 about Win7 SP1 issues.

One excerpt from there that may cause issues between firewall and other programs.

Quote
- Firewalls: Third party firewalls may find that some of the low level hooks they use have changed.
AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89417
  • No support PMs thanks
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #17 on: February 26, 2011, 05:36:02 PM »
Hello,
I've the same problem with avast free 6.0.1000 and Outpost Security Suite 7.1.
After install of Avast, On reboot outpost encounter problem and stopped working, (Windows 7 x64)
I've try the workaround:"New Behaviour Shield, Expert settings option  - 'monitor the system for unauthorised modifications"


I take it that you are also using the 64bit version of Outpost Firewall Pro (OFP) as this doesn't appear to be a problem with avast and OFP 32bit version ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

street_lethal

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #18 on: February 26, 2011, 06:03:02 PM »
Several firewalls are acting flakey with Win 7 SP1 and Avast 6. I tried a few myself.

http://forum.avast.com/index.php?topic=72205.msg602850#msg602850

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89417
  • No support PMs thanks
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #19 on: February 26, 2011, 06:20:00 PM »
Several firewalls are acting flakey with Win 7 SP1 and Avast 6. I tried a few myself.

http://forum.avast.com/index.php?topic=72205.msg602850#msg602850

Some of these pre-date win7 SP1 only released on Tuesday/Wednesday unless they were using win7 SP1 RC version. Coincidentally avast 6.0.1000 was released on Wednesday 23/2/2011 ;D
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

street_lethal

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #20 on: February 26, 2011, 08:09:59 PM »
Several firewalls are acting flakey with Win 7 SP1 and Avast 6. I tried a few myself.

http://forum.avast.com/index.php?topic=72205.msg602850#msg602850

Some of these pre-date win7 SP1 only released on Tuesday/Wednesday unless they were using win7 SP1 RC version. Coincidentally avast 6.0.1000 was released on Wednesday 23/2/2011 ;D

lol. I know, I had issues with avast 5.1.889 with SP1 namely the web shield and I had seperate issues with PC Tools Firewall 7 with SP1. Luckily the Avast devs pushed out 6 the day after SP1 was released and it fixed the issue I was having with Avast. But the firewalls are a different story as you read from my post. Everybody said SP1 was just a collection of updates/hotfixes, but I think otherwise with the issus i've been reading. My machine was completely up to date with patches and my download for SP1 was still 86Mb.
« Last Edit: February 26, 2011, 08:11:51 PM by street_lethal »

YoKenny

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #21 on: February 26, 2011, 08:25:30 PM »
Now if DavidR avast! Technical would update his signature to include his Windows 7 Notebook it would be good. ;)

Please go to PROFILE then Modify Profile then Forum Profile Information  then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.



hijack

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #22 on: February 26, 2011, 09:10:03 PM »
For Gopher John
Quote
- Firewalls: Third party firewalls may find that some of the low level hooks they use have changed.
I solved the problem.
In New Behaviour Shield, in Expert settings option  - Unmark : monitor the system for unauthorised modifications
and as if by magic, Outpost starts and internet connection works again.

For DavidR :
Quote
"I take it that you are also using the 64bit version of Outpost Firewall Pro (OFP) as this doesn't appear to be a problem with avast and OFP 32bit version ?"[/b]
Yes, I'm using the 64 bit version of Outpost Securtity Suite

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89417
  • No support PMs thanks
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #23 on: February 26, 2011, 09:12:47 PM »
Now if DavidR avast! Technical would update his signature to include his Windows 7 Notebook it would be good. ;)

Please go to PROFILE then Modify Profile then Forum Profile Information  then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.

Not a chance, so no need to even bother going there.

I don't use it that frequently and one of the major reasons, I really don't like the win7 experience. There are times when I have to wonder who owns this system me or win7 a right pain in the ass.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

YoKenny

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #24 on: February 26, 2011, 09:18:09 PM »
Now if DavidR avast! Technical would update his signature to include his Windows 7 Notebook it would be good. ;)

Please go to PROFILE then Modify Profile then Forum Profile Information  then update your Signature: with information like my signature as this helps the helpers offer pertinent advice.

Not a chance, so no need to even bother going there.

I don't use it that frequently and one of the major reasons, I really don't like the win7 experience. There are times when I have to wonder who owns this system me or win7 a right pain in the ass.
I guess you are becoming the dinosaur ;)

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89417
  • No support PMs thanks
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #25 on: February 26, 2011, 09:22:28 PM »
Well if calling something a pain in the ass is becoming a dinosaur, then I guess I have been a dinosaur from my early teens. As they say if banging your head against a brick wall hurts, then stop it and that is what I feel like at times with win7.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

YoKenny

  • Guest
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #26 on: February 26, 2011, 09:32:37 PM »
Well at least bob3160 moved up to Windows 7 ;)
He convinced me that Windows 7 was better than XP ;)
Maybe you should attend one of Bob's seminars or get him to come to cold wet England ;D
By the way I grew up in north England and left for much better opportunities here.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 89417
  • No support PMs thanks
Re: avast 6 pro & Outpost Firewall PRO not working
« Reply #27 on: February 26, 2011, 09:50:18 PM »
And what has that got to do with win7 being a pain in the ass.

What does the fact that Bob uses win7 or not have to do anything - Bob's security seminar is hardly any relevance, good security practice isn't only about what OS you use.

Even less relevant with using win7 or not, is where you grew up and why you left,
but then again this is nothing new for you to go dashing off at a tangent once again.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 24.6.6121 (build 24.6.9241.848) UI 1.0.809/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security