Author Topic: WebRep icons grey or missing? Don't panic and read here...  (Read 10211 times)

0 Members and 1 Guest are viewing this topic.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
WebRep icons grey or missing? Don't panic and read here...
« on: February 26, 2011, 12:33:46 AM »
Hi there,

we're currently having some technical problems with the WebRep backend infrastructure. The guys responsible for this are working hard to fix the problem asap (we're adding a bunch of new servers with plenty of RAM to the DB cluster, plus doing some other performance tuning). I can really testify that the number of v6/WebRep users is growing very fast, and WebRep is quite resource intensive. The current cluster can hardly handle it.

I currently don't have an ETA when the service will go live again but it will be as soon as possible.


Thanks for your understanding, and sorry for the inconvenience.
Don't give up on avast and/or WebRep, this is just a temporary issue.


And please, don't start new threads about this issue, we're aware of the problem and working on a fix.


Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.

Offline Vlk

  • Global Moderator
  • Serious Graphoman
  • **
  • Posts: 11665
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re: WebRep icons grey or missing? Don't panic and read here...
« Reply #1 on: February 26, 2011, 11:15:01 PM »
Update: as of now, we have finished the first phase of the upgrade and the service runs OK.
Phase 2, which will include even more fixes (and reinforcements on the infrastructure side), is scheduled to happen early next week.

Thanks
Vlk
If at first you don't succeed, then skydiving's not for you.