Author Topic: Cannot open browser nor mail with Avast working  (Read 6767 times)

0 Members and 1 Guest are viewing this topic.

ClaireOKC

  • Guest
Cannot open browser nor mail with Avast working
« on: August 10, 2011, 03:02:31 PM »
....which is not feasible.  Installed new versions of avast Internet Security, installed new versions of browser & email client, have reset email client according to provider's requirements, have then worked with a lot of combinations of email settings - most I could think of.  When I disable Avast then I receive mail and browser windows pop right up.  I enable shields one at a time and everything works fine, till I reboot, then have to disable Avast, and disable all sheilds and enable one at a time.  I still can not send out email.  This problem started when I upgraded to Avast 6.  I like Avast, and there are so many settings variables that to go thru them all would be impractical and take forever.  Please advise.

Vital stats:
OS: Windows 7 64 byte
Browser, Firefox 5
Email Client: Thunderbird 5
Avast: Internet Security 6 (paid - 3 set-ups)

Error message on sending email out:
Sending of message failed.
The message could not be sent because the connection to SMTP server mail.(my domainname).com timed out. Try again or contact your network administrator.

Have contacted Omnis [who hosts my domain name] administrator, and set email client according to their specifications, however this does not work.  Omnis requies SMTP auth, which I set in Thunderbird, and turned off in Avast, but that didn't work, so turned it off in Thunderbird and set in Avast, and that doesn't work


Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87258
  • No support PMs thanks
Re: Cannot open browser nor mail with Avast working
« Reply #1 on: August 10, 2011, 03:21:52 PM »
Hopefully one of the moderators can move this to the correct avast! Free/Pro/Suite Forum http://forum.avast.com/index.php?board=2.0.

- avast! 5.x: SSL Problems The Mail Shield may not scan some e-mails - see http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458. Whilst this mentions avast5 it is also applicable for avast6.

What do you mean "you can't open browser or mail" ?
Clearly your are able to open the email program (which isn't what I take the above to mean) or you wouldn't be able to even check for or send emails if the program didn't open.

Have (or did) you another Anti-Virus installed in this system, if so what was it and how did you get rid of it ?

What was your firewall before installing AIS6 ?

EDIT: ~~~~
As a temporary measure stop the Web Shield that should allow you to brows, without having to disable AIS completely.
« Last Edit: August 10, 2011, 03:25:15 PM by DavidR »
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

ClaireOKC

  • Guest
Re: Cannot open browser nor mail with Avast working
« Reply #2 on: August 11, 2011, 03:08:39 AM »
Thanks for answering....I can open browser when I turn off shields on Avast! (which is not a way to keep my computer permanently).  I can get email through the webmail configuration, instead thru my email client.  The only way I can send is through webmail, again this is not a permanent solution for me as all my business and legal records are in my email client. 

Thanks for help. 

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 87258
  • No support PMs thanks
Re: Cannot open browser nor mail with Avast working
« Reply #3 on: August 11, 2011, 01:08:50 PM »
If you can answer my questions that helps us to help you.

Did you follow the instructions in the link I gave so that avast can scan your email ?
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.12.6044 (build 22.12.7758.768) UI 1.0.741/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Mr.Agent

  • Guest
Re: Cannot open browser nor mail with Avast working
« Reply #4 on: August 13, 2011, 06:10:37 PM »
New version of the server isnt resolving it ?