Author Topic: Freezing problem  (Read 5354 times)

0 Members and 1 Guest are viewing this topic.

Offline Logd

  • Newbie
  • *
  • Posts: 18
Freezing problem
« on: August 08, 2003, 05:06:00 PM »
So, I've got this annoying problem with avast! 4.
Almost every time after a fresh reboot avast! 4 freezes, waiting for it's services to start. This also causes other services that has not yet started to wait for avast! 4 services.

I've had this problem quite a long time now, I had hoped this would be fixed in new program updates but no... I am a little disappointed actually.

It wouldn't be as annoying if other services could start up normally, but no, they must wait for avast! 4 services to start. And this can take about two minutes.

System specs:
WinXP Pro SP1
AMD Thunderbird 1,2 GHz
640 MB RAM

System and Anti-virus event logs are clean.

Offline Kaleus

  • Jr. Member
  • **
  • Posts: 20
Re:Freezing problem
« Reply #1 on: August 08, 2003, 05:52:25 PM »
Try bootvis from Microsoft, and specify manually a DNS IP for your local connection, this two things got my 2m30 boot time to 50 seconds 8)

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Freezing problem
« Reply #2 on: August 09, 2003, 04:27:17 AM »
Almost every time after a fresh reboot avast! 4 freezes, waiting for it's services to start. This also causes other services that has not yet started to wait for avast! 4 services.
What services? Could you post a export text file of Services (Administrative Tools in XP)?

It wouldn't be as annoying if other services could start up normally, but no, they must wait for avast! 4 services to start. And this can take about two minutes..
Do you try to unistall avast by Control Panel, use  http://www.avast.com/files/eng/avclear4.exe and then reinstalling it?

Could you post your Events (system and application ones) from Adminstrative Tools...  ;)


System specs:
WinXP Pro SP1
AMD Thunderbird 1,2 GHz
640 MB RAM

System and Anti-virus event logs are clean.
The best things in life are free.

Offline Logd

  • Newbie
  • *
  • Posts: 18
Re:Freezing problem
« Reply #3 on: August 09, 2003, 08:43:56 AM »
What services?
Like I said, both avast! services are freezing. And other services which has not yet started are waiting for avast! services to start.

Do you try to unistall avast by Control Panel, use  http://www.avast.com/files/eng/avclear4.exe and then reinstalling it?
Nope, wasn't aware of such a program. Will try later.

Like I said, event logs do not have any problems related to avast.

And by the way, I am having exactly same problem on my laptop and desktop PC. Laptop is running XP Pro on AMD XP Mobile 1600+ with 256 MB DDR.

And the reason why I think avast! is to blame is that all other services can start up normally when avast! is not installed.

Blah, removed the logs from the server.
« Last Edit: August 09, 2003, 11:37:36 AM by Logd »

Offline raman

  • Avast Evangelist
  • Advanced Poster
  • ***
  • Posts: 1062
Re:Freezing problem
« Reply #4 on: August 09, 2003, 09:33:14 AM »
Avast is not your Problem. AVG7 is it!;) You have to disable the AVG7 Services. Do it by using MSCONFIG.EXE or, if your know what you´re doing, Regedit. And search for some avg7 files left over in the Windows- and Sub- folders.

If this will not work disable the Avast services, to see which one causes the freeze.
« Last Edit: August 09, 2003, 10:41:49 AM by raman »
MfG Ralf

Offline Logd

  • Newbie
  • *
  • Posts: 18
Re:Freezing problem
« Reply #5 on: August 09, 2003, 11:00:09 AM »
I don't have AVG7 installed.

Offline Logd

  • Newbie
  • *
  • Posts: 18
Re:Freezing problem
« Reply #6 on: August 09, 2003, 11:36:51 AM »
Ah forget this, I don't have the time to mess with this issue right now.

Oh btw, bootvis is of no use because it does not wait for all services to start, and thus not optimizing them all.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67247
Re:Freezing problem
« Reply #7 on: August 10, 2003, 01:24:34 AM »
Other services which has not yet started are waiting for avast! services to start.

Like I said, event logs do not have any problems related to avast.

And the reason why I think avast! is to blame is that all other services can start up normally when avast! is not installed.

Blah, removed the logs from the server.

Sorry, but If you have time... could you paste the list of the services running? Why avast is freezing your services? The avast has 2 services:

1. Avast Standard Shield Support Service depends on RPC (Remote Procedure Call) and no other system depends of it...

2. Avast iavS4 Control Service depends on nothing and no other system depends of it.

About the logs, if they are not related to avast, what´s happening? Could you paste the other logs? If not, it´s impossible to know what is going on...
I have a similar computer configuration and have no problems with avast...  ;D




The best things in life are free.