Author Topic: SBC 1.1 - Administration Console 1.1.131.7  (Read 16549 times)

0 Members and 1 Guest are viewing this topic.

Offline sedina

  • Moderator
  • Sr. Member
  • *
  • Posts: 237
SBC 1.1 - Administration Console 1.1.131.7
« on: October 06, 2011, 08:41:22 PM »
Hi all,
we've just released program update of Administration Console (version 1.1.131.7).
List of fixed bugs/improvements:

* The Administration Console is now accessible to visually impaired users.
* Many UI improvements have been made across the whole Administration Console with the focus on large computer network management.
* The whole system installs itself in just minutes on modern hardware.
* The newly implemented messages keep the user informed about important events on the network.
* The Administration Console offers the option to restart a computer on which avast! is being remotely installed.
* The Administration Console supports boot-time scan scheduling on the client.
* The user is now able to perform custom installation of the client with manual selection/de-selection of components (i.e. shields).
* The ability to use a custom MS SQL database (including remote databases) has been dramatically improved.
* Many installation related issues have been solved.
* The user is now informed about new program updates of the Administration Console.
* Among other languages, the Administration Console now offers Traditional Chinese.

for download, please visit http://www.avast.com/business

We've also released a new version of BP/BPP clients (for download, visit the same URL).

Enjoy!

thanks,
Pavel Sedina
« Last Edit: December 02, 2011, 07:08:51 PM by pavels »

Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: Administration Console 1.1.131.7
« Reply #1 on: October 06, 2011, 09:04:27 PM »
thnx,  im goin to try it tomorow

couldnt help it, i installed it right now on my test server (local DB) and my live client...
seems to work perfect except still i have problem with the e-mail part, maybe i should read how to configure the smtp settings in the installer since filling in the FQDN for the exchange 2010 server with or without SSL doesnt seem to work for me, i must be doing something wrong :)

i like the improvements with more control over the items installed a lot

tomorrow i will do a test deployment with remote SQL and take a closer look at all the controls and monitoring. If that runs good i will start deploying in production.


some minor improvements at a quick glance (after 15 minutes installing/configuring and deploying 1 client (saying the installation speed is great)):
- the desktop shortcut should become in the installation control too
  Right now i fix it with a group policy that removes the shortcut from the desktop (win7 machines)
- e-mail test improvement (like the improvement with the database install part, tho i still have to do a more extensive test tomorow and read up in the admin guide for configuration)


admin guide tip:
Show screenshots with working configurations for different server types that are possible :)
« Last Edit: October 07, 2011, 12:23:59 AM by wpn »

Offline avadas.de

  • Avast Reseller
  • Sr. Member
  • *
  • Posts: 259
    • avadas.de
Re: Administration Console 1.1.131.7
« Reply #2 on: October 06, 2011, 09:30:10 PM »
Hi,

German Release Notes (translated) here:

avast! Business Protection (Plus) 1.1.131.71
avast! File and E-Mail Server Security 6.0.1324

Thanks for the release!
Feel welcome to also visit the German Avast Community Forums for support and discussions with other security specialists as well as beginners!

Avast 19.6.2383 German Release Notes

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Administration Console 1.1.131.7
« Reply #3 on: October 07, 2011, 10:45:58 AM »
Updated my server without any problem for now.
I'll program to deploy the clients update tonight..

Thanks
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline houdas

  • Newbie
  • *
  • Posts: 3
Re: Administration Console 1.1.131.7
« Reply #4 on: October 07, 2011, 12:04:04 PM »
Remote database usage is OK, but SMTP configuration still not working in setup, I full-filled FQDN of Exchange server, but same error as in previous version.
« Last Edit: October 07, 2011, 02:17:01 PM by houdas »

Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: Administration Console 1.1.131.7
« Reply #5 on: October 07, 2011, 12:31:53 PM »
Still gotta do my remote db testing, tho houdas already confirms its working good...

I have been playing around with the installation i did yesterday and found 1 point that should be fixed for the business side.

when doing an uninstall, avast pops up the website with the question why you uninstall the product.
In a rights protected environment (domain) this popup is hidden by a system message (interactive system detection) and doesnt finish the removal with a reboot until someone pushes the finish button or manually reboot the computer.


i will be editing this posting if there arent too much postings behind it when i find more things (good or less good :))


edit:
explanation of my test (copy of production) setup:
im re-using the avast db instance from ADNM. Therefor i had to do the following:
1) Change DB authentication from sql (adnm requirement) to windows integrated  (sbc)
2) Turn on named pipes
3) add the SBC host to a (domain) local group so it could connect to the server.
5) during installation i got the error that the database AVAST_SBC_DB didnt excist, so i had to make the DB myself.
5) continue installation successful.

I am sure that when the remote SQL instance is brand new, this would be running without any issues.
I will test this later next week when i have time to build up a complete clean test environment. :) (love virtualisation)


In the components i removed antispam/firewall. When editing the group properties from the default group i can still monitor those, shouldnt be possible since its not there anymore?


using exchange 2010 server, setting the detail during setup, didnt work.
When i look into the advanced settings in the console, the strange this is however that the FROM EMAIL ADDRESS is not configured, which i did fill in during setup. I also said to enable SSL which was not set either.
After setting those 2 in the advanced settings, running the reports job still failed (havent found out yte where i can find that error message for the details).
« Last Edit: October 07, 2011, 07:17:25 PM by wpn »

Offline pascal.g

  • Avast Reseller
  • Full Member
  • *
  • Posts: 119
    • Avast Swiss
Re: Administration Console 1.1.131.7
« Reply #6 on: October 07, 2011, 02:41:02 PM »
Hello,

French Release Notes here:

avast! Business Protection (Plus) 1.1.131.71

Thanks for the release!
Web : http://www.av-soft.ch/
Blog : http://blog.av-soft.ch/
Twitter : @avastSuisse

Offline JBG

  • Avast team
  • Jr. Member
  • *
  • Posts: 50
Re: Administration Console 1.1.131.7
« Reply #7 on: October 10, 2011, 11:33:51 AM »
Hello,

In the components i removed antispam/firewall. When editing the group properties from the default group i can still monitor those, shouldnt be possible since its not there anymore?

...well, not exactly right. There may be many clients deployed with many configurations (even installed manually, with many shields disabled during installation). Computer group settings cannot reflect that, it may just offer the control (on/off) and monitoring (on/off) of all available shields for all computers in that group. The server may even say turn on web shield to the client which doesn't have web shield installed at all. The client that safely ignores such a message. And that shield shouldn't be observable when double clicking the computer on network screen. Hope this helps.

Thx. Jan.

Offline JBG

  • Avast team
  • Jr. Member
  • *
  • Posts: 50
Re: Administration Console 1.1.131.7
« Reply #8 on: October 10, 2011, 11:41:13 AM »
using exchange 2010 server, setting the detail during setup, didnt work.
When i look into the advanced settings in the console, the strange this is however that the FROM EMAIL ADDRESS is not configured, which i did fill in during setup. I also said to enable SSL which was not set either.
After setting those 2 in the advanced settings, running the reports job still failed (havent found out yte where i can find that error message for the details).

We have to definitely solve those e-mail related issues. There are two independent steps to accomplish this:
  • Add the Test SMTP button into the installer to be able to perform early configuration tests.
  • Actually solve those smtp related issues.
To help with the second step, could you plese attach or PM me the log file from the main service installation (something like avast.sbc.service.installer_xxxxxxxxxxxx.log). There should be some e-mail related error in there.

Thx. Jan.

Offline wpn

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 1450
  • If it ain't broke, fix it! ;)
    • Bevolkingsonderzoek Zuid-West
Re: Administration Console 1.1.131.7
« Reply #9 on: October 10, 2011, 09:12:06 PM »
@JBG
i have send you the link to the logfiles download in a PM.
Hope you find what you need in there

for the options of fixing, i suggest do both :)

fix the problem why it aint working (hopefully possible with the logs i give you) and give administrators the option to determine during installation that something is wrong with there mail settings. :)

thanks for your effort

Offline Laneg004

  • Newbie
  • *
  • Posts: 17
Re: Administration Console 1.1.131.7
« Reply #10 on: October 12, 2011, 06:38:21 PM »
We've also released a new version of BP/BPP clients (for download, visit the same URL).

What is latest client version?  6.0.1324?
Thanks.

Offline petr.chytil

  • Quality Assurance Director
  • Avast team
  • Full Member
  • *
  • Posts: 124
Re: Administration Console 1.1.131.7
« Reply #11 on: October 12, 2011, 06:39:48 PM »
Yes, latest Business Protection client version is 6.0.1324.

Offline wimmme

  • Jr. Member
  • **
  • Posts: 63
Re: Administration Console 1.1.131.7
« Reply #12 on: October 13, 2011, 12:06:56 PM »
combination of new SBC and new clients solved the loss of connection between them . Nice  :)

Offline 1tb

  • Jr. Member
  • **
  • Posts: 71
Re: Administration Console 1.1.131.7
« Reply #13 on: October 14, 2011, 03:08:29 AM »
Will this be referred to as the official SBC 1.0 SP2?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Administration Console 1.1.131.7
« Reply #14 on: October 14, 2011, 08:29:24 AM »
Will this be referred to as the official SBC 1.0 SP2?

No, this version is called Administration Console 1.1.131.7  ;)
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52