Author Topic: Updated Website  (Read 13248 times)

0 Members and 1 Guest are viewing this topic.

ianb

  • Guest
Updated Website
« on: November 13, 2004, 03:30:36 PM »
Looks great  :)

conazus

  • Guest
Re:Updated Website
« Reply #1 on: November 13, 2004, 04:20:28 PM »
New website looks fantastic guys....    good job!

Sindbad

  • Guest
Re:Updated Website
« Reply #2 on: November 13, 2004, 04:25:18 PM »
Looks very sophisticated  :D I took a fancy to it  ;D

Greetnigz for Alwil Team.

conazus

  • Guest
Re:Updated Website
« Reply #3 on: November 13, 2004, 04:27:50 PM »
really odd thing ..     I see the new webpage in IE...  I see the old webpage in Firefox.     I cleared cache in Firefox,   shut down and restarted it and still see the old page in it.      strange strange strange  lol

edit:   im looking thru firefox settings here.. if anyone using FF has an idea please let me know
« Last Edit: November 13, 2004, 04:42:45 PM by connie »

Sindbad

  • Guest
Re:Updated Website
« Reply #4 on: November 13, 2004, 04:55:03 PM »
really odd thing ..     I see the new webpage in IE...  I see the old webpage in Firefox.     I cleared cache in Firefox,   shut down and restarted it and still see the old page in it.      strange strange strange  lol

edit:   im looking thru firefox settings here.. if anyone using FF has an idea please let me know

I use IE but now I also see only old webpage. Any problems, Alwil Team?

Offline RejZoR

  • Polymorphic Sheep
  • Serious Graphoman
  • *****
  • Posts: 9408
  • We are supersheep, resistance is futile!
    • RejZoR's Flock of Sheep
Re:Updated Website
« Reply #5 on: November 13, 2004, 04:57:24 PM »
Yeah same here. Few minutes ago there was a new one,and i want to open it now its the old one again.
Visit my webpage Angry Sheep Blog

conazus

  • Guest
Re:Updated Website
« Reply #6 on: November 13, 2004, 04:59:17 PM »
Sinbad..  I just checked .. the new one still shows in IE for me here.     Earlier when it happened with Firefox I thought maybe I had checked as they were changing some things on the webpage.  

I have both browsers open now.

Cleared cached and deleted cookies in both.

Old webpage shows in Firefox

New webpage shows in IE

exact same address entered

conazus

  • Guest
Re:Updated Website
« Reply #7 on: November 13, 2004, 05:00:39 PM »
Yeah same here. Few minutes ago there was a new one,and i want to open it now its the old one again.

odd..   I just hit refresh in IE and the new ones there   .. puzzling

conazus

  • Guest
Re:Updated Website
« Reply #8 on: November 13, 2004, 05:06:45 PM »
thanks team   :)


After that pause..     it now shows up great in Firefox..  good work

Sindbad

  • Guest
Re:Updated Website
« Reply #9 on: November 13, 2004, 05:07:42 PM »
I've just check at http://www.asw.cz/index.html - the same, old one  :(

conazus

  • Guest
Re:Updated Website
« Reply #10 on: November 13, 2004, 05:09:37 PM »
http://www.avast.com/

or click the Image above that says:   AntiVirus protection    on it

Sindbad

  • Guest
Re:Updated Website
« Reply #11 on: November 13, 2004, 05:16:45 PM »
still doesn't work  ??? I've deleted IE cookies and temp files, nothing change...

conazus

  • Guest
Re:Updated Website
« Reply #12 on: November 13, 2004, 05:23:49 PM »
you need to close, and restart the browser after doing so  :)

Sindbad

  • Guest
Re:Updated Website
« Reply #13 on: November 13, 2004, 05:31:09 PM »
you need to close, and restart the browser after doing so  :)

I know that  ;) I've done it even twice with no expecting results  >:(. Any suggestions?

conazus

  • Guest
Re:Updated Website
« Reply #14 on: November 13, 2004, 05:35:54 PM »
ya did  tools, internet options, delete files

clear history

delete avasts cookies

???

closed browser.. reopened browser

sumtimes cached temp files dont all get deleted using internet options...  try clearing them another way...

its working here  :)