Author Topic: Avast is hanging XP's shutdown  (Read 7825 times)

0 Members and 1 Guest are viewing this topic.

Offline EvilKnight

  • Jr. Member
  • **
  • Posts: 34
  • Comp. Techie
Re:Avast is hanging XP's shutdown
« Reply #15 on: November 16, 2004, 04:35:24 AM »
One thing I did notice is that when I check the: (about Avast)
I notice the product says: server.
I thought I was to chose workstation.
or does Avast make this a default and no problem is here?
« Last Edit: November 16, 2004, 04:37:08 AM by EvilKnight »
Asus A7N8X MB, 3200+ AMD XP Processor, 2-1 gig ddr 400mhz running dual channel, GeForce 6800 GT 256 meg Video Card, 150 gig HD 7200 Rpm 8mb Buffer, XP Pro, SP2-Installed. No other programs running.

Offline EvilKnight

  • Jr. Member
  • **
  • Posts: 34
  • Comp. Techie
Re:Avast is hanging XP's shutdown
« Reply #16 on: November 16, 2004, 04:55:41 AM »
Ok guys
I just upgraded to the latest Avast
4.5.523  I think
now it is shutting down after a 1 minute 10 second wait.
10 seconds slower.
a little worse, and still way to slow.
« Last Edit: November 16, 2004, 02:41:01 PM by EvilKnight »
Asus A7N8X MB, 3200+ AMD XP Processor, 2-1 gig ddr 400mhz running dual channel, GeForce 6800 GT 256 meg Video Card, 150 gig HD 7200 Rpm 8mb Buffer, XP Pro, SP2-Installed. No other programs running.

Offline Peetah

  • Newbie
  • *
  • Posts: 10
*bump*
« Reply #17 on: November 17, 2004, 12:53:24 AM »
It's still occurring, even after trying different shutdown scenarios.  The only sure method of making my system shutdown is to shutdown on-access protection, or shut off the service.  Neither of which is acceptable.

It was working in versions prior to 4.5.518.  So something has changed between now and then, and it's not my system (except for avast upgrading itself).

« Last Edit: November 17, 2004, 12:56:22 AM by Peetah »