Author Topic: avast! shield and firefox connection reset  (Read 12696 times)

0 Members and 1 Guest are viewing this topic.

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
avast! shield and firefox connection reset
« on: November 07, 2011, 08:18:49 AM »
I keep on receiving the message when i am surfing with firefox that connection is resetted after i surf for a while with the avast shield on.
Then i have to disable it and re-enable the shields right away then it's fine again.
What's the problem?
I'm using the avast free 6.0.x
Firefox 7.0.1
i am using it with spybot SD
and i previously used norton and after reading some topics i downloaded the removal program to remove it completely but the problem still exists.
can anyone help?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11082
  • No support PM's thanks
Re: avast! shield and firefox connection reset
« Reply #1 on: November 07, 2011, 08:57:51 AM »
Not much info about your system there but for a start i would delet spybot, mainly teatimer is the problem but this program is known to cause issues with avast, use malwarebytes instead.

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #2 on: November 07, 2011, 08:40:50 PM »
oh is that it?
do i have to get the full paid malware or is free good enough?

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 36993
Re: avast! shield and firefox connection reset
« Reply #3 on: November 07, 2011, 08:57:03 PM »
the paid is only a one time fee for a liftime license...    http://www.malwarebytes.org/

it does have a protection module and auto update...if you want

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #4 on: November 08, 2011, 05:22:11 AM »
so i deleted spybot and installed malware and everything is fine right now.
but there is one specific site i can't access and is still getting the connecitno if reset message
www.xepisodes.com
any ideas?

Offline CraigB

  • Avast Überevangelist
  • Serious Graphoman
  • *****
  • Posts: 11082
  • No support PM's thanks
Re: avast! shield and firefox connection reset
« Reply #5 on: November 08, 2011, 06:07:29 AM »
so i deleted spybot and installed malware and everything is fine right now.
but there is one specific site i can't access and is still getting the connecitno if reset message
www.xepisodes.com
any ideas?
IE wont allow access to the site and Malwarebytes blocks it as well even though virus total says its safe, seems like the site has been taken down to me ???

HolySafari dont forget to run a search and have a look through your system for any spybot leftovers, there are quite a few as i cleaned this program of a friends system last week, you will need to show hidden files to see all the remnants.

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84777
  • No support PMs thanks
Re: avast! shield and firefox connection reset
« Reply #6 on: November 08, 2011, 12:46:27 PM »
so i deleted spybot and installed malware and everything is fine right now.
but there is one specific site i can't access and is still getting the connecitno if reset message
wXw.xepisodes.com
any ideas?

No problem here connecting to that site with firefox 7.0.1, see image extract.

What firefox security based ad-ons do you have installed ?

EDIT: Just a thought have you ever been able to connect to that site as sometimes there can be country specific blocks on content ?
« Last Edit: November 08, 2011, 12:48:11 PM by DavidR »
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline YoKenny

  • Serious Graphoman
  • **
  • Posts: 8784
Re: avast! shield and firefox connection reset
« Reply #7 on: November 08, 2011, 03:36:46 PM »
so i deleted spybot and installed malware and everything is fine right now.
but there is one specific site i can't access and is still getting the connecitno if reset message
wxw.xepisodes.com
any ideas?
My MBAM Pro prohibits me from going to xepisodes.com
Quote
IP-BLOCK   109.236.83.237 (Type: outgoing)
E5200 2.5GHZ, 4GB RAM, 320GB HD, Windows 7 Home Premium 64bit, avast! V9.0 Free, IE10
P4 2.8GHZ, 1.5GB RAM, 40GB HD, XP Pro SP3 32bit, avast! V9.0 Free, Google Chrome
with hpHosts, MVPS HOSTS files, SpeedFan, WinPatrol PLUS

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #8 on: November 08, 2011, 11:31:37 PM »
so i figered out that the xep was the malware problem
but the firewall problem is still there
the werid thing is i can't go to most site but i can access youtube for some werid reason.
the connection reset message is still showing up
how do i run a check for leftover spybot stuff?
i went into program files and deleted the left over fold what else can i do?
is there a unintall program?

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84777
  • No support PMs thanks
Re: avast! shield and firefox connection reset
« Reply #9 on: November 09, 2011, 12:21:23 AM »
The weird reason is you are probably using https to connect to youtube ?

You should always uninstall programs in the first instance using the normal windows add remove programs. If you go deleting folders that may prevent add remove programs from working as essentially you have killed/deleted the uninstall element when deleting the folders.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #10 on: November 09, 2011, 01:16:50 AM »
i did uninstall spybot from the usual way from the remove program in windows
the left over folder was what i deleted after it was removed
so was that wrong?
did it screw things up because of it?
but i find it strange how i just have to disable avast shield then re-enable it for the internet to work again

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84777
  • No support PMs thanks
Re: avast! shield and firefox connection reset
« Reply #11 on: November 09, 2011, 01:31:11 AM »
If you uninstalled first the remnants are strange, check out this site as it has removal tools for specific applications, I don't know if that includes spybot S&D. See http://thewebatom.net/uninstallers/security-software/, this has a collection of manufactures removal tools, so that should remove any remnants, registry, etc.

If nothing there for it try, CCleaner's Registry (section), Scan for issues - CCleaner - Temp File, Registry Cleaner, etc..
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #12 on: November 09, 2011, 02:45:34 AM »
so i used the cc cleaner thing and cleaned everything
then i restarted comp and after lik 15 min of surfing it happened again
as of now i still cannot notice any pattern of anything occuring b4 or after the connection is reset message pops up due to avast shield.
and the time that i get to surf b4 it pops up varies from few hours to few min

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84777
  • No support PMs thanks
Re: avast! shield and firefox connection reset
« Reply #13 on: November 09, 2011, 02:58:00 AM »
I can't notice a pattern either, as the web shield would either work all of the time or not at all. You could also check out your ISPs support/status pages and see if they are reporting any outages, etc.

What add-ons do you have installed in firefox ?
You could try running firefox (safe mode), it disabled all add-ons and see if that makws any difference.

If none of the above makes any difference, since firefox have now released version 8, it might be an idea to uninstall the current firefox and do a clean install of firefox8 and see if that makes any difference.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.3.2459 (build 21.3.6164.561) UI 1.0.609/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

Offline HolySafari

  • Newbie
  • *
  • Posts: 14
Re: avast! shield and firefox connection reset
« Reply #14 on: November 09, 2011, 03:07:13 AM »
lol ya i just did the reinstall of firefox of 8.0
and after 5 min the thing appeared again
I really do appreicate all the help i think imma be more vigilant and test running a few tests to see if there is indeed a pattern btw the internet reset thing also appear with internet explorer i tested it there too and it has no additional addons
so i don't know it's all so confusing
let me see if i can pin point anything