Author Topic: il firewall è sparito  (Read 3857 times)

0 Members and 1 Guest are viewing this topic.

Offline hellen

  • Newbie
  • *
  • Posts: 5
il firewall è sparito
« on: November 27, 2011, 05:02:07 PM »
Ho acquistato la licenza per "avast! Internet Security (3 PCs, 1 year)", e dopo aver aggiornato il programma dalla versione free le impostazioni erano tutte funzionanti tranne x quanto riguarda il firewall ("interrotto"), provando ad attivarlo mi segnalava che era impossibile. Ho provato a rientrare in "manutenzione" e riaggiornare il programma: dopo il riavvio del pc, aprendo la schermata di avast la voce "firewall" è addirittura scomparsa..cosa devo fare?
(sul pc è attivo  "spyware terminator center" ma ho letto su internet che non sono incompatibili..)
Cosa posso fare?

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: il firewall è sparito
« Reply #1 on: November 28, 2011, 08:24:51 AM »
Ciao,
prova ad andare in pannello di controllo, installazione applicazioni, selezioni avast dalla lista e fai cambia/rimuovi e quindi prova a fare ripristina.
Se non risolvi il problema, prova a disinstallarlo completamente, riavvi il pc e lo installi da nuovo scaricando il programma d'installazione da qui
http://files.avast.com/iavs5x/setup_ais.exe.

Che antivirus avevi installato prima? Era sempre avast?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline hellen

  • Newbie
  • *
  • Posts: 5
Re: il firewall è sparito
« Reply #2 on: November 28, 2011, 08:43:12 PM »
Ciao,
prova ad andare in pannello di controllo, installazione applicazioni, selezioni avast dalla lista e fai cambia/rimuovi e quindi prova a fare ripristina.
Se non risolvi il problema, prova a disinstallarlo completamente, riavvi il pc e lo installi da nuovo scaricando il programma d'installazione da qui
http://files.avast.com/iavs5x/setup_ais.exe.

Che antivirus avevi installato prima? Era sempre avast?

grazie x la risposta.
Ho provato con il ripristino ma non ècambiato nulla, dunque ho disinstallato e reinstallato da:  http://www.avast.com/download-trial
inserendo in seguito la licenza: ora è tutto ok!

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: il firewall è sparito
« Reply #3 on: November 28, 2011, 09:17:25 PM »
Bene!
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52