Author Topic: [SOLVED] After the new update, it doesn't start  (Read 6064 times)

0 Members and 1 Guest are viewing this topic.

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
[SOLVED] After the new update, it doesn't start
« on: December 01, 2011, 01:30:52 AM »
Updated to the recent 6.0.1367 version, and now avast! won't start up (the tray icon shows that red X). Starting it up manually isn't working.
Also the servers are abnormally slow today, the update took forever to download...
What's going on?  ???

Thanks.  ;)

EDIT: The definitions version says "Unknown". I think it is failing to download it because the servers are not responding correctly today...
« Last Edit: December 01, 2011, 11:40:57 PM by vittau »

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #1 on: December 01, 2011, 01:44:50 AM »
Hi,

   Do you have any other security softwares apart from avast! in the computer?
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: After the new update, it doesn't start
« Reply #2 on: December 01, 2011, 01:48:38 AM »
Hi,

   Do you have any other security softwares apart from avast! in the computer?
No.

EDIT: I'm fairly sure this is happening because the servers are slow. I'm trying to download vpsupd.exe to manually update, and it's coming at ~30KB/s, and that's a 12-segment download...
« Last Edit: December 01, 2011, 01:55:16 AM by vittau »

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #3 on: December 01, 2011, 02:21:21 AM »
Hi,

   What is the avast! current status in the computer. Is it showing Secured or Unsecured?
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: After the new update, it doesn't start
« Reply #4 on: December 01, 2011, 02:23:21 AM »
Hi,

   What is the avast! current status in the computer. Is it showing Secured or Unsecured?
It's unsecure, and the definitions version is unknown.
vpsupd.exe said it's already up-to-date.

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #5 on: December 01, 2011, 02:25:50 AM »
Hi,


   We would like to know the OS in the computer...
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #6 on: December 01, 2011, 02:28:37 AM »
Hi,

   Try to repair avast! You can do it by going to..

   Control Panel -> Programs and Features (Add or Remove Programmes) -> avast -> Click on uninstall /Change ->Scroll down for the option  of Repair .


Check the status of avast! and reply back.
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: After the new update, it doesn't start
« Reply #7 on: December 01, 2011, 02:29:20 AM »
Windows 7 x64 Pro SP1

Tried to repair it, didn't work either. Maybe the VPS is corrupted. Repair was supposed to replace it, but it doesn't work.  >:(

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #8 on: December 01, 2011, 02:37:03 AM »
Hi,

  The we need to reinstall avast! from scratch.

1. Download the latest version of avast! Uninstall Utility and save it.
       You can download it from http://files.avast.com/files/eng/aswclear.exe
2. Download the latest avast! version that you have purchased and save it.
3. Uninstall avast from Control Panel. Reboot after that.
4. Run the avast! Uninstall Utility saved on 1. Reboot after you run it.
5. Install avast! using the setup saved on 2. Boot.
6. Check the status and post back with the results.
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #9 on: December 01, 2011, 02:38:52 AM »
Hi,

   If you are unable to remove avast! in Normal mode for any reason. Try to remove it from safe mode.
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: After the new update, it doesn't start
« Reply #10 on: December 01, 2011, 03:02:43 AM »
Well, that was a bit drastic, but it worked. I would really like to know what the hell happened though.  ???
Did avast! corrupt itself only because the servers weren't responding correctly? This update system doesn't look very reliable...

Offline iYogisolutions1

  • Sr. Member
  • ****
  • Posts: 285
  • Great Tech Support. Good Karma
    • iYogi Tech Support.
Re: After the new update, it doesn't start
« Reply #11 on: December 01, 2011, 03:19:01 AM »
Well, that was a bit drastic, but it worked. I would really like to know what the hell happened though.  ???
Did avast! corrupt itself only because the servers weren't responding correctly? This update system doesn't look very reliable...


Happy to hear that the issue got fixed for you. We dont think that the issue caused due to a server response problem, since updates are working fine here.

The reason for the issue can be due to corruption of any of the avast! files realted with avast! updates. avast! files can get corrupted if there are multiple security softwares in the computer or if there are any infections in the computer that will prevent avast! from getting updated.

avast! updates are very reliable, you dont need to be worry about that.

What you can do is, try to wipe out all the traces of any of the previous secuirty softwares from the computer. and do a malwarescan to make sure that your computer is free from infections.

You can download Malwarebytes to do the malwarescan from the below link.

http://download.bleepingcomputer.com/malwarebytes/mbam-setup.exe


Anyway we are very happy to help you out in this case. Next time any issues with avast!, feel free to post here... Have a good day ahead.
Have a wonderful day. Good Karma! :)

Merry Christmas and a Happy New Year!!

Offline vittau

  • Jr. Member
  • **
  • Posts: 24
Re: After the new update, it doesn't start
« Reply #12 on: December 01, 2011, 11:39:11 PM »
Happy to hear that the issue got fixed for you. We dont think that the issue caused due to a server response problem, since updates are working fine here.

The reason for the issue can be due to corruption of any of the avast! files realted with avast! updates. avast! files can get corrupted if there are multiple security softwares in the computer or if there are any infections in the computer that will prevent avast! from getting updated.
...
I guarantee you, I have no other security software here, and no malware either.
I'll probably sound like a douche, but I'm a Computer Science undergraduate, I know what I'm talking about...

Anyway, thanks for the help. ;)

Offline Lars-Erik

  • Avast Evangelist
  • Sr. Member
  • ***
  • Posts: 394
    • Lars-Erik Østerud
Re: After the new update, it doesn't start
« Reply #13 on: December 04, 2011, 05:37:29 PM »
Hi,
  The we need to reinstall avast! from scratch.
lts.
I have had to do this with ALL the latest program updates on my XP systems.
Trouble is that you have to configure everything over again.
Kind of annoying.
avast! should be able to update itself on XP without messing up!
www.osterud.name - ICQ: 7297605 - AIM/Yahoo/Facebook/Skype/Astra: LarsErikOsterud

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 84559
  • No support PMs thanks
Re: [SOLVED] After the new update, it doesn't start
« Reply #14 on: December 04, 2011, 05:49:55 PM »
It can, I have never had a problem with avast program updates on my XP Pro system, nor my Windows 7 netbook.

Then again we know nothing about your system setup and I'm not using ZA, I gave up on that many, many years ago before I came to avast, over seven and a half years ago.

I installed Agnitum Outpost firewall, the free version 1.0 and have been with it ever since, upgrading to a lifetime license from Outpost firewall Pro 3.0 through to the current version of Outpost Firewall Pro 7.5.1.
Windows 10 Home 2004 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 21.1.2449 (build 21.1.5968.561) UI-1.0.597/ WinPatrol+/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security