Author Topic: Not sure where to post this  (Read 4094 times)

0 Members and 1 Guest are viewing this topic.

renfest

  • Guest
Not sure where to post this
« on: December 02, 2011, 05:39:06 AM »
I went to update the free anti virus on my husbands computer windows xp and itwas working well until he went to turn off the comp,now it is not working he turned the computer off re started it and it is sayiong it is unsecure we can not do anything the get it to work.

Ren
[/color]

Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47549
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Not sure where to post this
« Reply #1 on: December 02, 2011, 05:47:08 AM »
Have you tried a repair ???
use the add/remove function. Select avast! Then scroll down and select repair.
Once that completes, reboot your system and see if your problem is fixed.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

renfest

  • Guest
Re: Not sure where to post this
« Reply #2 on: December 02, 2011, 12:52:12 PM »
I just tried that and it is still unsecure I am doing a boot time scan to see if that fixes it I am at a loss it always seems that my husbands computer is messing up that way for some reason I had to re install it twice already in 10 months

Ren



renfest

  • Guest
Re: Not sure where to post this
« Reply #3 on: December 02, 2011, 01:01:56 PM »
Ran the boot time scan and still did not fix it Iam thinking of re installing it again uugghh

Ren

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37166
  • Not a avast user
Re: Not sure where to post this
« Reply #4 on: December 02, 2011, 01:06:01 PM »
What AV did you have before installing avast ?
have you removed it ?
how did you remove it....did you run a removal tool to clear any leftovers ?


run and reboot - Uninstallers – Security Software
http://singularlabs.com/uninstallers/security-software/

renfest

  • Guest
Re: Not sure where to post this
« Reply #5 on: December 02, 2011, 01:07:49 PM »
I only had avast on the desktop it was givin toi us and had nothing for an av so I installed Avast

Ren

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37166
  • Not a avast user
Re: Not sure where to post this
« Reply #6 on: December 02, 2011, 01:13:08 PM »
so there was no preinstalled AV on the computer when new ?



Offline bob3160

  • Avast Überevangelist
  • Probably Bot
  • *****
  • Posts: 47549
  • 62 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re: Not sure where to post this
« Reply #7 on: December 02, 2011, 01:15:32 PM »
I only had avast on the desktop it was givin toi us and had nothing for an av so I installed Avast

Ren

If you received it as a present, then it had a trial version of some sort of Anti Virus program on it which may still have remnants in the registry which have to be cleaned up with the appropriate removal tool.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 11 Pro v21H2 64bit, 16 Gig Ram, 1TB SSD, Avast Free 22.5, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq -- My Online Activity https://

renfest

  • Guest
Re: Not sure where to post this
« Reply #8 on: December 02, 2011, 01:15:49 PM »
No there was not  everything was cleaned and I even double checked and nothing was there

renfest

  • Guest
Re: Not sure where to post this
« Reply #9 on: December 02, 2011, 01:18:07 PM »
I  did not recieve it as a present I d/l the free version

Reb




I only had avast on the desktop it was givin toi us and had nothing for an av so I installed Avast

Ren

If you received it as a present, then it had a trial version of some sort of Anti Virus program on it which may still have remnants in the registry which have to be cleaned up with the appropriate removal tool.

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37166
  • Not a avast user
Re: Not sure where to post this
« Reply #10 on: December 02, 2011, 01:23:40 PM »
to be sure you can do a file searc for files with name Symantec / Norton / McAfee / Trend Micro


also try removing avast with the tool reboot and reinstall
http://www.avast.com/en-eu/uninstall-utility

renfest

  • Guest
Re: Not sure where to post this
« Reply #11 on: December 02, 2011, 02:19:43 PM »
I un installed avast and re installed it and it is working now  what I don't remember is how to get the incoming e mail to scan and showed that it scanned when coming in can anyone help me with that? Outlook Express this is what we use to get when e mail was coming in avast! Antivirus: Inbound message clean.
Virus Database (VPS): 111130-0, 11/30/2011
Tested on: 11/30/2011 12:25:35 PM
avast! - copyright (c) 1988-2011 AVAST Software.

How can I get that to happen again it's been a while since I had to do it

Ren
« Last Edit: December 02, 2011, 02:30:14 PM by renfest »

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87054
  • No support PMs thanks
Re: Not sure where to post this
« Reply #12 on: December 02, 2011, 02:33:43 PM »
Check out this support KB - The Mail Shield may not scan some e-mails - avast! 6.x: SSL Problems The Mail Shield may not scan some e-mails - see https://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=842.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

renfest

  • Guest
Re: Not sure where to post this
« Reply #13 on: December 02, 2011, 11:39:35 PM »
I got it working and it was updated thanlks for all the help

Ren

Offline DavidR

  • Avast Überevangelist
  • Certainly Bot
  • *****
  • Posts: 87054
  • No support PMs thanks
Re: Not sure where to post this
« Reply #14 on: December 03, 2011, 12:26:41 AM »
You're welcome.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.10.6038 (build 22.10.7633.734) UI 1.0.733/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security