Author Topic: New BETA 4.5.536 - hopefully solving many of the issues...?  (Read 86854 times)

0 Members and 1 Guest are viewing this topic.

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67255
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #30 on: November 22, 2004, 02:05:39 PM »
I think you may wanna ask Vlk through IM

No... use the email.  ;)
He can't answer by IM as his inbox is full and unaccessable... believe me  :o
The best things in life are free.

Offline housi

  • Full Member
  • ***
  • Posts: 115
  • don't worry, be happy!
    • Private Homepage
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #31 on: November 22, 2004, 02:09:29 PM »
Hi
Thanks for answering. I can imagine that Vlk has a lot of work! And "my problem" is not very urgent, and as a retired man I've a lot of time to wait.  :D
I'm convinced, that a solution will come.
Sincerely
housi
TheBat! V4.0.20 - AntiSpamSniper 2.7 - Windows Vista Business -  Avast! 4.8 Pro - Opera 9.27 - Outpost Pro 6.0 - Ad Muncher v4.72

S.Z.Craftec

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #32 on: November 22, 2004, 02:19:00 PM »
housi, no problem is not important. Every single issue we would like to find out about. It will help us as well as future avast! users. Best of all, Alwil is working on every single reported issue. True, there is lot of requests, and only few of programmers... but, I'm sure you'll see the solution for your problem soon.

Offline preacher

  • Newbie
  • *
  • Posts: 6
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #33 on: November 22, 2004, 05:14:51 PM »
Avast said there was a program update available, so I downloaded it this morning (4.5 bulid 4.5.523). When I tried to check my email, I got timeout messages from Avast. I saw this thread and downloaded the beta version you recommended. I'm still getting the same timeout messages.

I'm using Oulook, with XP SP2.

S.Z.Craftec

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #34 on: November 22, 2004, 05:28:30 PM »
Use SEARCH feature in these forums and you'll find tens of different threads that covers your issue. One of them is explaining how to set internet connection timeout in avast! as well as in Outlook Express. I'm sure in MS Outlook there must be similar option... Search these forums using word "Timeout"

S.Z.Craftec

  • Guest
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #35 on: November 22, 2004, 05:30:18 PM »
Here is one thread where I already explained that simple procedure...

http://forum.avast.com/index.php?board=2;action=display;threadid=8951;start=15
« Last Edit: November 22, 2004, 05:30:41 PM by S.Z.Craftec »

Offline preacher

  • Newbie
  • *
  • Posts: 6
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #36 on: November 22, 2004, 06:09:20 PM »
I've tried changing the timeout settings in both avast and outlook and i'm still having the same problems. Any other suggestions?

Offline Vlk

  • Avast CEO
  • Serious Graphoman
  • *
  • Posts: 11664
  • Please don't send me IM's. Email only. Thx.
    • ALWIL Software
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #37 on: November 22, 2004, 06:14:29 PM »
preacher, are you using a firewall? If so, which one?
If at first you don't succeed, then skydiving's not for you.

Offline preacher

  • Newbie
  • *
  • Posts: 6
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #38 on: November 22, 2004, 06:17:15 PM »
i'm using Norton Internet Security (without the antivirus--i stated using Avast after my subscription expired).

Offline osborneuk

  • Jr. Member
  • **
  • Posts: 56
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #39 on: November 22, 2004, 07:07:44 PM »
installed 5.5.529 and now I can't send email or receive it.

I use the Turnpike mail client to access 5 mailboxes on 5 different ISPs thus I had to manually set it up.  should I uninstall and do a clean install of 4.5.529 from scratch?

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45414
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #40 on: November 22, 2004, 08:18:43 PM »
preacher
Turn off the internet spam filter in Norton Internet Security and let us know if that cures your problem.
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline preacher

  • Newbie
  • *
  • Posts: 6
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #41 on: November 22, 2004, 09:03:06 PM »
I just turned off the spam alert in Norton Internet Security and I was able to get my email with no more problems. Thanks for the help.

Offline Michelix

  • Newbie
  • *
  • Posts: 2
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #42 on: November 22, 2004, 10:11:21 PM »
The Beta Version resolved my issues with The "RPC Error" and also my OE e-mail account ...
I'm using XP with SP1..and won't move to SP2 untill MS is not able to distribute the patches correcting the known security issues...

Merci
@+
Quitters Never Win,Winners Never Quit,
But Those Who Never Win AND Never Quit
Are Idiots

Offline bob3160

  • Avast √úberevangelist
  • Probably Bot
  • *****
  • Posts: 45414
  • 61 Years of Happiness
    • bob3160 Protecting Yourself, Your Computer and, Your Identity
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #43 on: November 22, 2004, 10:24:24 PM »
I just turned off the spam alert in Norton Internet Security and I was able to get my email with no more problems. Thanks for the help.
Your welcome I'm glad your problem is solved. :)
Another nice Norton product that causes grief. :'(
Free avast! Security Seminar: http://bit.ly/2N1eaR2  -  Important: http://www.organdonor.gov/ -- My Web Site: http://bob3160.strikingly.com/ - Win 10 Pro v20H2 64bit, 24 Gig Ram, 1TB SSD, AvastOmni 20.7.xxx, How to Successfully Install Avast http://goo.gl/VLXdeRepair & Clean Install https://goo.gl/t7aJGq

Offline wasid

  • Newbie
  • *
  • Posts: 4
Re:New BETA 4.5.529 - hopefully solving many of the issues...?
« Reply #44 on: November 23, 2004, 02:15:33 PM »
Can someone help me im running winxpsp2, i downloaded a update though the auto update (cant remember version) and then windows would not start properly. The taskbar would half-appear but its not a full lockup. I had to boot into safe mode and turn off the avast services. I just downloaded the beta and it does not help. I got this from the event viewer:

Event Type:   Error
Event Source:   avast!
Event Category:   Client
Event ID:   90
Date:      11/22/2004
Time:      9:59:50 PM
User:      NT AUTHORITY\SYSTEM
Computer:   FLETCHER
Description:
AAVM - scanning error: FATAL: GetQueuedCompletionStatus failed!!!!!, 0000007A.  


any ideas?