Author Topic: Problemi con Eudora e una solo server di posta.  (Read 8351 times)

0 Members and 1 Guest are viewing this topic.

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Problemi con Eudora e una solo server di posta.
« on: February 04, 2012, 03:22:57 PM »
Ciao a tutti.

   Dato che con Eudora tramite Aruba (dove ho mia casella) non riuscivo alle volte a mandare messaggi a una casella, i gestori del dominio di destinazione mi hanno creato un mio indirizzo per evitare che le mie mail venissero rifiutate (Relay access denied).
   Ho configurato tutto l'account in Eudora (utilizza mail.xxx.it sia in entrata che in uscita) e gli altri parametri come per altri account che funzionano regolarmente.
Bene: alle volte legge regolarmente, alle volte no, ma mai riesco a spedire: "cannot establish SSL with server".
   Dato che Eudora non lo utilizza quasi più nessuno non mi sanno dire cosa c'è che non va.
   Ho settato gli indirizzi mail.xxx.it sia POP3 che SMTP in Avast (come da altri msg nel forum) con:
- Protezione mail;
- Impostazioni avanzate;
- Account SSL;
ma niente, anche mettendo il numero di porta che loro indicano nei manuali per Thunderbird, Outlook, etc.
   Ho provato in Eudora sia con "Secure Socket: Never" che con "If available, STARTTLS" (questo è così su tutti gli altri).
   Ho provato in Avast (6.0.1367) a cambiare le regole per l'applicazione Eudora (anche se non capisco perché, dato che il resto va) ma niente.

   Win XP Pro SP2 (e non intendo mettere il 3 che mi ha dato solo problemi al limite del riformatta HD).

   Grazie.

Arnaldo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #1 on: February 06, 2012, 08:25:10 PM »
Ciao,
prova a mettere sicurezza connessione nessuno come evidenziato nell'immagine in allegato.
Alcuni server SMTP non supportano SSL.

Facci sapere se risolvi la situazione..
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #2 on: February 07, 2012, 10:34:33 AM »
Ciao.

Grazie per la risposta. Non funziona ancora. Ti do il link per la webmail del server dove puoi vedere l'help che danno per altre applicazioni di posta: webmail.elbalink.it. Magari Ti serve.

Inoltre, non c'entra niente con le mail, quando avvio il PC non mi appare più l'icona Avast! nella tray. Per farlo devo aprire dal link che ho sul desktop. Mi pare però che ci sia qualcosa già attivo (controllato con Process Explorer).

Grazie di nuovo.
Arnaldo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #3 on: February 08, 2012, 12:44:40 PM »
Prova prima di tutto a vedere se disinstallando avast il problema con la mail lo risovi, non vorrei che sia un problema di configurazione della mail.
Poi una volta verificato reinstalli avast, cosi dovresti riuscire a sistemare il problema dell'icona di avast.. e ci fai sapere cosa è successo.

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #4 on: February 08, 2012, 05:54:08 PM »
Ciao.

Provato senza , ma no va (se si risolve, bene, altrimenti mi ricorderò di controllare via browser).

Reinstallano riappare in tray.

Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #5 on: February 08, 2012, 09:37:57 PM »
Ok, comunque non capisco come mai nella guida di elbalink di thunderbird la porta del server SMTP è 465
http://assistenza.elbalink.it/posta-thunderbird.html
mentre negli altri (es outlook) è 25...
http://assistenza.elbalink.it/posta-outlookexpress.html
fai la prova con entrambi come indicato...  :o



Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #6 on: February 08, 2012, 10:49:20 PM »
Ciao.

Non lo so neanche io. Ti mando png delle schermate di impostazione Eudora per settaggio account.

Le opzioni per Secure Socjìket sono:
- never
- if available STARTTLS (gli account funzionanti sono su questo)*
- required ALTERNATE PORT
- required STARTTLS

* funzionava anche (salvo ultimamente) con una casella su mail.elbalink.it (ora rigettava perché "not in my list of allowed rcpthosts, no valid cert for gatewaying #5.7.1). Per questo mi hanno fatto casella su "elbalink", ma probabile dipenda da IP di server Fastweb.

Modificato con 465 SMTP in "account SSL" di Avast e questo mi ha detto di disabilitare il controllo SSL del client che ci pensava lui. Ma niente.

Il POP alle volte va alle volte no (ovviamente su questa casella presso Elbalink).

Ti ringrazio, ma dubito che si riesca a cavarne un ragno dal buco.

Arnaldo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #7 on: February 09, 2012, 07:11:10 PM »
Scusa... ma non puoi fare la prova a configurare l'account con thunderbird o outluook express?
Tanto per vedere se è un porblema di eudora...  ;)
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #8 on: February 11, 2012, 01:07:08 PM »
Ciao.

Con Thunderbird funziona.

Cercando con Google "error 3306031996" mi manda a questo link http://support.avast.com/index.php?_m=knowledgebase&_a=viewarticle&kbarticleid=458 ma non riesco ad accedere.

Grazie.

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #9 on: February 11, 2012, 01:25:01 PM »
Ok, quando ti è uscito quell'errore?
Cliccando sul tuo link riesco ad accedere, hai riprovato?Hai provato con un altro browser?
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #10 on: February 11, 2012, 03:10:18 PM »
Ciao.

Ieri un paio di volte e anche adesso.  Aperto con Opera (che  p a l l e  sta finta facilitazione della tecnologia).

Con FF 10: dopo password (metto i dati per questo forum), mi dice:
ERROR: You are not allowed to view this article or the article does not exist

Opera direttamente senza password.

Lasciamo perdere: ho fatto e rifatto tutto come detto da Te e altri e non serve a niente.

Grazie.

Arnaldo


Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #11 on: February 12, 2012, 08:51:29 PM »
Ciao,
scusa ma mi sono perso.. il problema ora non è più quello iniziale o sbaglio?
Sei sicuro che è un problema dovuto ad avast (Prova a disabilitarlo temporaneamente per vedere se risolvi il problema..)?
Da quel poco che capisco sembra un problema con Firefox ora, hai provato a cancellare la cronologia esplorazioni?
Lasciamo perdere: ho fatto e rifatto tutto come detto da Te e altri e non serve a niente.
Ovvero?
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #12 on: February 13, 2012, 11:18:58 AM »
Ciao.

Il problema è ancora quello iniziale. L'ultimo mio messaggio era riferito al link che non riuscivo ad aprire con FF10, ma con Opera.

Il "Lasciamo perdere...", invece, al problema con Eudora (senza Avast mi da "timeout failure" o "cannot establish SSL connection 421" o altro).
Ho fatto un ping mail.elbacom.it e mi da ok. Ho provato a mettere indirizzo IP in account SSl di Avast: come prima.

Grazie, comunque.

Arnaldo

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: Problemi con Eudora e una solo server di posta.
« Reply #13 on: February 14, 2012, 08:21:40 AM »
Ciao,
ma quindi non potresti usare thunderbird per leggere su quella mailbox visto che avevi detto che funzionava?
Il ping a elbacom funziona di sicuro sembra un problema con l'ssl e da quel poco che ho capito non sembra un problema di avast se dici che disabilitando hai comunque problemi...
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline argasoft

  • Jr. Member
  • **
  • Posts: 35
Re: Problemi con Eudora e una solo server di posta.
« Reply #14 on: February 14, 2012, 08:34:11 AM »
Ciao.

La leggo col browser. Thunderbird non mi piace, lo trovo macchinoso nella gestione di più account.

Grazie davvero per il Tuo interessamento.

Arnaldo