Author Topic: after ms blast i have a rpc error  (Read 5250 times)

0 Members and 1 Guest are viewing this topic.

gerhard

  • Guest
after ms blast i have a rpc error
« on: August 21, 2003, 07:50:13 PM »
After deleting the msblast virus and the installation of the microsoft patch a can't run the on-acces protection control. The message is:avast!:the AAVM subsystem detected a RPC error.
What can I do??

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:after ms blast i have a rpc error
« Reply #1 on: August 23, 2003, 04:00:52 AM »
Could you paste the list of the services running? The avast has 2 services:

1. Avast Standard Shield Support Service depends on RPC (Remote Procedure Call) and no other system depends of it...
2. Avast iavS4 Control Service depends on nothing and no other system depends of it.

You have to start the Avast! Antivirus service. In a XP computer, click the start button, Administrative Tools, then Services.

What is your computer configuration? (OS, RAM, Firewall, etc.)

See other foruns related:
http://www.avast.com/forum/index.php?board=2;action=display;threadid=651;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=650;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=649;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=647;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=638;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=635;start=0
http://www.avast.com/forum/index.php?board=2;action=display;threadid=632;start=0


The best things in life are free.

gerhard

  • Guest
Re:after ms blast i have a rpc error
« Reply #2 on: August 23, 2003, 07:22:41 PM »
The service was stopped. The microsoft patch did it. It's ok now. I have windows xp pro. Thanks!! :D

Offline Lisandro

  • Avast team
  • Certainly Bot
  • *
  • Posts: 67236
Re:after ms blast i have a rpc error
« Reply #3 on: August 23, 2003, 08:54:37 PM »
Great!
Does the service start automatically on boot?
You must have a line to C:\...\Avast\ashmaisv.exe in RUN commands of the Registry or a link on Startup folder (All users)...  :D
The best things in life are free.