Author Topic: Problema con file sf.bin [RISOLTO-SOLVED]  (Read 2728 times)

0 Members and 1 Guest are viewing this topic.

Offline boba66

  • Newbie
  • *
  • Posts: 6
Problema con file sf.bin [RISOLTO-SOLVED]
« on: February 26, 2012, 03:58:46 PM »
Buongiorno a tutti
ieri sera ho aggiornato avasta non ho riavviato subito come richiesto ma l'ho fatto stamatttina.
Sembravano non esserci problemi ma noto che all'apertura di un programma il file sf.bin entra "in funzione" appare nel task manager ed occupa da 10 a 50/60% della cpu e rallenta notevolmente il pc ma soprattutto la connessione internet.
come il progrmma viene chiuso il file sf.bin scompare e tutto torna normale

Il fiel che apro è WINMX MX331JA.exe, uso anche comodo firewall ma fino a ieri il problema non si presentava in assoluto e non avevo mai avuto problemi del genere.
Se qualcuno sa come risolvere grazie
Al limite anche come tornare alla versioen precedente di Avast, acnhe se forse potrebbe dipendere dagli update delle definizioni e non dal programma direttamente visto che il sf.bin è inserite nella cartella delle definizioni.
Grazie
« Last Edit: February 27, 2012, 07:38:54 AM by boba66 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con file sf.bin
« Reply #1 on: February 26, 2012, 04:13:22 PM »
Ciao,
prova a:
1.disinstallare avast
2.riavvia il pc
3.reinstalli avast
4.riavvia di nuovo il pc

Se il problema persiste inserisci il file in questione nelle esclusioni di avast (apri avast->IMPOSTAZIONI->ESCLUSIONI)

Facci sapere se risolvi il problema..
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline boba66

  • Newbie
  • *
  • Posts: 6
Re: Problema con file sf.bin [RISOLTO-SOLVED]
« Reply #2 on: February 27, 2012, 07:35:59 AM »
disinstallato e reinstallato e sembra sia tutto OK!
Grazie
« Last Edit: February 27, 2012, 07:38:29 AM by boba66 »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4113
Re: Problema con file sf.bin [RISOLTO-SOLVED]
« Reply #3 on: February 27, 2012, 08:10:32 AM »
Perfetto  ;)
ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52