Author Topic: Why is avast 7 slowing down my Internet?  (Read 9791 times)

0 Members and 1 Guest are viewing this topic.

Offline cherisedenise

  • Newbie
  • *
  • Posts: 6
Why is avast 7 slowing down my Internet?
« on: February 28, 2012, 10:39:50 PM »
I use my laptop for work. I updated to avast 7 and its like my Internet doesn't function anymore. The rest of my computer is fine. It's just the internet that is slow. Avast was the only thing I updated. How can I fix this? Should I switch to a new antivirus?

Offline =SKY=

  • Advanced Poster
  • **
  • Posts: 1174
Re: Why is avast 7 slowing down my Internet?
« Reply #1 on: February 28, 2012, 11:06:00 PM »
What happens, if you set the webshield "off"?
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline cherisedenise

  • Newbie
  • *
  • Posts: 6
Re: Why is avast 7 slowing down my Internet?
« Reply #2 on: February 28, 2012, 11:22:33 PM »
Ok sky. I'm trying that right now for 10 minutes to see what happens. But don't I need web shield to be fully protected?

Offline =SKY=

  • Advanced Poster
  • **
  • Posts: 1174
Re: Why is avast 7 slowing down my Internet?
« Reply #3 on: February 28, 2012, 11:29:44 PM »
Well, if it runs then, you can take this solution as a workaround until the new programm-update will come.
It's not the "High-end-solution"... ;)

But first try it and give us a short feedback...

Good luck!
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline cherisedenise

  • Newbie
  • *
  • Posts: 6
Re: Why is avast 7 slowing down my Internet?
« Reply #4 on: February 28, 2012, 11:37:20 PM »
Ok, so I tried it and it's like my computer is ok for a few minutes (less than the amount of time the shield was off). Then it's very slow from them on. So it's still extremely slow. I also ran the repair feature in the add/delete programs. Still slow. I don't know what to do.

Offline =SKY=

  • Advanced Poster
  • **
  • Posts: 1174
Re: Why is avast 7 slowing down my Internet?
« Reply #5 on: February 29, 2012, 12:04:15 AM »
Did you update to V.7 over the UI from V.6 or did you make a clean install?
If you updated over the UI, you can uninstall V.7 with the avast! uninstall-tool and try a clean install of V.7.

If V.6 worked fine for you, you can go back to it and wait for the next programm-update of V.7.
Then you can try, if it'll run better for you than the actually one.

Older versions of avast! you can find here:

http://www.oldapps.com/avast_antivirus.php
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline cherisedenise

  • Newbie
  • *
  • Posts: 6
Re: Why is avast 7 slowing down my Internet?
« Reply #6 on: February 29, 2012, 12:12:45 AM »
Yep, I updated from version 6. Ok I will clean install to version 7.

Offline DJBone

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4795
Re: Why is avast 7 slowing down my Internet?
« Reply #7 on: February 29, 2012, 12:13:50 AM »
Before you make a clean install you should save your settings (new function in avast7).

DJBone
Main PC: Win 7 Home Premium SP1 32 Bit, Firefox 38.0.1ESR, IE11, AIS 10.2.2218, MBAM 2 Pro (latest version)
Laptop: Win 7 Home Premium SP1 64 Bit, Firefox 38.0.1ESR, IE11, AIS 10.2.2218, MBAM 2 Pro (latest version)
avast! Mobile Security, avast! Anti-Theft, avast! Backup (always latest version)

Offline =SKY=

  • Advanced Poster
  • **
  • Posts: 1174
Re: Why is avast 7 slowing down my Internet?
« Reply #8 on: February 29, 2012, 12:17:30 AM »
Thanks DJ,

I forgot it... (because I'm a "poor" V.6 user ;))

Ok I will clean install to version 7.
Good luck! ;)
« Last Edit: February 29, 2012, 12:19:26 AM by ~SKY~ »
My oldest darling: W2k Pro SP4 & UR1 @ avast! Free Antivirus 8.0.1497 | MBAM Free | Firefox Portable & Opera Portable @ HDD | NO Desktop-FW |

Offline cherisedenise

  • Newbie
  • *
  • Posts: 6
Re: Why is avast 7 slowing down my Internet?
« Reply #9 on: February 29, 2012, 01:38:25 AM »
gosh, i wish i would have read about that save feature sooner. But of course my internet was still slow so i just had to get rid of version 7 and restart before i went crazy. so i will install version 6.

Offline DJBone

  • Avast Evangelist
  • Ultra Poster
  • ***
  • Posts: 4795
Re: Why is avast 7 slowing down my Internet?
« Reply #10 on: February 29, 2012, 08:42:09 AM »
But of course my internet was still slow so i just had to get rid of version 7 and restart before i went crazy. so i will install version 6.
Ok. You can try to update when the next version is available. Feel free to come back and ask if you have problems or questions.

DJBone

PS: You should hide your Email from public to protect you from Spam! Please change your Profile settings: Profile --> Account Settings --> uncheck "Allow users to email me"
« Last Edit: February 29, 2012, 08:55:28 AM by DJBone »
Main PC: Win 7 Home Premium SP1 32 Bit, Firefox 38.0.1ESR, IE11, AIS 10.2.2218, MBAM 2 Pro (latest version)
Laptop: Win 7 Home Premium SP1 64 Bit, Firefox 38.0.1ESR, IE11, AIS 10.2.2218, MBAM 2 Pro (latest version)
avast! Mobile Security, avast! Anti-Theft, avast! Backup (always latest version)

Online CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9144
Re: Why is avast 7 slowing down my Internet?
« Reply #11 on: February 29, 2012, 08:57:25 AM »
cherisedenise what version of avast are you using Free, Pro, AIS ? what system are you using and is there any other security software installed ie firewall - spyware - AV ?
Also have you thoroughly removed all previous AV's and run the correct removal tool to delet remnants.

Offline netRAT

  • Newbie
  • *
  • Posts: 5
Re: Why is avast 7 slowing down my Internet?
« Reply #12 on: February 29, 2012, 11:32:42 AM »
I just installed Avast 7 (clean install) and having webshield enabled does indeed shave off a significant amount of speed and also introduces some additional latency as it seems...

Off:



On:



I repeated this test a few times and the results were pretty consistent.

Gonna leave it disabled for the time being till the issue is resolved.

NR.

Online CraigB

  • Avast √úberevangelist
  • Serious Graphoman
  • *****
  • Posts: 9144
Re: Why is avast 7 slowing down my Internet?
« Reply #13 on: February 29, 2012, 11:39:50 AM »
I just installed Avast 7 (clean install) and having webshield enabled does indeed shave off a significant amount of speed and also introduces some additional latency as it seems...

Off:



On:



I repeated this test a few times and the results were pretty consistent.

Gonna leave it disabled for the time being till the issue is resolved.

NR.
As for the 1 or 2 seconds you may shave of a large download i wouldn't be on the net without the webshield as that is your first an main line of defence, thats just asking for an infection :o

Offline netRAT

  • Newbie
  • *
  • Posts: 5
Re: Why is avast 7 slowing down my Internet?
« Reply #14 on: February 29, 2012, 12:05:18 PM »
To be honest I can't remember the last time my AV picked up any form of malware by visiting a website. I'm a pretty safe surfer...
In any case I do all my web browsing off a different computer and left webshield enabled there.
The other PC I use mostly for downloading stuff almost exclusively from usenet so having webshield enabled/disabled won't make that much of a difference from a security point of view...

NR.