Author Topic: I have problem with win32:malware-gen  (Read 58756 times)

0 Members and 1 Guest are viewing this topic.

QNtas

  • Guest
« Last Edit: March 14, 2012, 06:53:12 PM by QNtas »

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #46 on: March 14, 2012, 07:15:37 PM »
Hi QNtas,

We are getting there slowly but surely.

Rerun Malwarebytes and remove everything that is found.  Then post the newly made log

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #47 on: March 14, 2012, 07:41:46 PM »
Hey if i remove what found then i cant create log file

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #48 on: March 14, 2012, 07:44:39 PM »
??  Yes it will....it will just show that nothing is found... 

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #49 on: March 14, 2012, 07:47:49 PM »
No my Malwarebytes turn off then i push to remove all

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #50 on: March 14, 2012, 07:49:03 PM »
i can scan it again and send you prnt SCrean

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #51 on: March 14, 2012, 07:49:24 PM »
ok

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #52 on: March 14, 2012, 08:12:38 PM »
Here it is that error and after that malwarebyte turn off
http://www.mediafire.com/?phlw6iy6blpff95

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #53 on: March 14, 2012, 08:23:23 PM »
Hi,

Ok I see.  That is because there are so many of them.  Lets do this

Run OTL.exe
  • Copy/paste the following text written inside of the code box into the Custom Scans/Fixes box located at the bottom of OTL

Code: [Select]
:OTL

:Files
del trz*.tmp /f /q /c

:Commands
[purity]
[emptytemp]
[createrestorepoint]
[start explorer]
[Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot when it is done
  • Then run a new scan and post a new OTL log ( don't check the boxes beside LOP Check or Purity this time )
Once you have run the fix with OTL and ran the new scan there will be two logs I need in your next reply.  The one showing what was removed and the one of the new OTL scan.

Once that is done update Malwarebytes again, run a Quick Scan, delete anything found and post the log created.

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #54 on: March 14, 2012, 09:19:27 PM »
Here OTL logs but malware still not working same error

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #55 on: March 14, 2012, 09:24:20 PM »
Hi,

Was there another log created by OTL after you ran the fix showing what was deleted.

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #56 on: March 14, 2012, 10:01:34 PM »
Hey jeffce, i try to scan with malware and abort the it scans 10k virus. so result are http://www.mediafire.com/?j2tt30h60cto7js
(ps. srry for not good english) and OTL do not open log so i try it one more time and this time i gonna off all programs and just wait

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #57 on: March 15, 2012, 12:59:46 PM »
Hi QNtas,

Run OTL.exe
  • Copy/paste the following text written inside of the code box into the Custom Scans/Fixes box located at the bottom of OTL

Code: [Select]
:Services

:OTL
O32 - AutoRun File - [2011.09.18 17:12:21 | 000,000,000 | ---D | M] - D:\autocad -- [ NTFS ]
O32 - AutoRun File - [2012.03.13 22:10:15 | 000,000,000 | ---D | M] - D:\autocad2012 -- [ NTFS ]
O32 - AutoRun File - [2011.09.18 17:49:44 | 000,000,000 | ---D | M] - D:\autocadd -- [ NTFS ]

:Files
ipconfig /flushdns /c

:Commands
[purity]
[emptytemp]
[start explorer]
[Reboot]
  • Then click the Run Fix button at the top
  • Let the program run unhindered, reboot when it is done
  • Then run a new scan and post a new OTL log ( don't check the boxes beside LOP Check or Purity this time )
----------

 Run another scan with Malwarebytes.  If anything is detected be sure to have it removed and post that log.  :)
 
« Last Edit: March 15, 2012, 01:03:23 PM by jeffce »

QNtas

  • Guest
Re: I have problem with win32:malware-gen
« Reply #58 on: March 15, 2012, 04:04:01 PM »
Here it is :)

jeffce

  • Guest
Re: I have problem with win32:malware-gen
« Reply #59 on: March 15, 2012, 04:13:12 PM »
Hi,

That Malwarebytes log looks good.  How is your system running?

Run a new scan with ESET and post the log that is created to your next reply.  :D