Author Topic: Opera can't send and receive mails when Avast is active.  (Read 7140 times)

0 Members and 1 Guest are viewing this topic.

thinman24

  • Guest
Re: Opera can't send and receive mails when Avast is active.
« Reply #15 on: March 25, 2012, 01:56:20 PM »
I removed the entries in Comodo and restarted the system, but it didn't help.
As soon as I have some time, I will try to clean Avast and then reinstall it completely.
(No offense to anyone but diagnosing and repairing PC Problems takes longer nowadays then repairing my Youngtimers...
Instead of using the PCs we constantly nursing them... welcome to the 21 Century!  :D  :D )

Cheers,
Steve

Offline DavidR

  • Avast √úberevangelist
  • Certainly Bot
  • *****
  • Posts: 86545
  • No support PMs thanks
Re: Opera can't send and receive mails when Avast is active.
« Reply #16 on: March 25, 2012, 02:05:51 PM »
Whilst the process seems long winded lots of steps, if you have reasonable speed broadband for downloading the copy of latest version of avast (and aswclear.exe only 318KB), the overall time isn't that long.
Windows 10 Home 64bit/ Acer Aspire F15/ Intel Core i5 7200U 2.5GHz, 8GB DDR4 memory, 256GB SSD, 1TB HDD/ avast! free 22.2.6003 (build 22.2.7013.717) UI 1.0.697/ Firefox, uBlock Origin, uMatrix/ MailWasher Pro/ Avast! Mobile Security

thinman24

  • Guest
Re: Opera can't send and receive mails when Avast is active.
« Reply #17 on: March 25, 2012, 03:10:57 PM »
I downoaded the cleaner and Avast and booted to Safe Mode (not that easy on a fast machine... either the BIOS Boot selection comes up or Windows starts normal...  :) )
Unfortunately no sucess. Email still doesn't work unless I turn off Avast.
I think I go and enjoy now the rest of the sunny afternoon and read my mails on my smartphone...  :D

Cheers,
Steve

Offline Pondus

  • Probably Bot
  • ****
  • Posts: 37181
Re: Opera can't send and receive mails when Avast is active.
« Reply #18 on: March 25, 2012, 03:18:37 PM »
i would also try....uninstall comodo....if it work then it is not avast
« Last Edit: March 25, 2012, 03:26:51 PM by Pondus »

thinman24

  • Guest
Re: Opera can't send and receive mails when Avast is active.
« Reply #19 on: March 25, 2012, 03:34:29 PM »
I already tried earlier with Comodo not running (EXIT). Stayed the same.

Offline Gopher John

  • Avast Evangelist
  • Super Poster
  • ***
  • Posts: 2098
Re: Opera can't send and receive mails when Avast is active.
« Reply #20 on: March 25, 2012, 07:59:50 PM »
Anything in this thread that might help?  http://my.opera.com/community/forums/topic.dml?id=1079212


AMD A6-5350M APU with Radeon HD Graphics, 8.0GB RAM, Win7 Pro SP1 64bit, IE11
i7-3610QM 2.3GHZ, 8.0GB Ram,  Nvidia GeForce GT 630M 2GB, Win7 Pro SP1 64bit, IE 11
Common to both: Avast Premium Security 19.7.2388, WinPatrol Plus, SpywareBlaster 5.5, Opera 12.18, Firefox 68.0.2, MBam Free, CCleaner

Chikai

  • Guest
Re: Opera can't send and receive mails when Avast is active.
« Reply #21 on: March 25, 2012, 09:50:26 PM »
Thank God for system restore. I have restored back to Avast  7.0.1407 and everything is now back to normal. All systems are go. For me this is the best option until Avast does a newer program update than 7.0.1426. I know everything is running as it should and dont want to waste needless hours doing this and that, to try and make my computer work properly, when all it required was the removal of what is to my computer, a flawed update!