Author Topic: [AIUTO MALWARE!] hxxp://fla15.maxexp.com/tag1.html URL DANNOSA,NON ACCEDERE!  (Read 13716 times)

0 Members and 1 Guest are viewing this topic.

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
Salve gente,
da qualche giorno credo di essere stato infettato da un adware o malware. In pratica, navigando la maggior parte dei siti con Google chrome, mi capita che, se clicco qualsiasi cosa in una pagina web, si apra un popup che rimanda all'url postato nel titolo. Solo che avast ne blocca poi il contenuto segnalando l'url come malevole e quindi per fortuna non mi fa visualizzare il contenuto di questo popup. Ho fatto una scansione completa con avast aggiornato, scegliendo anche la scansione prima dell'avvio del pc, ma avast non trova nulla e il problema persiste. Ho installato anche un software aggiuntivo come Spybot Search & Destroy che manco trova nulla. Per caso il problema è dovuto a qualche estensione per Chrome installata involontariamente e che provoca tutto ciò? Ne ho trovata una sospetta infatti di cui non ricordo il nome, e l'ho rimossa. Voi che ne dite? A qualcuno è capitato la stessa cosa?
« Last Edit: April 04, 2012, 09:06:50 PM by TJphonix »

Offline enigmista63

  • Full Member
  • ***
  • Posts: 173
Re: [AIUTO MALWARE!] http://fla15.maxexp.com/tag1.html
« Reply #1 on: April 04, 2012, 03:16:04 PM »
Ciao ricordi cosa hai scaricato o quale software hai aggiornato immediatamente prima dell'apparizione di questi pop up?

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
Re: [AIUTO MALWARE!] hxxp://fla15.maxexp.com/tag1.html
« Reply #2 on: April 04, 2012, 03:21:50 PM »
Messenger Plus Extension per Skype. Avevo già la stessa estensione per WLM, mai problemi. Comunque ho disinstallato quello per skype che non ha risolto il problema
« Last Edit: April 04, 2012, 09:07:49 PM by TJphonix »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: [AIUTO MALWARE!] hxxp://fla15.maxexp.com/tag1.html
« Reply #3 on: April 04, 2012, 04:40:52 PM »
Ciao,
hai già provato a programmare la scansione all'avvio di avast?
Succede solo con chrome? Con firefox o intenet explorer no?
Quote
Per caso il problema è dovuto a qualche estensione per Chrome installata involontariamente e che provoca tutto ciò? Ne ho trovata una sospetta infatti di cui non ricordo il nome, e l'ho rimossa. Voi che ne dite?
Ora che l'hai tolta hai ancora problemi?
Prova a fare una scansione anche con MBAM free
http://www.malwarebytes.org/
« Last Edit: April 04, 2012, 07:35:23 PM by giogio »
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
Re: [AIUTO MALWARE!] hxxp://fla15.maxexp.com/tag1.html
« Reply #4 on: April 04, 2012, 05:59:46 PM »
si, avevo già provato la scansione all'avvio e sia Malware bits che spybot search e destroy. Nessuno dei 3 ha trovato nulla, successo solo con chrome che é l'unico browser che uso, con explore pare non ci siano problemi, ma devo vedere bene. Questo problema non si verifica sempre, entra in azione all'improvviso e rompe le scatole per tutto il tempo, ma non sempre, a volte capità che non compare proprio. Inutile anche cancellare cache e file temporanei che manco ha risolto nulla. Addirittura ho fatto una scansione con Norton Security scan, il tool gratuito di Norton e manco ha trovato nulla che fosse attinente al problema. Insomma nessun programma di sicurezza trova nulla.Come ho detto prima ho controllato tra le estensioni di chrome e ho visto che ce n'era una che non ricordavo di aver installato e per precauzione l'ho rimossa. Chissà che non era quella la causa del fastidioso pop up, ma ora bisogna rivedere se il problema ricompare ancora
« Last Edit: April 04, 2012, 09:07:36 PM by TJphonix »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Re: [AIUTO MALWARE!] hxxp://fla15.maxexp.com/tag1.html
« Reply #5 on: April 04, 2012, 07:38:54 PM »
Ok, facci sapere se succede ancora
Intanto però fammi il favore di modificare l'oggetto dei tuoi topic da cosi http://... a hxxp:// (o vedi come ho modificato i miei)
Questo per non far cadere altri utenti nel sito malevolo.

Grazie
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
Allora, l'estensione che avevo eliminato da Chrome stranamente è ricomparsa, e si chiama Browser Companion Helper1.0.5
Vuoi vedere che il tutto non parte da qui? riguardo l'url, se la vado a modificare e qualcuno su google fa una ricerca partendo da questo indirizzo malevolo, non arriverà a questo post del forum dove potrebbe trovare la soluzione al problema, qualora la si trovasse proprio in questo argomento. Se l'utente incauto ci clicca sono problemi suoi, comunque aggiungo un warning nel titolo per non farlo cliccare (l'url da sè non è cliccabile se inserita nell'oggetto della discussione)
« Last Edit: April 04, 2012, 09:07:22 PM by TJphonix »

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Quote
Allora, l'estensione che avevo eliminato da Chrome stranamente è ricomparsa, e si chiama Browser Companion Helper1.0.5
Cosa vuol dire è ricomparsa? Ora hai ancora il problema?

Per l'avviso che ti ho fatto: non arriva da me mi hanno contattato i moderatori del forum (inglesi) e mi hanno detto di dirtelo.. tutto qui e semplicemente non cambia nulla, qua nel forum di avast funziona cosi per i link potenzialmente malevoli.

Grazie
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
E' ricomparsa l'estensione, ma non il problema per ora. Ok, riguardo l'url provvedo a pulire

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Grazie
Non ho capito se l'estensione la conosci o ti serve.
Prova a scaricare
http://www.trendmicro.com/ftp/products/hijackthis/HiJackThis.msi
e vedere se fai la scansione se trovi una voce simile a questa

M2 - MFEP: prefs.js [- yzam50uk.default\bbrs_002@blabbers.com] [] Browser Companion Helper v1.0.5 (.Ginyas.) 

ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
L'estensione in questione non mi dice nulla, non so perchè ci sia e a cosa serve, io sospetto sia la causa di questi fastidiosi popup. Ora scarico il tool che hai suggerito e vedo che mi dice

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
dunque, la voce che mi dici non compare con la scansione di hijackthis, forse perchè ho rimosso l'estensione. Devo vedere cosa accade al prossimo riavvio di Windows però

Offline giogio

  • Avast Evangelist
  • Massive Poster
  • ***
  • Posts: 4115
Ok facci sapere
Ciao
Prima di scrivere sul forum per favore leggi le istruzioni qui https://forum.avast.com/index.php?topic=144453.0
Non inviatemi MP per supporto,grazie-No support PM please
Home: E8400-4GB RAM-500GB HDD-Win10.0.15063x64-Avast! Free 17.3.2291-CryptoPrevent-MBAM 2.2free-Chrome 57(uBlock origin)-TB52
Work: i5-2400-4GB RAM-500GB HDD-Win 7sp1x64-Avast!Business Security 12.3.2515,     
Cloud Console 2.18
-FF52-TB52

Offline Giu

  • Newbie
  • *
  • Posts: 1
Ho lo stesso problema e anche io mi son ritrovata la stessa estensione. Ora vediamo se rimuoverla è la soluzione

Offline TJphonix

  • Newbie
  • *
  • Posts: 13
io ogni volta che rimuovo la suddetta estensione, ad ogni riavvio del computer ritorna di nuovo, però stranamente il fastidioso popup non sta comparendo più. Comunque il mio pc è rallentato, mi sa che devo formattarlo solamente per uscirmene del tutto